Haberler

:::::  YENİ  :::::
AYLINUX

Gönderen Konu: ATI Mobility Radeon HD 3650 sürücü sorunu  (Okunma sayısı 1363 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı caliban

  • İleti: 381
ATI Mobility Radeon HD 3650 ekran kartım var. açık kaynak sürücüden bıktım, hiç çekilmiyor. sorunumu büyük, çözersem mucize olur gözüyle bakıyorum.. yoksa yeni bir laptop alana kadar arch linuxten uzak kalacağım ki bunu hiç istemiyorum. ati kullananlar bilirler. amd bizim ekran kartlarına desteği kesti artık sürücü çıkarmıyor. ubuntu'da kurulum yaparken xorg'un verisonunu düşürüyorduk. arch linuxte bunu nasıl yapabilirsiz. ben araştırdım; xorg11 deposunu buldum ama xorg'un versionunu düşüremiyorum sürekli hata veriyor. bunun bir kısayolu yok mu? diyelim bu sorunu çözdük, kernelle bir sorun yaşar mıyım?  xorg'un versionunu nasıl düşürebilirim. sorum bu.  bir de daha sonra catalyst sürücüsünü nasıl kurarım? teşekkürler..
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı decent

  • Administrator
  • *****
  • İleti: 1.084
    • ARCHER KIM
  • Dağıtım: Arch Linux <:> Ubuntu
  • Sürüm: *
  • Ekran Kartı: Nvidia / ATI
Yanıtla #1 : 08 Nisan 2013 - 15:15:35
http://archtr.org/forum/viewtopic.php?f=15&t=918#p8814


[bilgi]::::: [catalyst-hd234k][/bilgi]
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı caliban

  • İleti: 381
Yanıtla #2 : 08 Nisan 2013 - 15:21:53
abi xorg sorunu nasıl olacak?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı decent

  • Administrator
  • *****
  • İleti: 1.084
    • ARCHER KIM
  • Dağıtım: Arch Linux <:> Ubuntu
  • Sürüm: *
  • Ekran Kartı: Nvidia / ATI
Yanıtla #3 : 08 Nisan 2013 - 15:34:56
Yukarıdaki bağlantıdan depoları en üste eklediysen,



[c]pacman -Sy xorg-server xorg-utils[/c]

komutu ile sürüm düşürebilirsin.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı caliban

  • İleti: 381
Yanıtla #4 : 08 Nisan 2013 - 17:33:39
sürücüyü yükledikten sonra aktif etmem gereken bir şey var mı? kurulumdan sonra verilmesi gereken komutlar neler?


Kod: [Seç]
ystemctl enable atieventsd


komutu verdim yeterli mi?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı caliban

  • İleti: 381
Yanıtla #5 : 09 Nisan 2013 - 01:24:14
olmadı, siyah ekranla karşılaştım. xorg çöktü ve archlinux'e malesef veda ettim. kısmet  :s
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »