Gönderen Konu: [Çözüldü]Çokluortam tuşları  (Okunma sayısı 3101 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı thr38

  • İleti: 39
[Çözüldü]Çokluortam tuşları
« : 10 Şubat 2013 - 21:12:51 »
Selam aleyküm,

şu anda bilgisayarımda lxde kurulu, pencere yöneticisi olarak compiz

 ve panel olarak da awn kurulu, her şey gayet güzel derken

laptopumun üzerindeki sesle ilgili tuşların işlevlerini yerine getirmediğini farkettim,

 aceba lxde için ayrı paketler mi kurmam gerekiyor zira kde de bu tuşlar çalışıyordu.

Bir de vlc kurdummedia player olarak hemen denemek istedim ve

elimde bulunan bir cd takıp çizgifilm izlemek istedim ama ne mümkün
Kod: [Seç]
VLC dosyayı okuyamadı (Girdi/Çıktı hatası).
gibi bir hata veriyor

işin ilginç yanı cd deki dosyaların hepsinin üzerinde asma kilit işareti var.

Özelliklerine bakıyorum sadece arşiv diyor okuma izni var.

Aceba kullanıcı izinlerinde mi hata var? bu durumu nasıl anlarım
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı thr38

  • İleti: 39
Re: Çokluortam tuşları
« Yanıtla #1 : 10 Şubat 2013 - 21:24:38 »
Sanırım sorun izinlerde, çünkü o dosyaları bilgisayarıma kopyalama konusunda da müsade alamadım    :shy:

demek ki ikinci sorunum kullanıcı izinleriyle alakalı. Ama birinci sorunumun nedenini bulamadım
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı decent

  • Administrator
  • *****
  • İleti: 1.086
    • ARCHER KIM
  • Dağıtım: Arch Linux <:> Ubuntu
  • Sürüm: *
  • Ekran Kartı: Nvidia / ATI
Re: Çokluortam tuşları
« Yanıtla #2 : 10 Şubat 2013 - 21:28:21 »
Aleyküm Selam.


[ikaz]Lütfen farklı soru ve sorunlar için yeni konular açalım.[/ikaz]

Soruya dönecek olursak;
Alıntı yapılan: "http://manjaro-tr.org/forum/viewtopic.php?f=32&t=144&p=678#p676"

[bilgi]2- Çokluortam tuşlarını etkinleştirme][/bilgi]
Sistem alanındaki ses simgesine sağ tıklayın ve "Preferences" penceresine ulaşın.

En alttaki Hotkeys bölümünden istediklerinizi etkinleştirin.







VLC ve VCD konusuna gelince, ne VLC ne de VCD kullanım alanıma girmiyor.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı thr38

  • İleti: 39
Re: Çokluortam tuşları
« Yanıtla #3 : 10 Şubat 2013 - 21:33:10 »
ilginiz için teşekkür ederim @decent,

yeni başlık konusundaki hatamdan dolayı da özür dilerim :blush:

verdiğiniz linkteki yazıyı okudum fakat orada gösterilen pencereye ulaşamadım,

zaten sistem ayarlarıyla ilgili hangi simgeye tıklasam genellikle boş pencere ile karşılaşıyorum

elimin altında bir tek audio mikser var onda da gösterilen ayarlar yok.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı decent

  • Administrator
  • *****
  • İleti: 1.086
    • ARCHER KIM
  • Dağıtım: Arch Linux <:> Ubuntu
  • Sürüm: *
  • Ekran Kartı: Nvidia / ATI
Re: Çokluortam tuşları
« Yanıtla #4 : 10 Şubat 2013 - 21:47:24 »
Kod: [Seç]
pacman -S pavucontrol


Oturumu kapatıp açın, Ses simgesine sağ tıklayıp "preferences" seçeneği ile devam edin.



Ayrıca [c]groups[/c] çıktısını da buraya alabiliriz.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cumali

  • Administrator
  • *****
  • İleti: 2.228
Re: Çokluortam tuşları
« Yanıtla #5 : 10 Şubat 2013 - 21:59:48 »
Çoklu ortam tuşlarını etkinleştirmek için alternatif olarak Aur'dan volti paketini kurun. http://https://aur.archlinux.org/packages/volti/
Kod: [Seç]
$yaourt -S volti

Komutuyla kurulumu yapın. Kurulumdan sonra ses ve video menüsünden volti çalıştırın. Panelin sağ tarafında ( saatin olduğu yer) simgeye sağ tıklayıp tercihlerden gerekli ayarları yapın.



http://i.imgur.com/OXqRWtr.png" alt="" class="bbc_img" />
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı thr38

  • İleti: 39
Re: Çokluortam tuşları
« Yanıtla #6 : 10 Şubat 2013 - 22:10:02 »
groups çıktısı şu şekilde
Kod: [Seç]
lp wheel log network video audio optical storage power users thr38

puseaudio kuruldu fakat hala hotkeys bölümünü bulamadım
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı decent

  • Administrator
  • *****
  • İleti: 1.086
    • ARCHER KIM
  • Dağıtım: Arch Linux <:> Ubuntu
  • Sürüm: *
  • Ekran Kartı: Nvidia / ATI
Re: Çokluortam tuşları
« Yanıtla #7 : 10 Şubat 2013 - 22:19:37 »
Kod: [Seç]
pacman -S volumeicon


Alt+F2 ile [c]volumeicon[/c] komutunu çalıştırın, preferences yolunu izleyin.

Alıntıdaki resimde görülen üç seçeneği işaretleyin.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı thr38

  • İleti: 39
Re: Çokluortam tuşları
« Yanıtla #8 : 10 Şubat 2013 - 22:31:35 »
@cumali dediğiniz şekilde volt kurmaya çalıştığımda şöyle bir çıktı alıyorum:
Kod: [Seç]
==> Downloading volti PKGBUILD from AUR...
x PKGBUILD
Comment by cdemoulins  (2010-10-19 11:58)
Need a little fix with last python update:
use python2 instead of python to exec setup.py

And i suggest you to use arch=('any')

Comment by grubber  (2010-10-20 10:31)
Also:

diff -ur volti-0.2.2.orig/volti volti-0.2.2/volti
--- volti-0.2.2.orig/volti 2010-10-20 12:25:26.000000000 +0200
+++ volti-0.2.2/volti 2010-10-20 12:25:34.000000000 +0200
@@ -1,4 +1,4 @@
-#!/usr/bin/env python
+#!/usr/bin/env python2

# -*- coding: utf-8 -*-

diff -ur volti-0.2.2.orig/volti-mixer volti-0.2.2/volti-mixer
--- volti-0.2.2.orig/volti-mixer 2010-10-20 12:25:27.000000000 +0200
+++ volti-0.2.2/volti-mixer 2010-10-20 12:25:39.000000000 +0200
@@ -1,4 +1,4 @@
-#!/usr/bin/env python
+#!/usr/bin/env python2

# -*- coding: utf-8 -*-


Comment by Aectann  (2010-10-30 12:29)
To properly build with python2 you need:

new volti PKGBUILD: http://aur.pastebin.com/b8YyTEgK
new python-pyalsaaduio PKGBUILD: http://aur.pastebin.com/WrDvWjY1

Comment by csingley  (2011-04-21 19:54)
Should modify PKGBUILD to add depends=('librsvg') for the mixer GUI

Comment by sjorge  (2012-09-13 19:05)
Fix for dbus-python:
--- PKGBUILD 2011-02-21 10:34:14.000000000 +0100
+++ PKGBUILD-mod 2012-09-13 20:58:59.121242168 +0200
@@ -7,7 +7,7 @@
arch=('any')
url="http://code.google.com/p/volti/"
license=('GPL3')
-depends=('pygtk' 'python-pyalsaaudio' 'dbus-python')
+depends=('pygtk' 'python-pyalsaaudio' 'python-dbus-common')
optdepends=('python-xlib: Multimedia keys support')
source=(http://volti.googlecode.com/files/volti-$pkgver.tar.gz)
md5sums=('f6e934527a4838058ece4de28433a564')

volti 0.2.3-1  (Sal Oca 12 08:55:01 UTC 2010)
( Unsupported package: Potentially dangerous ! )
==> Edit PKGBUILD ? [Y/n] ("A" to abort)
==> ------------------------------------
==>

ve ne yapacağımı bilmiyorum...
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cumali

  • Administrator
  • *****
  • İleti: 2.228
Re: Çokluortam tuşları
« Yanıtla #9 : 10 Şubat 2013 - 22:38:14 »
@thr38, çıktıdaki hata degildir. Edit PKGBUILD ? sorusuna n deyin. Soraki Contiune şeklindeki soruyada  Y ile cevap verin. Kurulumda sıkıntı çekerseniz şimdilik vazgeçin. @decent'in önerilerine kulak verip dediklerini uygulayın. Sizi sonuca götürecektir.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı thr38

  • İleti: 39
Re: Çokluortam tuşları
« Yanıtla #10 : 10 Şubat 2013 - 22:55:49 »
Teşekkürler @cumali, @decent

yaourt ile ilk paketimi kurdum ayrıca volumeicon ile sorunumu hallettim...

yani başlığa çözüldü diyebiliriz...
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cumali

  • Administrator
  • *****
  • İleti: 2.228
Re: [Çözüldü]Çokluortam tuşları
« Yanıtla #11 : 10 Şubat 2013 - 22:59:20 »
Sorunu çözmüş olmanıza sevindim. Ayrıca geri bildirim içinde teşekkür ederim.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »