Haberler

:::::  YENİ  :::::
AYLINUX

[Çözüldü] Oyunlarda Ses Sorunu

Okyanus · 1952

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Okyanus

    • İleti: 16
: 21 Mart 2012 - 13:35:49
Sadece Battle for Wesnoth oyununda sıkıntı yaşadım fakat eminim diğer oyunlarda da çıkacaktı bu sorun. Çünkü KMix e girip Audio Setup a tıkladığımda soldaki sekmelerden herhangi birini seçip (Music,games,notifications) , sağdan da device seçtiğimde (HDA intel ALC272)  ;



"The audio playback device "HDA intel ALC272" does not work failing back to "HDA intel, HDMI 0 audio output"



hatası veriyor. Bu sorun nasıl çözülür ? Browserdan oynattığım videolarda yada müziklerde bir sorun yok.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Felâsife »



Çevrimdışı Rbbt

    • İleti: 256
Yanıtla #1 : 21 Mart 2012 - 16:11:14
Sistem tepsinide yer alan ses simgesine tıklayın, mixer'e tıklayın açılan pencerede Settings (ayarlar) kısmında Audio Setup (ses ayarları) seçeneğini seçin, açılan yeni pencereden Audio Playback başlığı altında yer alan Games (oyunlar) seçeneğini seçin ve kullandığınız ses aygıtını seçip Apply (uygula) düğmesine tıklayın.



Seçtiğiniz aygıt en üstte yer almalı bunun için sağ altta yukarıyı ve aşağıyı gösteren oklar göreceksiniz aygıtı seçip en üstte getirip deneyin. Eğer seçtiğiniz aygıt ile sorun devam ediyorsa default (ön tanımlı) ile deneyin.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Anonymous »



Çevrimdışı Okyanus

    • İleti: 16
Yanıtla #2 : 21 Mart 2012 - 18:40:11
Tam olarak onu açıkladım bende. Onu yaptığımda ,



"HDA intel ALC272" does not work failing back to "HDA intel, HDMI 0 audio output"



hatası alıyorum. Hangisini seçersem seçeyim.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Anonymous »



Çevrimdışı if*

    • İleti: 48
Yanıtla #3 : 21 Mart 2012 - 19:28:51
@Okyanus, "default" olanı seçiliyken ses alamıyor musunuz? Ayrıca buradaki* "Alsa related problems" başlığı altındaki öneriyi deneyip sonuca bakmak gerek.

https://wiki.archlinux.org/index.php/KDE#Phonon (İngilizce)
https://wiki.archlinux.org/index.php/KDE_%28T%C3%BCrk%C3%A7e%29#Phonon (Türkçe)

Türkçe wiki yazısı da referans olması için eklendi (tarakbumba).
« Son Düzenleme: 26 Nisan 2018 - 09:30:43 Gönderen: Sistem »



Çevrimdışı Okyanus

    • İleti: 16
Yanıtla #4 : 22 Mart 2012 - 17:34:16
Teşekkürler @if*. Alsa related problems başlığı sorunumu çözdü.



Default tada aynı sıkıntı vardı.Ancak garip bir durumdur ki mesela müzik uygulaması açıkken oyunu açarsam ses geliyordu.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Anonymous »