Gönderen Konu: Meriç - Diğer bir paket yönetim yardımcısı  (Okunma sayısı 8845 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı boraalper4

  • İleti: 65
Re: Meriç - Diğer bir paket yönetim yardımcısı
« Yanıtla #25 : 10 Eylül 2012 - 23:17:40 »
Alıntı yapılan: "cumali"
Önce Aurdan meric paketini kurun. http://https://aur.archlinux.org/packages.php?ID=59946 Sonrada
Kod: [Seç]
meric -S minecraft

komutunu uygulayın.
Kod: [Seç]
[cuma@cuma ~]$ meric -S minecraft

Aur Hedefleri    (1): minecraft
Pacman Hedefleri (1): openal

Kuruluma devam edilsin mi? [E/h]

Kod: [Seç]

[boraalper4@audi ~]$ meric -S minecraft
ERROR : Dependency `' of `-S' does not exist.

Sistemden meriçi kaldırıp, aur'dan tekrar kurdum(yaourt kullanmadan):

Sonuç aynı.

(Packer'da da aynı sorun var ama.)
Kod: [Seç]

[boraalper4@audi ~]$ packer -S minecraft
Dependency `java-runtime' of `minecraft' does not exist.



Alıntı yapılan: "hsngrms"
Bende java zaten kurulu olduğu için sorun çıkmadı. Java-runtime diye paket zaten yok benim merak ettiğim yaort bunu nasıl buluyor. :) Ayrıca Java 6'yı yüklemiş fakat sorması lazımdı çünkü Java 7 ile de çalışıyor. Bu arada oyun ücretliymiş :)


Alıntı
This is the full version of the game, you need a valid account to play it.

>>> To create an account, connect to http://www.minecraft.net/ and buy the full

>>> game for 19.95€. You should then be able to log in and play.

Az para da değil Desura'da ne oyunlar alınır bu fiyata :)

Yaourt aşmış demekki :)

Java 6'yı ben seçtim. Java 7 ile sorun çıkartıyor online oynarken.

Alpha sürümündeyken 5€ idi. :D
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı tarakbumba

  • İleti: 252
Re: Meriç - Diğer bir paket yönetim yardımcısı
« Yanıtla #26 : 30 Eylül 2012 - 01:16:09 »
Gecikmiş yanıt için özür dilerim. Boraalper4, Meriç'in git üzerindeki ve AUR' dan kuracağınız son sürümü değindiğiniz sorunu gideriyor. Deneyip fikrinizi belirtirseniz sevinirim.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı boraalper4

  • İleti: 65
Re: Meriç - Diğer bir paket yönetim yardımcısı
« Yanıtla #27 : 02 Ekim 2012 - 16:39:12 »
Alıntı yapılan: "tarakbumba"
Gecikmiş yanıt için özür dilerim. Boraalper4, Meriç'in git üzerindeki ve AUR' dan kuracağınız son sürümü değindiğiniz sorunu gideriyor. Deneyip fikrinizi belirtirseniz sevinirim.

Sorun düzeldi. Çok teşekkür ederim :)
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »