Arch Linux Türkiye Forum

Gönderen Konu: [ÇÖZÜLDÜ]LXDE disk bölümleri bağlanmıyor  (Okunma sayısı 5131 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı ♡ YFDogan ♡ Unutmayacağız

  • Newbie
  • *
  • İleti: 467
  • Karma: +0/-0
[ÇÖZÜLDÜ]LXDE disk bölümleri bağlanmıyor
« : 10 Mayıs 2012 - 16:01:52 »
LXDE masaüstünde disk bölümleri dolphin dosya yöneticisini açmadığım zaman bağlanmıyor. Açılışta disk bölümlerinin otomatik bağlanmasını nasıl sağlarız?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cumali

  • Administrator
  • *****
  • İleti: 2.228
  • Karma: +1/-0
Re: LXDE disk bölümleri bağlanmıyor
« Yanıtla #1 : 10 Mayıs 2012 - 16:05:07 »
Bu  bağlantıdaki "Otomatik Bağlama " başlığını inceleyin. http://archtr.org/wiki/index.php?title=LXDE_Masa%C3%BCst%C3%BC_Ortam%C4%B1
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı ♡ YFDogan ♡ Unutmayacağız

  • Newbie
  • *
  • İleti: 467
  • Karma: +0/-0
Re: LXDE disk bölümleri bağlanmıyor
« Yanıtla #2 : 10 Mayıs 2012 - 16:27:37 »
HAL kurulu olmalı diyor ama hal kurulamıyor. AUR deposunda hal ve hal-git ile denedm sonuç aynı.
Kod: [Seç]
[yfdogan@bridge ~]$ packer -S hal
..................
   CC       probe-video4linux.o
  CCLD     hald-probe-video4linux
make[5]: `/tmp/packerbuild-0/hal/hal/src/hal-0.5.14/hald/linux/probing' dizininden çıkılıyor
Making all in addons
make[5]:`/tmp/packerbuild-0/hal/hal/src/hal-0.5.14/hald/linux/addons' dizinine giriliyor
  CC       addon-generic-backlight.o
In file included from addon-generic-backlight.c:38:0:
/usr/include/glib-2.0/glib/gmain.h:21:2: hata: #error "Only <glib.h> can be included directly."
In file included from /usr/include/glib-2.0/glib/gpoll.h:27:0,
                 from /usr/include/glib-2.0/glib/gmain.h:27,
                 from addon-generic-backlight.c:38:
/usr/include/glib-2.0/glib/gtypes.h:28:2: hata: #error "Only <glib.h> can be included directly."
In file included from /usr/lib/glib-2.0/include/glibconfig.h:9:0,
                 from /usr/include/glib-2.0/glib/gtypes.h:34,
                 from /usr/include/glib-2.0/glib/gpoll.h:27,
                 from /usr/include/glib-2.0/glib/gmain.h:27,
                 from addon-generic-backlight.c:38:
/usr/include/glib-2.0/glib/gmacros.h:32:2: hata: #error "Only <glib.h> can be included directly."
In file included from /usr/include/glib-2.0/glib/gtypes.h:35:0,
                 from /usr/include/glib-2.0/glib/gpoll.h:27,
                 from /usr/include/glib-2.0/glib/gmain.h:27,
                 from addon-generic-backlight.c:38:
/usr/include/glib-2.0/glib/gmacros.h:32:2: hata: #error "Only <glib.h> can be included directly."
In file included from /usr/include/glib-2.0/glib/gtypes.h:36:0,
                 from /usr/include/glib-2.0/glib/gpoll.h:27,
                 from /usr/include/glib-2.0/glib/gmain.h:27,
                 from addon-generic-backlight.c:38:
/usr/include/glib-2.0/glib/gversionmacros.h:28:2: hata: #error "Only <glib.h> can be included directly."
In file included from /usr/include/glib-2.0/glib/gmain.h:28:0,
                 from addon-generic-backlight.c:38:
/usr/include/glib-2.0/glib/gslist.h:28:2: hata: #error "Only <glib.h> can be included directly."
In file included from /usr/include/glib-2.0/glib/gslist.h:34:0,
                 from /usr/include/glib-2.0/glib/gmain.h:28,
                 from addon-generic-backlight.c:38:
/usr/include/glib-2.0/glib/gmem.h:28:2: hata: #error "Only <glib.h> can be included directly."
In file included from /usr/include/glib-2.0/glib/gmem.h:34:0,
                 from /usr/include/glib-2.0/glib/gslist.h:34,
                 from /usr/include/glib-2.0/glib/gmain.h:28,
                 from addon-generic-backlight.c:38:
/usr/include/glib-2.0/glib/gtypes.h:28:2: hata: #error "Only <glib.h> can be included directly."
In file included from /usr/include/glib-2.0/glib/gmain.h:29:0,
                 from addon-generic-backlight.c:38:
/usr/include/glib-2.0/glib/gthread.h:28:2: hata: #error "Only <glib.h> can be included directly."
In file included from /usr/include/glib-2.0/glib/gthread.h:34:0,
                 from /usr/include/glib-2.0/glib/gmain.h:29,
                 from addon-generic-backlight.c:38:
/usr/include/glib-2.0/glib/gatomic.h:23:2: hata: #error "Only <glib.h> can be included directly."
In file included from /usr/include/glib-2.0/glib/gatomic.h:29:0,
                 from /usr/include/glib-2.0/glib/gthread.h:34,
                 from /usr/include/glib-2.0/glib/gmain.h:29,
                 from addon-generic-backlight.c:38:
/usr/include/glib-2.0/glib/gtypes.h:28:2: hata: #error "Only <glib.h> can be included directly."
In file included from /usr/include/glib-2.0/glib/gthread.h:35:0,
                 from /usr/include/glib-2.0/glib/gmain.h:29,
                 from addon-generic-backlight.c:38:
/usr/include/glib-2.0/glib/gerror.h:22:2: hata: #error "Only <glib.h> can be included directly."
In file included from /usr/include/glib-2.0/glib/gerror.h:30:0,
                 from /usr/include/glib-2.0/glib/gthread.h:35,
                 from /usr/include/glib-2.0/glib/gmain.h:29,
                 from addon-generic-backlight.c:38:
/usr/include/glib-2.0/glib/gquark.h:28:2: hata: #error "Only <glib.h> can be included directly."
In file included from /usr/include/glib-2.0/glib/gquark.h:34:0,
                 from /usr/include/glib-2.0/glib/gerror.h:30,
                 from /usr/include/glib-2.0/glib/gthread.h:35,
                 from /usr/include/glib-2.0/glib/gmain.h:29,
                 from addon-generic-backlight.c:38:
/usr/include/glib-2.0/glib/gtypes.h:28:2: hata: #error "Only <glib.h> can be included directly."
make[5]: *** [addon-generic-backlight.o] Hata 1
make[5]: `/tmp/packerbuild-0/hal/hal/src/hal-0.5.14/hald/linux/addons' dizininden çıkılıyor
make[4]: *** [all-recursive] Hata 1
make[4]: `/tmp/packerbuild-0/hal/hal/src/hal-0.5.14/hald/linux' dizininden çıkılıyor
make[3]: *** [all-recursive] Hata 1
make[3]: `/tmp/packerbuild-0/hal/hal/src/hal-0.5.14/hald' dizininden çıkılıyor
make[2]: *** [all] Hata 2
make[2]: `/tmp/packerbuild-0/hal/hal/src/hal-0.5.14/hald' dizininden çıkılıyor
make[1]: *** [all-recursive] Hata 1
make[1]: `/tmp/packerbuild-0/hal/hal/src/hal-0.5.14' dizininden çıkılıyor
make: *** [all] Hata 2
==> HATA: build() içinde bir hata oluştu.
    Çıkılıyor...
The build failed.

[yfdogan@bridge ~]$
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cumali

  • Administrator
  • *****
  • İleti: 2.228
  • Karma: +1/-0
Re: LXDE disk bölümleri bağlanmıyor
« Yanıtla #3 : 10 Mayıs 2012 - 16:47:59 »
Hal, Arch resmi depolardan kaldırılmış durumda. Bu  bağlatıdaki wiki sayfasını birde inceleyin. https://wiki.archlinux.org/index.php/PCManFM#Volume_handling
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı hsngrms

  • İleti: 1.707
  • Karma: +0/-0
Re: LXDE disk bölümleri bağlanmıyor
« Yanıtla #4 : 10 Mayıs 2012 - 23:11:19 »
Önce gvfs paketini kur,

Sonra aşağıdaki dosyayı root olarak aç
Kod: [Seç]
/usr/share/polkit-1/actions/org.freedesktop.udisks.policy

İçerisindeki auth_admin ve auth_admin_keep diye geçen kısımları yes olarak değiştir, kaydet ve kapat.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı ♡ YFDogan ♡ Unutmayacağız

  • Newbie
  • *
  • İleti: 467
  • Karma: +0/-0
Re: LXDE disk bölümleri bağlanmıyor
« Yanıtla #5 : 10 Mayıs 2012 - 23:35:12 »
Teşekkür ederim cevap için. Çok seçenek çok dert :). Chakra ve sadece KDE ile devam şimdilik.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı ikia

  • Newbie
  • *
  • İleti: 43
  • Karma: +0/-0
Re: LXDE disk bölümleri bağlanmıyor
« Yanıtla #6 : 11 Mayıs 2012 - 17:48:09 »
Gerçi @YFDogan masaüstü ortamını değiştirmiş ama, aynı sıkıntıyı yaşayıp çözen biri olarak, aynı sıkıntıyı yaşayabilecek olanlara yol göstermek açısından yazma gereği hissettim.Pcmanfm ile disk bölümlerini otomatik bağlamak için:
Kod: [Seç]
pacman -S polkit-gnome gvfs

Kod: [Seç]
mkdir -p ~/.config/autostart

Kod: [Seç]
cp /etc/xdg/autostart/polkit-gnome-authentication-agent-1.desktop ~/.config/autostart

Ardından yeniden başlattığımızda disk bölümlerimiz bağlanmış oluyor.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
http://acikblog.net/ - Açık Blog-Bir Eğitimcinin Not Defterinden

Çevrimdışı cumali

  • Administrator
  • *****
  • İleti: 2.228
  • Karma: +1/-0
Re: LXDE disk bölümleri bağlanmıyor
« Yanıtla #7 : 11 Mayıs 2012 - 17:56:06 »
Teşekkür ederim @ikia, burdaki bağlantıda LXDE degilde XFCE ortamı için disk bağlama konusunda şüphesi olan bir arkadaşa faydalı olabilir. http://archtr.org/forum/viewtopic.php?f=62&t=239
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı ♡ YFDogan ♡ Unutmayacağız

  • Newbie
  • *
  • İleti: 467
  • Karma: +0/-0
Re: LXDE disk bölümleri bağlanmıyor
« Yanıtla #8 : 13 Mayıs 2012 - 22:27:47 »
Netbook a Archbang kurdum. Openbox ta da disk bölümleri kendiliğinden bağlanmıyor. Bu yönergeler Openbox için de geçerlimidir?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı zafer

  • Newbie
  • *
  • İleti: 101
  • Karma: +0/-0
Re: LXDE disk bölümleri bağlanmıyor
« Yanıtla #9 : 13 Mayıs 2012 - 23:04:41 »
Alıntı yapılan: "YFDogan"
Netbook a Archbang kurdum. Openbox ta da disk bölümleri kendiliğinden bağlanmıyor. Bu yönergeler Openbox için de geçerlimidir?


openbox u bilmem. Ancak LXDE de disk bölümleri bağlanıyor.



Acaba fstab dosyasına işlemeden otomatik tıklayınca mı bağlamısını istiyorsunuz?



Fstab dosyasına yazdığım tüm diskler görünüyor.



Kde kullanırken fstab dosyasına girmemiştim. Bu sefer müzik arşivi mp3 leri görmüyordu. İllaki disk ismine tıklamak gerekiyordu.



Ekstra yükleme yaptığımı hatırlamıyorum. Ama olabilir de... Fstaba işlenen disk bilgileri bende hepsinde çalıştı.

http://ompldr.org/vZHFpNw/ekran%20g%C3%B6r%C3%BCnt%C3%BCs%C3%BC1.png" alt="" class="bbc_img" />



Disk bilgilerinizi fstab dosyasına girdiniz mi?

Konuyu inceleyenler için de bir bilgi olur.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı ikia

  • Newbie
  • *
  • İleti: 43
  • Karma: +0/-0
Re: LXDE disk bölümleri bağlanmıyor
« Yanıtla #10 : 14 Mayıs 2012 - 16:36:30 »
Alıntı yapılan: "YFDogan"
Netbook a Archbang kurdum. Openbox ta da disk bölümleri kendiliğinden bağlanmıyor. Bu yönergeler Openbox için de geçerlimidir?

Openbox'ta ben de denemedim.Ayrıca fstab'a da işlemedim ben.Tıklayınca şifre sorup açıyor.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
http://acikblog.net/ - Açık Blog-Bir Eğitimcinin Not Defterinden

Çevrimdışı zafer

  • Newbie
  • *
  • İleti: 101
  • Karma: +0/-0
Re: LXDE disk bölümleri bağlanmıyor
« Yanıtla #11 : 14 Mayıs 2012 - 21:24:38 »
Alıntı yapılan: "ikia"
.Ayrıca fstab'a da işlemedim ben.Tıklayınca şifre sorup açıyor.


Tıklayınca bağlaması sorun oluyor. Örneğin mp3 şarkılarınız bu disklerde ise müzik programınız dolayısıyla arşivi görmüyor.



Fstab dosyasına bölüm bilgilerini işlerseniz openboxda da gözükür. Sonuçta o da PcManFm kullanıyor.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı hsngrms

  • İleti: 1.707
  • Karma: +0/-0
Re: LXDE disk bölümleri bağlanmıyor
« Yanıtla #12 : 19 Mayıs 2012 - 19:21:28 »
Openbox'ta PCManFM kullanıyor, Thunar kullanıyor diye bir durum yok, ne yüklerseniz onu kullanır. :)



@YFDgoan, Openbox'ta -dosya yöneticisi hangisi olursa olsun- yazdığım yöntemle tüm diskleri flash bellekleri vs. bağlayabilirsin.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı ♡ YFDogan ♡ Unutmayacağız

  • Newbie
  • *
  • İleti: 467
  • Karma: +0/-0
Re: LXDE disk bölümleri bağlanmıyor
« Yanıtla #13 : 28 Mayıs 2012 - 12:56:47 »
Disk bilgilerini fstab dosyasına nasıl işleriz? HDD 4 parça, Bridge KDE, Bridge LXDE, Win 8 ve yedek bölümü şeklinde. Bridge LXDE de diğer disk bölümlerini fstab a nasıl ekleriz? Örnek fstab dosyası paylaşabilirmisiniz?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı tarakbumba

  • Newbie
  • *
  • İleti: 252
  • Karma: +0/-0
Re: LXDE disk bölümleri bağlanmıyor
« Yanıtla #14 : 28 Mayıs 2012 - 19:54:16 »
Alıntı yapılan: "YFDogan"
Disk bilgilerini fstab dosyasına nasıl işleriz? HDD 4 parça, Bridge KDE, Bridge LXDE, Win 8 ve yedek bölümü şeklinde. Bridge LXDE de diğer disk bölümlerini fstab a nasıl ekleriz? Örnek fstab dosyası paylaşabilirmisiniz?

Benim fstab dosyası şu şekilde:
Kod: [Seç]
#
# /etc/fstab: static file system information
#
# <file system> <dir> <type> <options> <dump> <pass>
tmpfs /tmp tmpfs nodev,nosuid 0 0
UUID=11a66742-4f3b-4f64-b59c-f0120e93044c /home ext4 defaults 0 1
UUID=c2c6ecfc-61cf-4bf2-87b7-0d1a70264d15 / ext4 defaults 0 1
UUID=8EF63806F637ECD9 /media/windowsC ntfs-3g defaults 0 1
UUID=C6E48D24E48D17B7 /media/windowsD ntfs-3g defaults 0 1
/swapfile             none            swap    defaults 0 0

Her bir disk bölümünün benzersiz kimliğini (UUID) öğrenmek için
Kod: [Seç]
su
blkid

Örneğin, benim bilgisayarda tek sabit disk mevcut ve 4 disk bölümüne bölünmüş durumda. İkisi Windows kurulu olan C ve D bölümler. ntfs-3g ile sisteme bağlanıyor. Diğer ikisi ise ext4 biçimli Arch Linux kurulu disk bölümleri. Bunlardan bir kök dosya sistemi (/) diğeri ise ev dizini (/home)
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı ♡ YFDogan ♡ Unutmayacağız

  • Newbie
  • *
  • İleti: 467
  • Karma: +0/-0
Re: LXDE disk bölümleri bağlanmıyor
« Yanıtla #15 : 28 Mayıs 2012 - 20:09:08 »
Bu beni aşar biraz :)

Sistem kendisi oluşturmuyor mu fstab dosyasını ?


Kod: [Seç]
#
# /etc/fstab: static file system information
#
# <file system> <dir>   <type>  <options>       <dump>  <pass>
tmpfs           /tmp    tmpfs   nodev,nosuid    0       0
UUID=391e36a3-ca08-40bf-bb96-d16f5263eb2a / xfs defaults 0 1



Kod: [Seç]
[root@bridge yfdogan]# blkid
/dev/sda1: UUID="52e427f3-5561-4772-b148-9e558700e1d9" TYPE="xfs"
/dev/sda2: UUID="391e36a3-ca08-40bf-bb96-d16f5263eb2a" TYPE="xfs"
/dev/sda3: UUID="A2C6A593C6A5686D" TYPE="ntfs"
/dev/sda4: UUID="6CEC9CFDEC9CC32E" TYPE="ntfs"
[root@bridge yfdogan]#



sda1 Bridge KDE

sda3 Win8

sda4 Yedek disk bölümü



nasıl düzenleyebilirim fstab ı buna göre?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı hsngrms

  • İleti: 1.707
  • Karma: +0/-0
Re: LXDE disk bölümleri bağlanmıyor
« Yanıtla #16 : 28 Mayıs 2012 - 23:10:46 »
Kod: [Seç]
su
mkdir /media/windows
mkdir /media/yedek

Kod: [Seç]
#
# /etc/fstab: static file system information
#
# <file system> <dir>   <type>  <options>       <dump>  <pass>
tmpfs           /tmp    tmpfs   nodev,nosuid    0       0
UUID=391e36a3-ca08-40bf-bb96-d16f5263eb2a / xfs defaults 0 1
UUID=A2C6A593C6A5686D /media/windows ntfs-3g defaults 0 1
UUID=6CEC9CFDEC9CC32E /media/yedek ntfs-3g defaults 0 1
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı ♡ YFDogan ♡ Unutmayacağız

  • Newbie
  • *
  • İleti: 467
  • Karma: +0/-0
Re: LXDE disk bölümleri bağlanmıyor
« Yanıtla #17 : 28 Mayıs 2012 - 23:19:57 »
@hsngrms teşekkür ederim.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı hsngrms

  • İleti: 1.707
  • Karma: +0/-0
Re: LXDE disk bölümleri bağlanmıyor
« Yanıtla #18 : 29 Mayıs 2012 - 00:40:16 »
Rica ederim, konuyu çözüldü olarak işaretleyebilir miyiz?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı ♡ YFDogan ♡ Unutmayacağız

  • Newbie
  • *
  • İleti: 467
  • Karma: +0/-0
Re: LXDE disk bölümleri bağlanmıyor
« Yanıtla #19 : 10 Eylül 2012 - 22:48:22 »
Alıntı yapılan: "ikia"
Gerçi @YFDogan masaüstü ortamını değiştirmiş ama, aynı sıkıntıyı yaşayıp çözen biri olarak, aynı sıkıntıyı yaşayabilecek olanlara yol göstermek açısından yazma gereği hissettim.Pcmanfm ile disk bölümlerini otomatik bağlamak için:
Kod: [Seç]
pacman -S polkit-gnome gvfs

Kod: [Seç]
mkdir -p ~/.config/autostart

Kod: [Seç]
cp /etc/xdg/autostart/polkit-gnome-authentication-agent-1.desktop ~/.config/autostart

Ardından yeniden başlattığımızda disk bölümlerimiz bağlanmış oluyor.


Bu işlemleri yaptım sonuç değişmedi. Yine disk bölümleri parola ile ulaşılabilir durumda. Geri almam gerekiyor mu bu düzenlemeleri? Gerekiyor ise nasıl yapacağım?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı hsngrms

  • İleti: 1.707
  • Karma: +0/-0
Re: [ÇÖZÜLDÜ]LXDE disk bölümleri bağlanmıyor
« Yanıtla #20 : 10 Eylül 2012 - 22:57:30 »
Kod: [Seç]
# pacman -R gnome-polkit
$ rm ~/.config/autostart
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı hsngrms

  • İleti: 1.707
  • Karma: +0/-0
Re: [ÇÖZÜLDÜ]LXDE disk bölümleri bağlanmıyor
« Yanıtla #21 : 10 Eylül 2012 - 22:58:30 »
YFDogan gvfs zaten kurulu değil miydi? Benim bahsettiğim auth_admin_keep ve auth_admin'leri yes yapma olayı sırasında kurulu olması lazımdı.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı ♡ YFDogan ♡ Unutmayacağız

  • Newbie
  • *
  • İleti: 467
  • Karma: +0/-0
Re: [ÇÖZÜLDÜ]LXDE disk bölümleri bağlanmıyor
« Yanıtla #22 : 10 Eylül 2012 - 23:01:01 »
Senin yöntem ile düzelttim zaten. Şimdi erişimde sıkıntı yok disk bağlamada. Müsadenle bu yöntemi Manjaro forumunda paylaşayım.

:)
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı hsngrms

  • İleti: 1.707
  • Karma: +0/-0
Re: [ÇÖZÜLDÜ]LXDE disk bölümleri bağlanmıyor
« Yanıtla #23 : 10 Eylül 2012 - 23:36:24 »
Tabi abi sorun değil fakat kıl biri varsa oralarda çıkışır güvenli değil derse şaşırma ve aldırma, haklı ama sorun değil. ;)



Ben de gireyim bakayım dedim de şifre belirlerken alt ve üst karakteri zorunlu olarak isteyince sallamışım birşey bulamadım şifreyi :D Kurtardım şimdi, sinir oluyorum şifreme karışılınca, rahat bıraksa ben kendimi korurum zaten, asıl böyle daha kolay oldu. :)
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »