Haberler

:::::  YENİ  :::::
ARCHKUR

Gönderen Konu: openbox pamac-aur ve kalu sorunu [ÇÖZÜLDÜ]  (Okunma sayısı 1921 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı ata

  • İleti: 410
kalu veya pamac-aur paket yöneticileri her ikisinde de sorun yaşıyorum . Nasıl çözerim





pamac





kalu


Kod: [Seç]
Error: Failed to initialize: Authorization from PolicyKit failed
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

<r>Celladına aşık olmuşsa bir millet,

İster ezan ister çan dinlet.

İtiraz etmiyorsa sürü gibi millet,

Müstehaktır ona her türlü zillet.\"




Çevrimdışı decent

  • Administrator
  • *****
  • İleti: 1.084
    • ARCHER KIM
  • Dağıtım: Arch Linux <:> Ubuntu
  • Sürüm: *
  • Ekran Kartı: Nvidia / ATI
Yanıtla #1 : 26 Mart 2017 - 22:46:14
[glow=red]#[/glow]
Kod: [Seç]
pacman -S gnome-polkit

[glow=red]#[/glow]
Kod: [Seç]
reboot
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı ata

  • İleti: 410
Yanıtla #2 : 26 Mart 2017 - 22:47:57
Kod: [Seç]
═[22:46]═[ata1@ata1]
╚═══===═══[]>> sudo pacman -S gnome-polkit
hata: hedef bulunamadı: gnome-polkit

Kod: [Seç]
╔═[22:47]═[ata1@ata1]
╚═══===═══[]>>yaourt -S gnome-polkit
hata: hedef bulunamadı: gnome-polkit


Kod: [Seç]
╔═[22:48]═[ata1@ata1]
╚═══===═══[]>> sudo pacman -Q polkit
polkit 0.113+29+g3272a98-1

daha önce denemiştim fakat yeniden denedim sonuç aynı
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

<r>Celladına aşık olmuşsa bir millet,

İster ezan ister çan dinlet.

İtiraz etmiyorsa sürü gibi millet,

Müstehaktır ona her türlü zillet.\"




Çevrimdışı decent

  • Administrator
  • *****
  • İleti: 1.084
    • ARCHER KIM
  • Dağıtım: Arch Linux <:> Ubuntu
  • Sürüm: *
  • Ekran Kartı: Nvidia / ATI
Yanıtla #3 : 26 Mart 2017 - 23:02:28
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı ata

  • İleti: 410
Yanıtla #4 : 26 Mart 2017 - 23:12:27
Kod: [Seç]
╔═[23:11]═[ata1@ata1]
╚═══===═══[]>> sudo pacman -Q polkit-gnome
[sudo] password for ata1:
polkit-gnome 0.105-3


durum aynı  openbox kullanıyorum yazmıştım dikkate aldınız değil mi ?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

<r>Celladına aşık olmuşsa bir millet,

İster ezan ister çan dinlet.

İtiraz etmiyorsa sürü gibi millet,

Müstehaktır ona her türlü zillet.\"




Çevrimdışı decent

  • Administrator
  • *****
  • İleti: 1.084
    • ARCHER KIM
  • Dağıtım: Arch Linux <:> Ubuntu
  • Sürüm: *
  • Ekran Kartı: Nvidia / ATI
Yanıtla #5 : 26 Mart 2017 - 23:24:16
https://www.archlinux.org/packages/?sort=&q=polkit-qt&maintainer=&flagged=

paketlerini yükleyin.



https://aur.archlinux.org/packages/pamac-aur

bağlantısındaki polkit kelimesi içeren paketleri inceleyip eksik olanları yükleyin.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı ata

  • İleti: 410
Yanıtla #6 : 26 Mart 2017 - 23:49:52
[list type=]
  • paketler yükleniyor...

    paket bağımlılıkları çözümleniyor...

    varsa paketler arası çakışmalara bakılıyor...

    ]

    hata: çözülemeyen paket çakışmaları bulundu

    hata: işlem hazırlığı başarısız oldu (çakışan bağımlılıklar)

  • [/list]

    polkit-elogind başıma iş açacak  :D  :D  :D



    bunu yapmalımıyım ?


    Kod: [Seç]
    ╔═[00:00]═[ata1@ata1]
    ╚═══===═══[]>> sudo pacman -Rsnc dbus
    [sudo] password for ata1:
    paket bağımlılıkları araştırılıyor...
    :: cmake isteğe bağlı olarak qt5-base: cmake-gui gerektiriyor
    :: cmake isteğe bağlı olarak libxkbcommon-x11: cmake-gui gerektiriyor
    :: doxygen isteğe bağlı olarak qt5-base: for doxywizard gerektiriyor
    :: git isteğe bağlı olarak subversion: git svn gerektiriyor
    :: git isteğe bağlı olarak gnome-keyring: GNOME keyring credential helper gerektiriyor
    :: inxi isteğe bağlı olarak usbutils: inxi -A usb audio;-N usb networking gerektiriyor
    :: inxi isteğe bağlı olarak systemd-sysvcompat: inxi -I runlevel gerektiriyor
    :: libsecret isteğe bağlı olarak gnome-keyring: key storage service (or use any other service implementing org.freedesktop.secrets) gerektiriyor
    :: libxcursor isteğe bağlı olarak gnome-themes-standard: fallback icon theme gerektiriyor
    :: neofetch isteğe bağlı olarak imagemagick: Image cropping / Thumbnail creation / Take a screenshot gerektiriyor
    :: neofetch isteğe bağlı olarak nitrogen: Wallpaper Display gerektiriyor
    :: neofetch isteğe bağlı olarak libcaca: Display Images gerektiriyor
    :: neofetch isteğe bağlı olarak xdotool: See https://github.com/dylanaraps/neofetch/wiki/Images-in-the-terminal gerektiriyor
    :: pinentry isteğe bağlı olarak gtk2: gtk2 backend gerektiriyor
    :: pinentry isteğe bağlı olarak qt5-base: qt backend gerektiriyor
    :: pinentry isteğe bağlı olarak gcr: gnome3 backend gerektiriyor
    :: xdg-utils isteğe bağlı olarak exo: for Xfce support in xdg-open gerektiriyor
    :: xdg-utils isteğe bağlı olarak pcmanfm: for LXDE support in xdg-open gerektiriyor
    :: xf86-video-intel isteğe bağlı olarak libxss: for intel-virtual-output gerektiriyor
    :: yaourt isteğe bağlı olarak rsync: retrieve PKGBUILD from official repositories gerektiriyor
    uyarı: dolaylı bağımlılıklar bulundu:
    uyarı: usbmuxd paketi libimobiledevice bağımlılığından sonra kaldırılacak
    uyarı: dolaylı bağımlılıklar bulundu:
    uyarı: lib32-freetype2 paketi lib32-harfbuzz bağımlılığından sonra kaldırılacak

    Paketler (448) a52dec-0.7.4-9  aalib-1.4rc5-12  accountsservice-0.6.43-1
                   adwaita-icon-theme-3.22.0+1+g58cd459e-1  alsa-plugins-1.1.1-1
                   appstream-glib-0.6.10-1  apr-1.5.2-1  apr-util-1.5.4-2
                   arc-gtk-theme-20170302-1  aspell-0.60.6.1-5  at-spi2-atk-2.22.0-1
                   at-spi2-core-2.22.0-1  atk-2.24.0-1  atkmm-2.24.2+1+gf30b47f-1
                   avahi-0.6.32-3  b43-firmware-6.30.163.46-1  bamf-0.5.3-1  bluez-5.44-1
                   bluez-libs-5.44-1  byzanz-0.3.0.1-3  cairomm-1.12.2-1
                   cantarell-fonts-1:0.0.25-3  caribou-0.4.21+0+g36e3d0f-2
                   chromium-57.0.2987.110-1  clutter-1.26.0+24+g79da526-1  clutter-gtk-1.8.2-1
                   cogl-1.22.2-1  colord-1.3.4-1  conky-manager-2.4-2  cryptsetup-1.7.4-1
                   cups-2.2.2-2  cups-filters-1.13.4-1  dbus-glib-0.108-1  dcadec-0.2.0-1
                   dconf-0.26.0-2  desktop-file-utils-0.23-1  device-mapper-2.02.168-1
                   dhcpcd-6.11.5-1  dosfstools-4.1-1  enchant-1.6.1-1  engrampa-1.18.0-1
                   engrampa-thunar-1:1.0-1  exo-0.10.7-2  faad2-2.7-4  ffmpeg-1:3.2.4-1
                   ffmpeg2.8-2.8.11-1  file-roller-3.22.3-1  font-manager-0.7.3-1
                   foxitreader-2.3.0.2174-2  franz-bin-4.0.4-5  fribidi-0.19.7-1
                   fuse-common-3.0.0-1  fuse2-2.9.7-3  garcon-0.4.0-1  gcab-0.7+7+g71da703-1
                   gconf-3.2.6-5  gcr-3.20.0+11+g8322f27-1  gd-2.2.4-1
                   geary-0.11.3+758+g00718198-1  gedit-3.22.0+4+g2c70ccb86-1  geoclue2-2.4.5-1
                   geocode-glib-3.20.1+1+ga646012-1  ghostscript-9.21-1  gjs-1.46.0-2
                   gksu-2.0.2-5  glib-networking-2.50.0-1  glibmm-2.50.0-1  gmime-2.6.23-2
                   gnome-bluetooth-3.20.1-1  gnome-desktop-1:3.22.2-1
                   gnome-icon-theme-3.12.0-4  gnome-icon-theme-symbolic-3.12.0-4
                   gnome-keyring-1:3.20.0+16+gbf8aa97-1  gnome-menus-3.13.3-2
                   gnome-screenshot-3.22.0+1+g7568f0e-1  gnome-session-3.22.3-1
                   gnome-settings-daemon-3.22.2-1  gnome-shell-3.22.3-2
                   gnome-terminal-transparency-3.22.1-1  gnome-themes-standard-3.22.2-1
                   gparted-0.28.1-1  grub-1:2.02.rc2-1
                   gsettings-desktop-schemas-3.22.0+1+g6f52ab5-1  gsm-1.0.16-1  gspell-1.2.1-1
                   gst-libav-1.10.4-1  gst-plugins-base-1.10.4-1
                   gst-plugins-base-libs-1.10.4-1  gst-plugins-good-1.10.4-1
                   gst-plugins-ugly-1.10.4-1  gstreamer-1.10.4-1
                   gtk-arc-flatabulous-theme-git-690.8cc65c4-1  gtk-engine-murrine-0.98.2-2
                   gtk2-2.24.31-1  gtk3-3.22.10-1  gtk3-print-backends-3.22.10-1
                   gtkmm-2.24.5-2  gtkmm3-3.22.0-1  gtksourceview3-3.22.2-1  gucharmap-9.0.2-1
                   gvfs-1.30.3-1  gvfs-afc-1.30.3-1  gvfs-gphoto2-1.30.3-1  gvfs-mtp-1.30.3-1
                   harfbuzz-icu-1.4.5-1  hdf5-1.10.0_patch1-1  hspell-1.3-1  hunspell-1.5.4-1
                   hunspell-en-2017.01.22-2  hunspell-en_GB-2017.01.22-2
                   hunspell-en_US-2017.01.22-2  hyphen-2.8.8-1  ijs-0.35-1
                   imagemagick-6.9.8.3-1  intltool-0.51.0-2  iso-codes-3.74-1  jack-0.125.0-3
                   java-environment-common-2-2  java-runtime-common-2-2  jbig2dec-0.13-1
                   jdk7-openjdk-7.u131_2.6.9-1  jre7-openjdk-7.u131_2.6.9-1
                   jre7-openjdk-headless-7.u131_2.6.9-1  js-24.2.0-4
                   json-glib-1.2.6+7+gf98d547-1  kbd-2.0.4-1  lame-3.99.5-3  lcms2-2.8-2
                   leafpad-0.8.18.1-5  lib32-attr-2.4.47-1  lib32-bzip2-1.0.6-2
                   lib32-dbus-1.10.16-1  lib32-expat-2.2.0-1  lib32-fontconfig-2.12.1-4
                   lib32-freetype2-2.7.1-1  lib32-gcc-libs-6.3.1-2  lib32-glib2-2.50.1-2
                   lib32-glibc-2.25-1  lib32-harfbuzz-1.4.1-1  lib32-libcap-2.25-1
                   lib32-libelf-0.168-1  lib32-libffi-3.2.1-1  lib32-libgcrypt-1.7.3-1
                   lib32-libgpg-error-1.24-1  lib32-libice-1.0.9-1
                   lib32-libjpeg6-turbo-1.5.1-1  lib32-libpng-1.6.29-1  lib32-libpng12-1.2.57-1
                   lib32-libsm-1.2.2-1  lib32-libx11-1.6.5-1  lib32-libxau-1.0.8-1
                   lib32-libxcb-1.12-2  lib32-libxdmcp-1.1.2-1  lib32-libxext-1.3.3-1
                   lib32-libxfixes-5.0.3-1  lib32-libxi-1.7.7-2  lib32-libxinerama-1.1.3-1
                   lib32-libxrender-0.9.10-1  lib32-libxtst-1.2.3-1  lib32-pcre-8.39-1
                   lib32-systemd-232-1  lib32-util-linux-2.29.2-1  lib32-xz-5.2.3-1
                   lib32-zlib-1.2.11-1  libaio-0.3.110-1  libass-0.13.4-1
                   libasyncns-0.8+3+g68cd5af-1  libatasmart-0.19-3  libavc1394-0.5.4-2
                   libbluray-0.9.3.r84.05c9fdec-1  libcaca-0.99.beta19-1  libcanberra-0.30-8
                   libcanberra-pulse-0.30-8  libcap-ng-0.7.8-1  libcddb-1.3.2-4  libcdio-0.94-2
                   libcdio-paranoia-10.2+0.93+1-2  libcups-2.2.2-2  libcurl-compat-7.52.1-1
                   libdaemon-0.14-3  libdca-0.0.5-4  libdv-1.0.0-6  libdvbpsi-1:1.3.1-1
                   libdvdnav-5.0.3-1  libdvdread-5.0.4-1  libebml-1.3.4-1  libepoxy-1.4.1-1
                   libevent-2.0.22-2  libexif-0.6.21-2  libfm-1.2.5-1  libfm-extra-1.2.5-1
                   libfm-gtk2-1.2.5-1  libgdm-3.22.3-1  libgee-0.18.1-1  libgksu-2.0.12-7
                   libglade-2.6.4-5  libgnome-keyring-3.12.0-2  libgphoto2-2.5.12-1
                   libgtop-2.34.1-1  libgusb-0.2.9-2  libgweather-3.20.4-1  libical-2.0.0-2
                   libiec61883-1.2.0-4  libimobiledevice-1.2.0-4  libinput-1.6.3-1
                   libkate-0.4.1-5  libkeybinder2-0.3.1-1  libkeybinder3-0.3.2-1
                   liblouis-3.0.0-2  liblphobos-1:1.1.1-1  liblqr-0.4.2-1  libmad-0.15.1b-7
                   libmatroska-1.4.7-1  libmm-glib-1.6.4-1  libmng-2.0.3-1
                   libmodplug-0.8.8.5-2  libmpcdec-1:0.1+r475-1  libmpeg2-0.5.1-5
                   libmtp-1.1.12-1  libnautilus-extension-3.22.3-1  libndp-1.6-1
                   libnewt-0.52.19-3  libnm-glib-1.6.2-3  libnotify-0.7.7-1  libpaper-1.1.24-10
                   libpeas-1.20.0-2  libpgm-5.2.122-2  libplist-1.12-6  libproxy-0.4.13-2
                   libpulse-10.0-2  libraw1394-2.1.2-1  libseccomp-2.3.2-1  libshout-1:2.4.1-2
                   libsidplay-1.36.59-8  libsigc++-2.10.0-1  libsodium-1.0.12-1
                   libsoup-2.56.0-1  libsoxr-0.1.2-1  libsrtp-1:1.5.4-1  libssh-0.7.4-2
                   libstemmer-0+337-2  libtar-1.2.20-2  libteam-1.26-1  libtiger-0.3.4-4
                   libunwind-1.1-3  libupnp-1.6.21-1  libusb-1.0.21-1  libusbmuxd-1.0.10-1
                   libva-1.7.3-2  libvdpau-1.1.1-2  libvoikko-4.1-1  libvpx-1.6.1-1
                   libwacom-0.24-1  libwebp-0.5.2-1  libwnck-2.31.0-1  libwnck3-3.20.1-2
                   libx264-2:148.20160920-1  libxfce4ui-4.12.1-2  libxfce4util-4.12.1-1
                   libxfont2-2.0.1-1  libxkbcommon-0.7.1-1  libxkbcommon-x11-0.7.1-1
                   libxklavier-5.4-1  libxres-1.0.7-1  libxss-1.2.2-2  lightdm-1:1.22.0-1
                   lightdm-gtk-greeter-1:2.0.2-1  lightdm-gtk-greeter-settings-1.2.1-5
                   linux-4.10.5-1  linux-firmware-20170309.695f2d6-1  lsof-4.89-1  lua-5.3.4-1
                   lvm2-2.02.168-1  lxappearance-0.6.3-1  lxmenu-data-0.1.5-1  lxtask-0.1.8-1
                   lxterminal-0.3.0-1  menu-cache-1.0.2-1  minecraft-latest-26
                   minizip-1:1.2.11-1  mintstick-git-r164.517cf9d-1  mkinitcpio-23-1
                   mkinitcpio-busybox-1.25.1-1  mobile-broadband-provider-info-20170310-1
                   mpg123-1.23.8-1  mpv-git-44603.gab555c42ec-1  mtdev-1.1.5-1  mutter-3.22.3-1
                   netcdf-4.4.1-2  netctl-1.12-2  network-manager-applet-1.4.6-1
                   networkmanager-1.6.2-3  nitrogen-1.6.1-1  nm-connection-editor-1.4.6-1
                   ntfs-3g-2016.2.22-2  ntfs-config-1.0.1-1  obkey-1.0-4  oblogout-0.2-17
                   obmenu-1.0-11  obmenu3-1.04-1  ocl-icd-2.2.10-1  openal-1.17.2-2
                   openbox-menu-0.7.0-1  opencore-amr-0.1.4-1  openjpeg-1.5.2-1
                   openjpeg2-2.1.2-2  openresolv-3.9.0-1  opus-1.1.4-1  pamac-aur-4.3.3-1
                   pangomm-2.40.1-1  parcellite-1.2.1-2  parole-0.9.1-1  parted-3.2-5
                   pasystray-gtk3-standalone-0.6.0.r21.g183ecfa-1  pavucontrol-3.0-4
                   pcmanfm-1.2.5-1  pcmciautils-018-7  pcre2-10.22-2  peek-1.0.0-1
                   perl-file-basedir-0.07-1  perl-ipc-system-simple-1.25-1  perl-uri-1.71-1
                   perl-xml-parser-2.44-3  pixeluvo-1.6.0-1  plank-0.11.3-1
                   polkit-0.113+29+g3272a98-1  polkit-gnome-0.105-3
                   polkit-qt4-0.112.0+git20160226-1  polkit-qt5-0.112.0+git20160226-1
                   polkit-use-wheel-group-1.0-1  poppler-0.52.0-1  protobuf-3.2.0-1
                   pulseaudio-10.0-2  pulseaudio-alsa-2-3  pygobject-devel-3.22.0-2
                   pygobject2-devel-2.28.6-13  pygtk-2.24.0-6  python-atspi-2.20.3-1
                   python-dbus-common-1.2.4-2  python-gobject-3.22.0-2
                   python-pyparted-3.10.7-1  python2-cairo-1.10.0-2  python2-dbus-1.2.4-2
                   python2-distutils-extra-2.39-2  python2-gobject-3.22.0-2
                   python2-gobject2-2.28.6-13  python2-olefile-0.43-2  python2-pillow-4.0.0-3
                   python2-pyparted-3.10.7-1  qpdf-6.0.0-2  qt4-4.8.7-16  qt5-base-5.8.0-7
                   qt5-declarative-5.8.0-1  qt5-location-5.8.0-1  qt5-multimedia-5.8.0-1
                   qt5-tools-5.8.0-1  qt5-webchannel-5.8.0-1  qt5-webengine-5.8.0-4
                   qt5-x11extras-5.8.0-1  qt5-xmlpatterns-5.8.0-1  re2-20170101-1  rest-0.8.0-2
                   rsync-3.1.2-2  rtkit-0.11+6+g417bb7d-1  rtmpdump-1:2.4.r96.fa8646d-2
                   run-parts-4.8.1-1  schroedinger-1.0.11-3  scrnsaverproto-1.2.2-2
                   sdl-1.2.15-7  sdl2-2.0.5-3  sdl_image-1.2.12-3  serf-1.3.9-1
                   sg3_utils-1.42-1  simplescreenrecorder-0.3.8-1  slack-desktop-2.4.2-1
                   slang-2.3.1a-1  snappy-1.1.4-1  sound-theme-freedesktop-0.8-2  speex-1.2.0-1
                   speexdsp-1.2rc3-2  spotify-1.0.49.125-2  sublime-text-dev-3.3126-1
                   subversion-1.9.5-2  systemd-232-8  systemd-sysvcompat-232-8  taglib-1.11.1-1
                   tdb-1.3.12-1  teamspeak3-3.1.2-1  teamviewer-12.0.71510-6
                   telegram-desktop-bin-1.0.14-1  telepathy-glib-0.24.1-1
                   telepathy-logger-0.8.2-2  telepathy-mission-control-5.16.4-2
                   terminix-1.5.2-2  thin-provisioning-tools-0.6.3-1  thunar-1.6.11-1
                   thunar-archive-plugin-0.3.1-6  tint2-0.13.1-1  transmission-gtk-2.92-5
                   tslib-1.8-1  udisks-1.0.5-3  udisks2-2.1.8-1  upower-0.99.4+12+g402640b-1
                   usbmuxd-1.1.0-2  usbutils-008-1  v4l-utils-1.12.3-1  viber-6.5.5.1481-2
                   vid.stab-1.1-1  vivaldi-1.7.735.46-1  vlc-2.2.4-7  vokoscreen-2.5.4.beta-1
                   vte-0.28.2-8  vte-common-0.46.1-1  vte3-0.46.1-1  wavpack-5.1.0-1
                   wayland-protocols-1.7-1  webkit2gtk-2.14.5-1  webrtc-audio-processing-0.3-2
                   wpa_actiond-1.4-2  wpa_supplicant-1:2.6-4  x265-2.2-1  xarchiver-0.5.4.8-1
                   xcb-util-image-0.4.0-1  xcb-util-renderutil-0.3.9-1  xcb-util-wm-0.4.1-1
                   xdg-user-dirs-0.15-4  xdotool-3.20160805.1-1  xf86-input-libinput-0.25.0-1
                   xfce4-mount-plugin-1.1.2-1  xfce4-panel-4.12.1-1  xfce4-terminal-0.8.4-1
                   xfce4-volumed-0.1.13-7  xfce4-whiskermenu-plugin-1.7.1-1  xfconf-4.12.1-1
                   xkeyboard-config-2.20-1  xorg-fonts-alias-1.0.3-1  xorg-fonts-misc-1.0.3-5
                   xorg-server-1.19.3-1  xorg-server-common-1.19.3-1  xorg-setxkbmap-1.3.1-1
                   xorg-xkbcomp-1.3.1-1  xvidcore-1.3.4-1  zenity-3.22.0+1+gcd1647c-1
                   zeromq-4.2.0-1  zita-alsa-pcmi-0.2.0-3  zita-resampler-1.3.0-5
                   zvbi-0.2.35-1  dbus-1.10.16-1

    Toplam Kaldırılan Boyut:  3600,18 MiB

    :: Bu paketleri kaldırmak istiyor musunuz? [E/h]
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

    <r>Celladına aşık olmuşsa bir millet,

    İster ezan ister çan dinlet.

    İtiraz etmiyorsa sürü gibi millet,

    Müstehaktır ona her türlü zillet.\"




    Çevrimdışı decent

    • Administrator
    • *****
    • İleti: 1.084
      • ARCHER KIM
    • Dağıtım: Arch Linux <:> Ubuntu
    • Sürüm: *
    • Ekran Kartı: Nvidia / ATI
    Yanıtla #7 : 27 Mart 2017 - 00:04:32
    Tabii ki hayır :D

    AUR dışında Arch depolarından yüklemeleri tamamladıysan yeniden başlatıp sonucu görelim.
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



    Çevrimdışı ata

    • İleti: 410
    Yanıtla #8 : 27 Mart 2017 - 00:09:30






    reboot sonrası durum bu  :roll:


    [list type=]
  • ╔═[00]═[ata1@ata1]

    ╚═══===═══[]>> sudo pacman -Q polkit-gnome

    polkit-gnome 0.105-3



    ╔═[00:11]═[ata1@ata1]

    ╚═══===═══[]>> sudo pacman -Q polkit

    polkit 0.113+29+g3272a98-1



    ╔═[00:11]═[ata1@ata1]

    ╚═══===═══[]>> sudo pacman -Q polkit-qt5

    polkit-qt5 0.112.0+git20160226-1



    ╔═[00:11]═[ata1@ata1]

    ╚═══===═══[]>> sudo pacman -Q polkit-qt4

    polkit-qt4 0.112.0+git20160226-1

  • [/list]
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

    <r>Celladına aşık olmuşsa bir millet,

    İster ezan ister çan dinlet.

    İtiraz etmiyorsa sürü gibi millet,

    Müstehaktır ona her türlü zillet.\"




    Çevrimdışı decent

    • Administrator
    • *****
    • İleti: 1.084
      • ARCHER KIM
    • Dağıtım: Arch Linux <:> Ubuntu
    • Sürüm: *
    • Ekran Kartı: Nvidia / ATI
    Yanıtla #9 : 27 Mart 2017 - 00:21:03
    Uygulamayı uçbirimden başlatıp hatayı yakalamaya çalışalım;
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



    Çevrimdışı ata

    • İleti: 410
    Yanıtla #10 : 27 Mart 2017 - 00:24:04
    dövmezsen bir şey soracam pamac-aur komutu nedir ? nasıl çalıştırmalıyım bulamadım olan aklımı aldı openbox yapılandırması  :D  :oops:
    Kod: [Seç]
    Exec=pamac-updater


    buldum


    [00:22]═[ata1@ata1]

    ╚═══===═══[]>> pamac-updater



    ** (pamac-updater:5514): WARNING **: Couldn't connect to accessibility bus: Failed to connect to socket /tmp/dbus-VbrOBNIdmB: Bağlantı reddedildi

    ^C
    [/list]
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

    <r>Celladına aşık olmuşsa bir millet,

    İster ezan ister çan dinlet.

    İtiraz etmiyorsa sürü gibi millet,

    Müstehaktır ona her türlü zillet.\"




    Çevrimdışı decent

    • Administrator
    • *****
    • İleti: 1.084
      • ARCHER KIM
    • Dağıtım: Arch Linux <:> Ubuntu
    • Sürüm: *
    • Ekran Kartı: Nvidia / ATI
    Yanıtla #11 : 27 Mart 2017 - 00:30:51
    Estağfirullah :D


    Kod: [Seç]
    nano /usr/share/applications/pamac-manager.desktop


    Komutu o dosyadan görebiliriz..


    Alıntı
    ...

    Icon=system-software-install

    Exec=[glow=red]pamac-manager[/glow]

    Terminal=false

    Type=Application

    Categories=GNOME;GTK;System;

    #NotShowIn=KDE;

    StartupNotify=true
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



    Çevrimdışı ata

    • İleti: 410
    Yanıtla #12 : 27 Mart 2017 - 00:32:05
    Kod: [Seç]
    ═[00:22]═[ata1@ata1]
    ╚═══===═══[]>> pamac-updater

    ** (pamac-updater:5514): WARNING **: Couldn't connect to accessibility bus: Failed to connect to socket /tmp/dbus-VbrOBNIdmB: Bağlantı reddedildi
    ^C


    aynı yolla bulmuştum çıktı bu dbus gene sorun
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

    <r>Celladına aşık olmuşsa bir millet,

    İster ezan ister çan dinlet.

    İtiraz etmiyorsa sürü gibi millet,

    Müstehaktır ona her türlü zillet.\"




    Çevrimdışı decent

    • Administrator
    • *****
    • İleti: 1.084
      • ARCHER KIM
    • Dağıtım: Arch Linux <:> Ubuntu
    • Sürüm: *
    • Ekran Kartı: Nvidia / ATI
    Yanıtla #13 : 27 Mart 2017 - 00:32:49
    Şu an Ubuntu üzerindeyim, 5 dk. sonra Arch Linux çalışıyor olacak..

    Ben de bakayım.
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



    Çevrimdışı ata

    • İleti: 410
    Yanıtla #14 : 27 Mart 2017 - 00:38:36
    Tamam sağ olasın .


    Kod: [Seç]
    ═[list type=][00]═[ata1@ata1]
    ╚═══===═══[]>> pamac-updater

    ** (pamac-updater:1159): WARNING **: Couldn't connect to accessibility bus: Failed to connect to socket /tmp/dbus-cAuMGWgzaA: Bağlantı reddedildi

    [/list]
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

    <r>Celladına aşık olmuşsa bir millet,

    İster ezan ister çan dinlet.

    İtiraz etmiyorsa sürü gibi millet,

    Müstehaktır ona her türlü zillet.\"




    Çevrimdışı decent

    • Administrator
    • *****
    • İleti: 1.084
      • ARCHER KIM
    • Dağıtım: Arch Linux <:> Ubuntu
    • Sürüm: *
    • Ekran Kartı: Nvidia / ATI
    Yanıtla #15 : 27 Mart 2017 - 00:47:40
    [c]pamac-manager[/c] uygulamasını uçbirimden çalıştırıp Gimp ve eklentilerini yükledim. Sendeki hatayı tekrarlamıyor.

    [c]pamac-updater[/c] uygulamasında yine hata yok..



    Bu uygulamanın çıktısını alalım..
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



    Çevrimdışı ata

    • İleti: 410
    Yanıtla #16 : 27 Mart 2017 - 00:49:30
    Kod: [Seç]
    ╔═[00:48]═[ata1@ata1]
    ╚═══===═══[]>> pamac-manager

    ** (pamac-manager:1999): WARNING **: Couldn't connect to accessibility bus: Failed to connect to socket /tmp/dbus-cAuMGWgzaA: Bağlantı reddedildi

    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

    <r>Celladına aşık olmuşsa bir millet,

    İster ezan ister çan dinlet.

    İtiraz etmiyorsa sürü gibi millet,

    Müstehaktır ona her türlü zillet.\"




    Çevrimdışı decent

    • Administrator
    • *****
    • İleti: 1.084
      • ARCHER KIM
    • Dağıtım: Arch Linux <:> Ubuntu
    • Sürüm: *
    • Ekran Kartı: Nvidia / ATI
    Yanıtla #17 : 27 Mart 2017 - 00:56:15
    [glow=red]#[/glow]
    Kod: [Seç]
    pacman -S dbus

    Kod: [Seç]
    pacman -R pamac-aur




    [glow=red]$[/glow]
    Kod: [Seç]
    yaourt -S pamac-aur
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



    Çevrimdışı ata

    • İleti: 410
    Yanıtla #18 : 27 Mart 2017 - 01:01:34
    Kod: [Seç]
    ╔═[01:00]═[ata1@ata1]
    ╚═══===═══[]>> pamac-manager

    ** (pamac-manager:3735): WARNING **: Couldn't connect to accessibility bus: Failed to connect to socket /tmp/dbus-cAuMGWgzaA: Bağlantı reddedildi


    işlemler sonrası durum
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

    <r>Celladına aşık olmuşsa bir millet,

    İster ezan ister çan dinlet.

    İtiraz etmiyorsa sürü gibi millet,

    Müstehaktır ona her türlü zillet.\"




    Çevrimdışı decent

    • Administrator
    • *****
    • İleti: 1.084
      • ARCHER KIM
    • Dağıtım: Arch Linux <:> Ubuntu
    • Sürüm: *
    • Ekran Kartı: Nvidia / ATI
    Yanıtla #19 : 27 Mart 2017 - 01:05:49
    Karşılaştırabilmek için bendeki çıktıları aktarayım:
    Kod: [Seç]
    >> sudo pacman -Ss polkit
    [sudo] password for decent:
    extra/polkit 0.113+29+g3272a98-1 [kurulu]
        Application development toolkit for controlling system-wide privileges
    extra/polkit-kde-agent 5.9.4-1 (plasma)
        Daemon providing a polkit authentication UI for KDE
    extra/polkit-qt4 0.112.0+git20160226-1
        A library that allows developers to access PolicyKit API with a nice Qt-style API
    extra/polkit-qt5 0.112.0+git20160226-1 [kurulu]
        A library that allows developers to access PolicyKit API with a nice Qt-style API
    community/deepin-polkit-agent 0.0.5-1
        Deepin Polkit Agent
    community/mate-polkit 1.18.0-1 (mate)
        PolicyKit integration for the MATE desktop
    community/polkit-gnome 0.105-3 [kurulu]
        Legacy polkit authentication agent for GNOME


    Kod: [Seç]
    >> sudo pacman -Qi pamac-aur
    İsim                   : pamac-aur
    Sürüm                  : 4.3.3-1
    Açıklama               : A Gtk3 frontend for libalpm
    Mimari                 : any
    URL                    : https://github.com/manjaro/pamac
    Lisanslar              : GPL3
    Gruplar                : Hiçbiri
    Sağlananlar            : pamac
    Bağımlılıkları         : glib2>=2.42  json-glib  libsoup  dbus-glib  polkit  vte3>=0.38
                             gtk3>=3.18  libnotify  desktop-file-utils  pacman>=5.0
                             gnutls>=3.4
    Tercihli Bağımlılıklar : polkit-gnome: needed for authentification in Cinnamon, Gnome
                             [kuruldu]
                             lxsession: needed for authentification in Xfce, LXDE etc.
                             pamac-tray-appindicator: tray icon for KDE
    İhtiyaç Duyulanlar     : Hiçbiri
    İsteğe Bağlı           : Hiçbiri
    Çakışıyor              : pamac
    Değiştirilenler        : Hiçbiri
    Kurulum Boyutu         : 1963,00 KiB
    Paketçi                : Unknown Packager
    İnşa Tarihi            : Paz 26 Mar 2017 16:27:58 UTC
    Yükleme Tarihi         : Paz 26 Mar 2017 16:28:02 UTC
    Yükleme Sebebi         : Doğrudan kurulmuş
    Kurulum Betiği         : Evet
    Doğrulayan             : Hiçbiri
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



    Çevrimdışı decent

    • Administrator
    • *****
    • İleti: 1.084
      • ARCHER KIM
    • Dağıtım: Arch Linux <:> Ubuntu
    • Sürüm: *
    • Ekran Kartı: Nvidia / ATI
    Yanıtla #20 : 27 Mart 2017 - 01:11:32
    Çıktıdan yakaladığım ve aklıma gelen son çare;

    [glow=red]#[/glow]
    Kod: [Seç]
    pacman -S lxsession

    Kod: [Seç]
    reboot
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



    Çevrimdışı ata

    • İleti: 410
    Yanıtla #21 : 27 Mart 2017 - 01:11:56
    Kod: [Seç]
    ╔═[01:10]═[ata1@ata1]
    ╚═══===═══[]>> sudo pacman -Ss polkit
    [sudo] password for ata1:
    extra/polkit 0.113+29+g3272a98-1 [kurulu]
        Application development toolkit for controlling system-wide privileges
    extra/polkit-kde-agent 5.9.4-1 (plasma)
        Daemon providing a polkit authentication UI for KDE
    extra/polkit-qt4 0.112.0+git20160226-1 [kurulu]
        A library that allows developers to access PolicyKit API with a nice Qt-style API
    extra/polkit-qt5 0.112.0+git20160226-1 [kurulu]
        A library that allows developers to access PolicyKit API with a nice Qt-style API
    community/deepin-polkit-agent 0.0.5-1
        Deepin Polkit Agent
    community/mate-polkit 1.18.0-1 (mate)
        PolicyKit integration for the MATE desktop
    community/polkit-gnome 0.105-3 [kurulu]
        Legacy polkit authentication agent for GNOME
    multilib/lib32-polkit 0.113+29+g3272a98-1
        Application development toolkit for controlling system-wide privileges (32-bit)




    Kod: [Seç]

    ╔═[01:10]═[ata1@ata1]
    ╚═══===═══[]>> sudo pacman -Qi pamac-aur
    İsim                   : pamac-aur
    Sürüm                  : 4.3.3-1
    Açıklama               : A Gtk3 frontend for libalpm
    Mimari                 : any
    URL                    : https://github.com/manjaro/pamac
    Lisanslar              : GPL3
    Gruplar                : Hiçbiri
    Sağlananlar            : pamac
    Bağımlılıkları         : glib2>=2.42  json-glib  libsoup  dbus-glib  polkit  vte3>=0.38
                             gtk3>=3.18  libnotify  desktop-file-utils  pacman>=5.0
                             gnutls>=3.4
    Tercihli Bağımlılıklar : polkit-gnome: needed for authentification in Cinnamon, Gnome
                             [kuruldu]
                             lxsession: needed for authentification in Xfce, LXDE etc.
                             pamac-tray-appindicator: tray icon for KDE
    İhtiyaç Duyulanlar     : Hiçbiri
    İsteğe Bağlı           : Hiçbiri
    Çakışıyor              : pamac
    Değiştirilenler        : Hiçbiri
    Kurulum Boyutu         : 1963,00 KiB
    Paketçi                : Unknown Packager
    İnşa Tarihi            : Pzt 27 Mar 2017 01:00:30 +03
    Yükleme Tarihi         : Pzt 27 Mar 2017 01:00:38 +03
    Yükleme Sebebi         : Doğrudan kurulmuş
    Kurulum Betiği         : Evet
    Doğrulayan             : Hiçbiri

    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

    <r>Celladına aşık olmuşsa bir millet,

    İster ezan ister çan dinlet.

    İtiraz etmiyorsa sürü gibi millet,

    Müstehaktır ona her türlü zillet.\"




    Çevrimdışı decent

    • Administrator
    • *****
    • İleti: 1.084
      • ARCHER KIM
    • Dağıtım: Arch Linux <:> Ubuntu
    • Sürüm: *
    • Ekran Kartı: Nvidia / ATI
    Yanıtla #22 : 27 Mart 2017 - 01:15:45
    Alıntı yapılan: decent post_id=14639 time=1490566292 user_id=2

    Çıktıdan yakaladığım ve aklıma gelen son çare;

    [glow=red]#[/glow]
    Kod: [Seç]
    pacman -S lxsession

    Kod: [Seç]
    reboot



    Bu iletiyi de gördün değil mi ?



    [highlight=yellow]Az sonra... Openbox yükleyip bakıyorum..[/highlight]
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



    Çevrimdışı ata

    • İleti: 410
    Yanıtla #23 : 27 Mart 2017 - 01:16:27
    lxsession  kurdum durum aynıdır.




    Kod: [Seç]
    ╔═[01:14]═[ata1@ata1]
    ╚═══===═══[]>> pamac-updater

    ** (pamac-updater:1546): WARNING **: Couldn't connect to accessibility bus: Failed to connect to socket /tmp/dbus-zEBL89WCfE: Bağlantı reddedildi

    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

    <r>Celladına aşık olmuşsa bir millet,

    İster ezan ister çan dinlet.

    İtiraz etmiyorsa sürü gibi millet,

    Müstehaktır ona her türlü zillet.\"




    Çevrimdışı ata

    • İleti: 410
    Yanıtla #24 : 27 Mart 2017 - 01:22:17
    @decent  /tmp/dbus*  dosya yok  :)  :D


    Kod: [Seç]
    Dosya '/tmp/dbus*' için bilgi alındığında hata: Böyle bir dosya ya da dizin yok.
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

    <r>Celladına aşık olmuşsa bir millet,

    İster ezan ister çan dinlet.

    İtiraz etmiyorsa sürü gibi millet,

    Müstehaktır ona her türlü zillet.\"