Haberler

:::::  YENİ  :::::
AYLINUX

Gönderen Konu: Team Viewer Bağlantı Sorunu  (Okunma sayısı 1689 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı kramenkramens

  • İleti: 12
: 26 Şubat 2017 - 02:09:09
Aur ile terminalden teamviewer kurlumu gerçekleştirdim yalnız internetimde problem olmamasına rağmen (Hazır Değil. Lütfen internet bağlantınızı kontrol edin.) diye bir hata alıyorum, kurulum sorunsuz gerçekleşti. Windows da bu bağlantıya güvenlik duvarı vs engel oluyor ama arch linux da saatlerdir araştırmama rağmen bir türlü çözemedim, umarım yardımcı olursunuz teşekkürler.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı decent

  • Administrator
  • *****
  • İleti: 1.084
    • ARCHER KIM
  • Dağıtım: Arch Linux <:> Ubuntu
  • Sürüm: *
  • Ekran Kartı: Nvidia / ATI
Yanıtla #1 : 26 Şubat 2017 - 16:26:21
Merhaba,

Uçbirimden aşağıdaki iki komutu yürüterek çıktılarını buraya aktarabilirsin.


Kod: [Seç]
sudo teamviewer --daemon enable


Kod: [Seç]
teamviewer
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı kramenkramens

  • İleti: 12
Yanıtla #2 : 27 Şubat 2017 - 02:09:23
İlginiz için teşekkürler.





[c]hope@HopePC ~]$ sudo teamviewer --daemon enable





Pzt Şub 27 02:02:02 UTC 2017

Action: Installing daemon (12.0.71510) for 'systemd' ...

installing /etc/systemd/system/teamviewerd.service (/opt/teamviewer/tv_bin/script/teamviewerd.service)

Try: systemctl enable teamviewerd.service

systemctl start teamviewerd.service



[hope@HopePC ~]$ teamviewer



Init...

CheckCPU: SSE2 support: yes

XRandRWait: No value set. Using default.

XRandRWait: Started by user.

Checking setup...

Launching TeamViewer ...

Launching TeamViewer GUI ...

[hope@HopePC ~]$[/c]










--------------------------------

bunların peşinden alttaki satırları yazdıktan sonra da çıktı
Kod: [Seç]
systemctl enable teamviewerd.service

Kod: [Seç]
systemctl start teamviewerd.service

[c]Init...

CheckCPU: SSE2 support: yes

XRandRWait: No value set. Using default.

XRandRWait: Started by user.

Checking setup...

Launching TeamViewer ...

Launching TeamViewer GUI ...

[/c]
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı decent

  • Administrator
  • *****
  • İleti: 1.084
    • ARCHER KIM
  • Dağıtım: Arch Linux <:> Ubuntu
  • Sürüm: *
  • Ekran Kartı: Nvidia / ATI
Yanıtla #3 : 27 Şubat 2017 - 22:28:12
Çalıştırabildin değil mi ?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı kramenkramens

  • İleti: 12
Yanıtla #4 : 27 Şubat 2017 - 22:43:19
İlginiz için teşekkürler.

Çalıştırma da sorun yok, sorun yaşadığım kısım internet bağlantısı yok demesi.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı decent

  • Administrator
  • *****
  • İleti: 1.084
    • ARCHER KIM
  • Dağıtım: Arch Linux <:> Ubuntu
  • Sürüm: *
  • Ekran Kartı: Nvidia / ATI
Yanıtla #5 : 27 Şubat 2017 - 23:12:35
Aynı hata ile karşılaşan kullanıcılar olmuş. Farklı sürümler yüklemeyi denemişler.

Ben aynı hatayı göremedim, karşılaşanlar varsa konuya yazabilirler
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı ata

  • İleti: 410
Yanıtla #6 : 01 Mart 2017 - 02:32:29
Kod: [Seç]
yaourt teamviewer

sanırım 8 olacak team 11 kurup dene  bende aynı sorunu bu şekilde eski paketi yükleyip güncellemeden çözdüm.



yada kurulu olan teamviewer pakertini kaldırıp


[list=]
  • yaourt -S teamviewer11
  • [/list]
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

    <r>Celladına aşık olmuşsa bir millet,

    İster ezan ister çan dinlet.

    İtiraz etmiyorsa sürü gibi millet,

    Müstehaktır ona her türlü zillet.\"




    Çevrimdışı ata

    • İleti: 410
    Yanıtla #7 : 02 Mart 2017 - 22:01:17
    düzenleme :

    paketi kaldır ve yeniden kur düzeliyor bende öyle oldu bilgine yani
    Kod: [Seç]
    sudo pacman -Rsn teamviewer


    sonra yeni kurulum yaptım düzeldi
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

    <r>Celladına aşık olmuşsa bir millet,

    İster ezan ister çan dinlet.

    İtiraz etmiyorsa sürü gibi millet,

    Müstehaktır ona her türlü zillet.\"




    Çevrimdışı kramenkramens

    • İleti: 12
    Yanıtla #8 : 10 Mart 2017 - 21:35:34
    sağ olasın kaldırdım tekrar kurdum ama bir değişiklik olmadı, maalesef.  :|



    sorun devam ediyor, yardımcı olacak arkadaşlar inşallah denk gelir, teşekkürler.



    Bu arada teamviewer 11 versiyonunu kurdum sorunu 12 versiyonunda yaşamıştım, 11 versiyonunda da aynı sorun, teamviewer internet bağlantısını engelleyen bir şey mi var acaba ? arch'ı kurar kurmaz teamviewer kurmama rağmen böyle, eski kurulum olsa sistemle ilgili izinler vs diycem ama o da değil gibi.
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



    Çevrimdışı decent

    • Administrator
    • *****
    • İleti: 1.084
      • ARCHER KIM
    • Dağıtım: Arch Linux <:> Ubuntu
    • Sürüm: *
    • Ekran Kartı: Nvidia / ATI
    Yanıtla #9 : 11 Mart 2017 - 15:53:02
    [profile]kramenkramens[/profile] ;

    Uygulamayı uçbirimden başlatıp çıktılarını buraya aktarırsanız daha kolay ilerleriz.
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



    Çevrimdışı Crescent

    • İleti: 24
    Yanıtla #10 : 12 Mart 2017 - 23:50:11
    Profilinden gördüyüm kadarı ile Gnome 3.22.2 kullanıyorsun. Gnome 3.20 versiyonu ile default olarak artık Wayland kullanıyor. Şu an için Teamviewer ve Anydesk'in Wayland desteği yok malesef. Logout yaptıkdan sonra alt kısımdan Gnome on xorg ile yeniden giriş yap öyle dene, sonucu bildirirsen sevinirim :)
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



    Çevrimdışı kramenkramens

    • İleti: 12
    Yanıtla #11 : 20 Mart 2017 - 17:17:23
    Alıntı yapılan: Crescent post_id=14582 time=1489351811 user_id=1658

    Profilinden gördüyüm kadarı ile Gnome 3.22.2 kullanıyorsun. Gnome 3.20 versiyonu ile default olarak artık Wayland kullanıyor. Şu an için Teamviewer ve Anydesk'in Wayland desteği yok malesef. Logout yaptıkdan sonra alt kısımdan Gnome on xorg ile yeniden giriş yap öyle dene, sonucu bildirirsen sevinirim :)


    Sen varya adamsın adam  :D gparted da açılmıyordu Grafik paneli sayende onu da açtım, chromium stabil değildi o da düzeldi, özetle tüm sıkıntı Wayland desteklenmemesiymiş, sorunum çözüldü çok teşekkürler.  ;)  ;)  :D
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



    Çevrimdışı Crescent

    • İleti: 24
    Yanıtla #12 : 20 Mart 2017 - 18:01:42
    Alıntı yapılan: kramenkramens post_id=14597 time=1490019443 user_id=1514

    Alıntı yapılan: Crescent post_id=14582 time=1489351811 user_id=1658

    Profilinden gördüyüm kadarı ile Gnome 3.22.2 kullanıyorsun. Gnome 3.20 versiyonu ile default olarak artık Wayland kullanıyor. Şu an için Teamviewer ve Anydesk'in Wayland desteği yok malesef. Logout yaptıkdan sonra alt kısımdan Gnome on xorg ile yeniden giriş yap öyle dene, sonucu bildirirsen sevinirim :)


    Sen varya adamsın adam  :D gparted da açılmıyordu Grafik paneli sayende onu da açtım, chromium stabil değildi o da düzeldi, özetle tüm sıkıntı Wayland desteklenmemesiymiş, sorunum çözüldü çok teşekkürler.  ;)  ;)  :D


    Rica ederim, geri dönüş yaptığın için teşekkürler  :lol: Nvidia için Wayland olgunlaşıncaya kadar varsayılan olarak Xorg kullanmak istiyorsan buradan yapa bilirsin Use Xorg backend  ;)
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



    Çevrimdışı kramenkramens

    • İleti: 12
    Yanıtla #13 : 20 Mart 2017 - 18:42:45
    Alıntı yapılan: Crescent post_id=14598 time=1490022102 user_id=1658

    Alıntı yapılan: kramenkramens post_id=14597 time=1490019443 user_id=1514

    Alıntı yapılan: Crescent post_id=14582 time=1489351811 user_id=1658

    Profilinden gördüyüm kadarı ile Gnome 3.22.2 kullanıyorsun. Gnome 3.20 versiyonu ile default olarak artık Wayland kullanıyor. Şu an için Teamviewer ve Anydesk'in Wayland desteği yok malesef. Logout yaptıkdan sonra alt kısımdan Gnome on xorg ile yeniden giriş yap öyle dene, sonucu bildirirsen sevinirim :)


    Sen varya adamsın adam  :D gparted da açılmıyordu Grafik paneli sayende onu da açtım, chromium stabil değildi o da düzeldi, özetle tüm sıkıntı Wayland desteklenmemesiymiş, sorunum çözüldü çok teşekkürler.  ;)  ;)  :D


    Rica ederim, geri dönüş yaptığın için teşekkürler  :lol: Nvidia için Wayland olgunlaşıncaya kadar varsayılan olarak Xorg kullanmak istiyorsan buradan yapa bilirsin Use Xorg backend  ;)


    Çok teşekkürler, bildiğin inanılmaz sevindim, Xorg ve Wayland olayını baştan sonra güzel bir incelemem lazım, çok cahil kalmışım o kısımda, resmen aydınlanma yaşadım, eline sağlık.  :D
    « Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »