Haberler

:::::  YENİ  :::::
ARCHKUR

arch makepkg

Mrhva · 922

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Mrhva

  • Newbie
  • *
    • İleti: 7
: 17 Aralık 2016 - 00:29:13
Merhaba arkadaşlar [c]makepkg[/c] sorunum var.


Kod: [Seç]
==> HATA: Bazı bağımlılıklar çözülemedi.

==> HATA: An unknown error has occurred. Exiting...


hata bu yükleme oluyor ama bu hata sorun bence
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı ata

    • İleti: 410
Yanıtla #1 : 21 Aralık 2016 - 17:24:49
Kod: [Seç]
makepkg -g >> PKGBUILD
makepkg -sri


önce indirilen dosya nedir bağımlılıkları nedir bilmemiz için işlem çıktısı ekle  :D



ayrıca dosyayı indirdin ayıkladın içine gir ve boş alana sağ tıklayarak terminal aç de sonra şu yukarrıdaki komutarı yürütüp çıktısını buraya geç bakalım bir
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

<r>Celladına aşık olmuşsa bir millet,

İster ezan ister çan dinlet.

İtiraz etmiyorsa sürü gibi millet,

Müstehaktır ona her türlü zillet.\"




Çevrimdışı Mrhva

  • Newbie
  • *
    • İleti: 7
Yanıtla #2 : 21 Aralık 2016 - 20:09:03
mesela
Kod: [Seç]
yaourt -S catalyst
yazdığım da


Kod: [Seç]
==> PKGBUILD için düzenleyici seçiniz:  makepkg

==> catalyst 15.9-14 (Çrş Ara 21 20:07:02 UTC 2016) paketi oluşturuluyor
==> Bağımlılıklar denetleniyor...
==> Eksik bağımlılıklar:
  -> catalyst-utils
==> Derleme bağımlılıkları denetleniyor...
==> Eksik bağımlılıklar:
  -> linux-headers
==> HATA: Bazı bağımlılıklar çözülemedi.

==> HATA: An unknown error has occurred. Exiting...
==> catalyst bağımlılıkları:
 - linux>=3.0 (kurulu)
 - linux<4.10 (kurulu)
 - gcc-libs (kurulu) [makedepend]
 - gcc>4.0.0 (kurulu) [makedepend]
 - make (kurulu) [makedepend]
 - catalyst-utils (AUR'dan inşa ediliyor)
 - linux-headers (paket bulundu) [makedepend]
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı decent

  • Administrator
  • *****
    • İleti: 1.084
    • ARCHER KIM
  • Dağıtım: Arch Linux <:> Ubuntu
  • Sürüm: *
  • Ekran Kartı: Nvidia / ATI
Yanıtla #3 : 21 Aralık 2016 - 21:03:09
Merhaba,

Yüklemeye çalıştığın kart ATI eski serisi ise maalesef açık kaynak kullanmak zorundasın. Ya da binbir güçlükle AUR deposundan veya resmi olmayan depolardan yükleme yaparak kullanmaya çalışabilirsin. Tavsiyem açık kaynak kullanmak yönündedir. Yüklemeye çalıştığınız paket birçok kısıt ve imkansız bağımlılıklar getirdiği için yükleyip kullanmak oldukça zor..



Aşağıdaki çıktıları aktarırsan görüntü biraz daha netleşir:
Kod: [Seç]
inxi -G

Kod: [Seç]
lspci | grep VGA
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı ata

    • İleti: 410
Yanıtla #4 : 21 Aralık 2016 - 21:09:13
bence  hiç uğraşmayın ben defalarca denedim sadece tty ekranlarında sistem kurtarmaya  mecbur kalıp açık kaynak ile devam etmekteyim. Sizede açık kaynakla devam etmenizi önerirrim.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

<r>Celladına aşık olmuşsa bir millet,

İster ezan ister çan dinlet.

İtiraz etmiyorsa sürü gibi millet,

Müstehaktır ona her türlü zillet.\"