Gönderen Konu: I ve i tuş sorunu (Arch)  (Okunma sayısı 1842 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı reawestr

  • Newbie
  • *
  • İleti: 2
I ve i tuş sorunu (Arch)
« : 25 Eylül 2016 - 18:51:20 »
Merhabalar. "setxkbmap tr" komutuyla browser üzerinde i ve ı kullanabiliyorum. Fakat browser haricinde i ve ı tuşları çalışmıyor. Komutu girmezsem hiçbir şekilde kullanılmıyor. Diğer Türkçe karakterlerde sıkıntı yok. Nasıl halledebilirim?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı pepe41695

  • İleti: 22
Re: I ve i tuş sorunu (Arch)
« Yanıtla #1 : 13 Ekim 2016 - 14:25:31 »
/etc/locale.gen ve /etc/locale.conf dosyalarının içeriği nedir?



setxkbmap tr komutunu başlangıç programları arasına eklesen ve sistem her açıldığında komutun çalışmasını sağladın mı?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı reawestr

  • Newbie
  • *
  • İleti: 2
Re: I ve i tuş sorunu (Arch)
« Yanıtla #2 : 17 Ekim 2016 - 15:03:57 »
Hocam 1 saate yazarım içerikleri. Pek sonuç vermediği için de başlatılanlara eklememiştim. Ayrıca geany de de i ı çalışıyor, gedit terminal gibi yerlerde çalışmıyor
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı pepe41695

  • İleti: 22
Re: I ve i tuş sorunu (Arch)
« Yanıtla #3 : 18 Ekim 2016 - 18:04:03 »
Sistem ayarlarından klavye ayarlarına gelip layout ekleme kısmında türkçe ekleyerek onu üste taşı ve istersen en olanı da sil. Bu şekilde olacaktır.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı Evon521

  • Newbie
  • *
  • İleti: 4
Re: I ve i tuş sorunu (Arch)
« Yanıtla #4 : 23 Ekim 2016 - 22:30:35 »
Güncelleme yaptıktan sonra aynı sorun bende de olmaya başladı.Xorg dan wayland e geçildiği için sanırım.Plank uygulamamı da kullanamıyorum.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »