Gönderen Konu: Sddm Teması Otomatık Olarak Açıimıyor  (Okunma sayısı 2261 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı sebo28

  • Newbie
  • *
  • İleti: 6
Sddm Teması Otomatık Olarak Açıimıyor
« : 19 Temmuz 2016 - 18:55:20 »
Archlinux ü açarken sddm teması otamatık olarak başlamıyor .systemctl start sddm komutunu her açılışta vermek zorunda kalıyorum yardımcı olursanız sevinirim
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı decent

  • Administrator
  • *****
  • İleti: 1.086
    • ARCHER KIM
  • Dağıtım: Arch Linux <:> Ubuntu
  • Sürüm: *
  • Ekran Kartı: Nvidia / ATI
Re: Sddm Teması Otomatık Olarak Açıimıyor
« Yanıtla #1 : 19 Temmuz 2016 - 22:53:07 »
Kod: [Seç]
systemctl enable sddm

[c]restart[/c]
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı sebo28

  • Newbie
  • *
  • İleti: 6
Re: Sddm Teması Otomatık Olarak Açıimıyor
« Yanıtla #2 : 20 Temmuz 2016 - 20:30:26 »
Onu kaç defa denedim sayısını ben bilmiyorum.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı sebo28

  • Newbie
  • *
  • İleti: 6
Re: Sddm Teması Otomatık Olarak Açıimıyor
« Yanıtla #3 : 20 Temmuz 2016 - 20:38:20 »
Failed to enable unit: File /etc/systemd/system/display-manager.service already exists and is a symlink to /usr/lib/systemd/system/kdm.service.

bu cıktıyı veriyor  nedemek istedigini anlamadım
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı decent

  • Administrator
  • *****
  • İleti: 1.086
    • ARCHER KIM
  • Dağıtım: Arch Linux <:> Ubuntu
  • Sürüm: *
  • Ekran Kartı: Nvidia / ATI
Re: Sddm Teması Otomatık Olarak Açıimıyor
« Yanıtla #4 : 22 Temmuz 2016 - 23:18:16 »
[c]systemctl enable sddm -f[/c]
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı ata

  • İleti: 410
Re: Sddm Teması Otomatık Olarak Açıimıyor
« Yanıtla #5 : 23 Temmuz 2016 - 01:27:51 »
Alıntı yapılan: "sebo28"
Failed to enable unit: File /etc/systemd/system/display-manager.service already exists and is a symlink to /usr/lib/systemd/system/kdm.service.

bu cıktıyı veriyor  nedemek istedigini anlamadım

bu zaten çalıştığını sende yenıden aynı komutu verdiğini söylüyor. başka bir hata olmasın.
Kod: [Seç]
birimini etkinleştirmek üzere başarısız: Dosya /etc/systemd/system/display-manager.service zaten var ve /usr/lib/systemd/system/kdm.service bir sembolik bağdır.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
<r>Celladına aşık olmuşsa bir millet,

İster ezan ister çan dinlet.

İtiraz etmiyorsa sürü gibi millet,

Müstehaktır ona her türlü zillet.\"



Çevrimdışı afaikifreedom

  • Newbie
  • *
  • İleti: 33
  • Arch Linux <3
  • Dağıtım: Arch Linux
Re: Sddm Teması Otomatık Olarak Açıimıyor
« Yanıtla #6 : 23 Temmuz 2016 - 13:19:55 »
sddm.service çalıştığından emin isek ve görüntü gelmediğine göre ekran kartında problem olabilir. Ekran kartının doğru sürümlerini yüklediğinizden emin misiniz ?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
<t></t>

Çevrimdışı sebo28

  • Newbie
  • *
  • İleti: 6
Re: Sddm Teması Otomatık Olarak Açıimıyor
« Yanıtla #7 : 24 Temmuz 2016 - 18:49:12 »
Alıntı yapılan: "decent"
[c]systemctl enable sddm -f[/c]

 komutunu verince düzeldi teşekürler  decent
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı mozhan

  • İleti: 142
Re: Sddm Teması Otomatık Olarak Açıimıyor
« Yanıtla #8 : 25 Temmuz 2016 - 11:41:02 »
kdm aktif önce onu disable etmen gerekiyor galiba
Kod: [Seç]
sudo systemcl disable kdm.service

daha sonra ise
Kod: [Seç]
sudo systemctl enable ssdm.service

yazıp dener misin

(kdm ve ssdm i yazıp tab a basarak otomatik tamamlat devamı yazıdğım gibi olmayabilir çünkü)
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı mozhan

  • İleti: 142
Re: Sddm Teması Otomatık Olarak Açıimıyor
« Yanıtla #9 : 25 Temmuz 2016 - 11:42:42 »
sorun çözülmüş zaten dikkatimden kaçmış msj ı silemiyorum silerseniz sevinirim
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »