Gönderen Konu: aur depodan bazı yazılımlarda kurulum hatasıY  (Okunma sayısı 1587 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı sinan57

  • Newbie
  • *
  • İleti: 4
aur depodan bazı yazılımlarda kurulum hatasıY
« : 25 Mayıs 2016 - 17:41:15 »
Yaourt ile bazı uygulamalar kurulmuyor.Vlc ve Opera kurulumunu yaptım.
Alıntı
[sinan@fuji ~]$ sudo yaourt -S pamac-aur

[sudo] password for sinan:



==> pamac-aur PKGBUILD'i AUR'dan indiriliyor...

x .SRCINFO

x PKGBUILD

x pamac.install

kouros17 commented on 2016-05-08 06:58         

New version 4.0 (the first stable). :)



kouros17 commented on 2016-05-13 22:40         

New version 4.1 with some features and fixes!



ryanvade commented on 2016-05-23 15:53         

Why is this versions interface vastly different from the one in the manjaro repos?



Zeph commented on 2016-05-23 17:12         

This is the last version with new UI :

https://github.com/manjaro/pamac/releases

https://github.com/manjaro/pamac/issues/126

The next manjaro update include this version



florosus commented on 2016-05-25 09:14         

In GNOME shell, pamac-manager brings up an authentication window when I want to change preferences of install a package from the repos using pacman. When I'm using openbox, no such window pops up, and pamac says 'authentication failed'. I am trying to move away from using gnome shell, and this bugs me. What am I doing wrong?



pamac-aur 4.1.0-1  (2016-05-23 17:07)

( Desteklenmeyen paket: Tehlikeli olma olasılığı var ! )

==> HATA: makepkg kök olarak çalıştırılamaz. Çünkü,

sisteminizde kalıcı hasara yol açabilir.

PKGBUILD okunamadı

[sinan@fuji ~]$
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı rgnr

  • Newbie
  • *
  • İleti: 5
Re: aur depodan bazı yazılımlarda kurulum hatasıY
« Yanıtla #1 : 26 Mayıs 2016 - 20:28:55 »
Yaourt kullanırken sudo kullanmamalısın.

Örnek kullanım:
Kod: [Seç]
yaourt -S paketadı
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı ata

  • İleti: 410
Re: aur depodan bazı yazılımlarda kurulum hatasıY
« Yanıtla #2 : 26 Mayıs 2016 - 22:09:52 »
hiç bir şey kuramazsın ki bazı programlar demişsin sudo root yetkisi ile aurdan program kuramazsınız. Sudo olmadan yazıp deneyin
Kod: [Seç]

pamac-aur 4.1.0-1 (2016-05-23 17:07)
( Desteklenmeyen paket: Tehlikeli olma olasılığı var ! )
==> HATA: makepkg kök olarak çalıştırılamaz. Çünkü,
sisteminizde kalıcı hasara yol açabilir.
PKGBUILD okunamadı
[sinan@fuji ~]$
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
<r>Celladına aşık olmuşsa bir millet,

İster ezan ister çan dinlet.

İtiraz etmiyorsa sürü gibi millet,

Müstehaktır ona her türlü zillet.\"