Haberler

:::::  YENİ  :::::
ARCHKUR

Gönderen Konu: Steam Açılımında Sorun  (Okunma sayısı 1419 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı bgencacat

  • Newbie
  • *
  • İleti: 5
: 26 Ocak 2016 - 21:15:32
pacman ile steamı indirdim fakat açmaya çalışırken verdiği hata:


Kod: [Seç]
[bgencacat@arch ~]$ steam
/home/bgencacat/.local/share/Steam/steam.sh: satır 161: VERSION_ID: bağlanmamış değişken
/home/bgencacat/.local/share/Steam/steam.sh: satır 161: VERSION_ID: bağlanmamış değişken
Running Steam on arch  64-bit
/home/bgencacat/.local/share/Steam/steam.sh: satır 161: VERSION_ID: bağlanmamış değişken
STEAM_RUNTIME is enabled automatically
Installing breakpad exception handler for appid(steam)/version(0)
libGL error: unable to load driver: r600_dri.so
libGL error: driver pointer missing
libGL error: failed to load driver: r600
libGL error: unable to load driver: swrast_dri.so
libGL error: failed to load driver: swrast
libGL error: unable to load driver: r600_dri.so


Sebebi nedir bunun?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı decent

  • Administrator
  • *****
  • İleti: 1.084
    • ARCHER KIM
  • Dağıtım: Arch Linux <:> Ubuntu
  • Sürüm: *
  • Ekran Kartı: Nvidia / ATI
Yanıtla #1 : 26 Ocak 2016 - 21:55:59
Uygulamayı menüden başlatmayı deneyebilirsin:



http://resimyukle.pro/images/24743204331334878400.png" alt="" class="bbc_img" />
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı hsngrms

  • İleti: 1.707
Yanıtla #2 : 27 Ocak 2016 - 01:35:17
Steam kurabildiğine göre multilib deposunu aktif etmişsin. O halde aşağıdaki komutları verip tekrar dener misin.


Kod: [Seç]
# pacman -Sy multilib-devel

# pacman -S lib32-mesa-libgl EKRAN-KARTININ-32BİT-SÜRÜCÜSÜ


EKRAN-KARTININ-32BİT-SÜRÜCÜSÜ yerine ekran kartının 32 bit sürücüsünün adını yazmalısın.



Oyun oynayacağına göre kapalı kaynak sürücü kullanacağını düşünüyorum.

https://wiki.archlinux.org/index.php/AMD_Catalyst#Installing_from_the_unofficial_repository" class="bbc_link" target="_blank">http://https://wiki.archlinux.org/index.php/AMD_Catalyst#Installing_from_the_unofficial_repository
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı bgencacat

  • Newbie
  • *
  • İleti: 5
Yanıtla #3 : 27 Ocak 2016 - 16:54:31
amd catalysti ilk yüklemeye çalıştığımda arch linux "5646545block, 163513651 files" dediği ekranda takılı kalmıştı büyük ihtimalle bir şeyleri yanlış yapmıştım.  Architect ile kurulum yaptım, kurulum sırasında xf86_ati gibi bir şey yükledim, amd catalyst yükleyebilmem için bunu kaldırmam gerekir mi nasıl kaldırırım onu da bilmiyorum yeniyim linuxda.  tekrar amd catalyst yüklemeye de korkuyorum
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »