Haberler

:::::  YENİ  :::::
ARCHKUR

Gönderen Konu: 4.3 kernel lts oldu mu ?  (Okunma sayısı 10066 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı ata

  • İleti: 410
: 31 Aralık 2015 - 16:50:47
ben lts kernel kullanmaktayım güncelleme geldi ve güncelle dedim ama aklıma takıldı 4.3 lts oldumu diye

ayrıca güncelleme yapılamıyor .
Kod: [Seç]
╔═[16:49]═[ata@ata]
╚═══===═══[~]>> uname -a
Linux ata 4.1.15-1-lts #1 SMP Tue Dec 15 20:54:13 CET 2015 x86_64 GNU/Linux



güncelle dediğimde ise
Kod: [Seç]
╔═[16:49]═[ata@ata]
╚═══===═══[~]>> gün
[sudo] password for ata:
:: Paket veritabanları senkronize ediliyor...
 core deposu güncel
 extra deposu güncel
 community deposu güncel
 multilib deposu güncel
 archlinuxfr deposu güncel
:: Sistem güncellemesi başlatılıyor...
uyarı: cogl: yerel depodaki paket (1.22.0-2.5) extra deposundaki paketten (1.22.0-1) daha güncel
paket bağımlılıkları çözümleniyor...
varsa paketler arası çakışmalara bakılıyor...
hata: işlem hazırlığı başarısız oldu (bağımlılıklar sağlanamadı)
:: kdbus: linux<4.3 paketini gerektiriyor







sorun nedir anlayamadım gelen güncellemeler şunlar



linux 4.3.3.2

linux headlers 4.3.3.-2



pciutils 4.3.3.

xfsprogs 4.3

masterpedfeditör 4.3
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

<r>Celladına aşık olmuşsa bir millet,

İster ezan ister çan dinlet.

İtiraz etmiyorsa sürü gibi millet,

Müstehaktır ona her türlü zillet.\"




Çevrimdışı hsngrms

  • İleti: 1.707
Yanıtla #1 : 07 Ocak 2016 - 22:08:06
2 hata almışsın

1. kdbus paketi yeni 4.3 LTS çekirdeğe göre henüz güncellenmemiş olabilir çünkü 4.3'ten küçük çekirdek sürümü istiyor paylaştığın çıktına göre.

2. cogl paketi, bunun en güncel sürümü cogl 1.22.0-1 olarak görülüyor 1.22.0-2.5 diye bir sürümü nasıl olduysa kurmuşsun o nedenle bu hatayı veriyor.



Öncelikle kdbus için mirrorlist dosyanı kontrol etmeni ve güncel değilse güncellemeni tavsiye ederim.

cogl ile ilgili nereden nasıl kurduğunu biliyor musun? Daha önce hiç pacman.conf'a archlinuxfr hariç depo ekledin mi, ekledikten sonra sistemde güncelleme yaptın mı? Cevabın evetse muhtemelen o depodan geldi bu program. Resmi pakete geri dönmek istiyorsan force install yapman gerekebilir.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »