Haberler

:::::  YENİ  :::::
ARCHKUR

Gönderen Konu: Arch Linux her açılışta ekranım saçmalıyor  (Okunma sayısı 1216 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı eronis

  • İleti: 61
https://plus.google.com/u/0/photos/101367809401046165793/albums/6219622198706996433/6219622198954831250?sqi=109254488709825102030&sqsi=9e71d1a9-514b-4ed0-aa7b-ed6d643bb006



Durum bu. Bu masaüstü dwm. Aslında bu masaüstü ve i3, awesome gibi masaüstleri ile ilgili de arkaplan değiştrememe ve yapılandıramama sorunum var. Onlara daha sonra bakacağım. Ana masaüstü olarak gnome shell kullanıyorum. Onda da ilk açılış anında böyle oluyor, sonra düzeliyor.





dmesg çıktım bu;



[  270.427469] radeon 0000:01:00.0: evergreen_surface_check_2d:278 texture pitch 1600 invalid must be aligned with 256

[  270.427473] radeon 0000:01:00.0: evergreen_cs_track_validate_texture:827 texture invalid 0x18fc31c1 0x40000383 0x060a0000 0x00000000 0x80000000 0x800304da

[  270.427489] [drm:radeon_cs_ioctl [radeon]] *ERROR* Invalid command stream !

[eronis@Arch ~]$





Fikri olan ?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı cumali

  • Administrator
  • *****
  • İleti: 2.228
Yanıtla #1 : 22 Kasım 2015 - 13:22:35
Bir ara benzer bir sorunu bende yaşadım. Aynı sorun mu bilemiyorum. Linux çekirdek sürümünü 3.19.x.x e çekerek geçici bir çözüm buldum ve hala devam ediyorum. Şu andaki son sürüm kerneli bu yüzden kullanamıyorum. Bilhassa videolarda ve flash gösterimlerinde dağılmalar oluyor. İsterseniz deneyin.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı Z3r0nU11

  • İleti: 94
Yanıtla #2 : 22 Kasım 2015 - 18:18:56
Sizin sorununuza benzer bir sorun bende de vardi.Sis 671 ve VIA-K8M890CE ekran kartlari ile ama Goruntu sunucusunu(Xorg) yapilandirarak  cozdum.Sizde bu konuda Wiki'den faydalanarak cozebilirsiniz diye tahmin ediyorum.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

echo \"main(i){for(i=0;;i++)putchar(((i*(i>>7|i>>9)&46&i>>8))^(i&i>>9|i>>4));}\" | gcc -x c - && ./a.out | aplay


Çevrimdışı eronis

  • İleti: 61
Yanıtla #3 : 22 Kasım 2015 - 18:33:43
https://bugs.freedesktop.org/show_bug.cgi?id=90406



Sorunumun bu olduğunu sanıyorum.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı Z3r0nU11

  • İleti: 94
Yanıtla #4 : 22 Kasım 2015 - 19:07:19
Olabilir.Xorg guncellemesi geldi.Sistemi guncellemeyi deneyebilirsiniz.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

echo \"main(i){for(i=0;;i++)putchar(((i*(i>>7|i>>9)&46&i>>8))^(i&i>>9|i>>4));}\" | gcc -x c - && ./a.out | aplay


Çevrimdışı EOS

  • İleti: 12
Yanıtla #5 : 28 Kasım 2015 - 18:45:14
Bu sorun çekirdek ile ilgili. Başka bir kernel derledim, kernel derledikten sonra bu uyarılar kayboldu. Ancak, ses ile ilgili yaşadığım sorunlardan sonra tekrar eski çekirdeğe döndüm buna rağmen bu uyarılar gelmedi.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »