Gönderen Konu: [Çözüldü] libcurl-compat inşa etme sorunu  (Okunma sayısı 1474 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı axlash

  • İleti: 24
[Çözüldü] libcurl-compat inşa etme sorunu
« : 06 Kasım 2015 - 12:10:01 »
Öncelikle herkese merhaba. 1 haftalık archlinux kullanıcısıyım. Sorunum, yaourt aracılığyla spotify programını yüklemeye çalışıyorum fakat libcurl-compat inşa edilemediği için haliyle spotify kurulamıyor. libcurl-compat nedir ve nasıl kurabilirim ?



http://www.zimagez.com/full/659031277fcb1009817defaa1cf6b754b997c60015748d80339f53009adecc3758c4a6cb0a579d194ac60ee1fdf9637c3fc3b4eb530bcdd2.php" alt="" class="bbc_img" />
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cumali

  • Administrator
  • *****
  • İleti: 2.228
Re: libcurl-compat inşa etme sorunu
« Yanıtla #1 : 06 Kasım 2015 - 16:17:57 »
Hoşgeldin @axlash, spotify paketini yüklemeden önce libcurl-compat paketini yüklemen gerekir. Uçbirimi açıp


Kod: [Seç]
$ yaourt -S libcurl-compat




komutu ile paketi kurun. Sonrada


Kod: [Seç]
$ yaourt -S spotify


komutunu uygulayarak esas paketi kurun. Bütün bunlardan önce Arch Linux'a yeni başladıysanız ve Aurdan paket yüklemediyseniz verdigim bağlantıdaki adımları takip edip gerekenleri yapın. http://archtr.org/forum/viewtopic.php?t=6#p8" class="bbc_link" target="_blank">http://http://archtr.org/forum/viewtopic.php?t=6#p8
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı axlash

  • İleti: 24
Re: libcurl-compat inşa etme sorunu
« Yanıtla #2 : 06 Kasım 2015 - 17:41:14 »
Alıntı yapılan: "cumali"
Hoşgeldin @axlash, spotify paketini yüklemeden önce libcurl-compat paketini yüklemen gerekir. Uçbirimi açıp


Kod: [Seç]
$ yaourt -S libcurl-compat




komutu ile paketi kurun. Sonrada


Kod: [Seç]
$ yaourt -S spotify


komutunu uygulayarak esas paketi kurun. Bütün bunlardan önce Arch Linux'a yeni başladıysanız ve Aurdan paket yüklemediyseniz verdigim bağlantıdaki adımları takip edip gerekenleri yapın. http://archtr.org/forum/viewtopic.php?t=6#p8" class="bbc_link" target="_blank">http://http://archtr.org/forum/viewtopic.php?t=6#p8


öncelikle cevabınız için teşekkürler. libcurl-compat paketini yüklemeye çalıştığımda şu hatayı alıyorum.



http://i.imgur.com/icdg14X.png" alt="" class="bbc_img" />
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı axlash

  • İleti: 24
Re: libcurl-compat inşa etme sorunu
« Yanıtla #3 : 06 Kasım 2015 - 18:00:03 »
spotify yüklerken libcurl-compat paketine ihtiyaç duyuyor. libcurl-compat paketini yüklerken hata alıyordum. aşağıdaki yol ile sorunu çözdüm.


Kod: [Seç]
pacman -S --needed base-devel


bundan sonra libcurl-compat paketini kuruyoruz. ardından spotify yüklenebiliyor. Sorun çözülmüştür.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cumali

  • Administrator
  • *****
  • İleti: 2.228
Re: [Çözüldü] libcurl-compat inşa etme sorunu
« Yanıtla #4 : 06 Kasım 2015 - 18:09:36 »
Sorunu çözmüş olmanıza sevindim. Geri bildirim için teşekkür ederim.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »