Gönderen Konu: Diz üstü bilgisayarımda ses sorunu  (Okunma sayısı 3753 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Linuxer

  • İleti: 23
Diz üstü bilgisayarımda ses sorunu
« : 20 Ekim 2015 - 22:17:01 »
Öncelikle herkese merhaba, bazı sebeplerden dolayı bir süredir bilgisayarımı kullanmıyorum, bu gün yeniden açdığımda garip bir sorun yaşadım, şöyle ki, önce yanlızca kulaklıklar takılı iken ses alabiliyordum. Sonra ufak bir araştırma ile pavucontrol isimli bir program buldum, çıkış aygıtları sekmesine geçtim, portda 2 seçenek vardı: Hoparlörler (unavailable) ve Kulaklıklar (plugged in). Kısaca bilgisayar her açıldığında kulaklıkları takılı olarak algılıyor, sesi hoparlörlere vermek için her defasında pavucontrol kullanmak zorunda kalıyorum, bu da aşırı sinir bozucu ola biliyor. Nette ufak çaplı bir araştırma yaptım, benzer sorunların alsa ve pulseaudionun baştan kurulması ile çözüldüğünü gözlemledim. Ama denedim olmadı, aynı sorun hala devam ediyor. Yardımlarınız için şimdiden teşekkürler.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı PcKopat

  • İleti: 18
Re: Diz üstü bilgisayarımda ses sorunu
« Yanıtla #1 : 21 Ekim 2015 - 08:57:29 »
Bu bağlantıyı denediniz mi? Arkadaş çözmüş sorunu umarım işinize yarar. Komutlarla birlikte çıktıları da geçerseniz sorunun daha iyi anlaşılması sağlanabilir.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı Linuxer

  • İleti: 23
Re: Diz üstü bilgisayarımda ses sorunu
« Yanıtla #2 : 22 Ekim 2015 - 10:17:07 »
Hayır denememişdim, denedim, şimdi yeniden başlatınca ses hoparlörlerden geliyor, kulaklıkları takdığım zaman her ikisinden de aynı zamanda ses geliyor (hoparlörler ve kulaklıklardan). Otomatik algılamada sorun var gibi gibi  :)

İstediğiniz çıktılar sırasıyla:

aplay -l
   
Kod: [Seç]
aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: PCH [HDA Intel PCH], device 0: ALC269VC Analog [ALC269VC Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 1: ALC269VC Digital [ALC269VC Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

pacmd list-sinks:

http://paste2.org/m5zCBX3e

pacmd list-cards:

http://paste2.org/7bjcJvXs
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı PcKopat

  • İleti: 18
Re: Diz üstü bilgisayarımda ses sorunu
« Yanıtla #3 : 22 Ekim 2015 - 17:43:17 »
Terminal den "alsamixer" i açıp "Auto-Mut" sekmesi "Disabled" ise onu "Enabled" yapıp sistemi yeniden başlatın. Eğer seçenekler arasında görünmüyorsa "F6" ile ses kartını değiştirebilirsin.



Buna ek olarak..
Kod: [Seç]
cat /etc/pulse/default.pa

Çıktısını geçer misin..
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı Linuxer

  • İleti: 23
Re: Diz üstü bilgisayarımda ses sorunu
« Yanıtla #4 : 22 Ekim 2015 - 20:29:51 »
Yaptım, sorun daha bi aydınlandı, şu anda yeniden başlatınca kulaklıkları takılı olduğunu düşünüyör  :)  automuteni de etkinleştirince ses hoparlörlerden ses gitti. pavucontroldan sesi hoparlörlere verip, alsamixerden automuteni disabled yapınca ses geldi. Yani durum aynı  :(

Bu da istediğiniz çıktı:

http://paste2.org/AyLJbMfz
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı PcKopat

  • İleti: 18
Re: Diz üstü bilgisayarımda ses sorunu
« Yanıtla #5 : 22 Ekim 2015 - 20:54:31 »
Bu konudaki hangi adımları uyguladın acaba? Çıktın olaması gerekenden farklı duruyorda biraz kafam karıştı  :D Ona göre bakınırız biraz daha.  :roll:
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı Linuxer

  • İleti: 23
Re: Diz üstü bilgisayarımda ses sorunu
« Yanıtla #6 : 22 Ekim 2015 - 21:06:52 »
Bu arkadaşın yaptıklarını sırasıyla yaptım, kolaylık olsun diye alıntı yapıyorum  :)
Alıntı

I solve this problem myself

Followings are my steps:

1. login and change the default output to analog

2. Run

$ aplay -l

and find that analog is card 0

3. Run

$ pacmd list

and find the line:

active profile: <output:analog-stereo+input:analog-stereo>

"output:analog-stereo+input:analog-stereo"  is my profile name,  so add

set-card-profile 0 output:analog-stereo+input:analog-stereo

in /etc/pulse/default.pa and save

4. restart pulseaudio and found it works
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı PcKopat

  • İleti: 18
Re: Diz üstü bilgisayarımda ses sorunu
« Yanıtla #7 : 22 Ekim 2015 - 22:27:55 »
Kod: [Seç]
/etc/pulse/default.pa
İçeriğini
Kod: [Seç]
set-card-profile 0 output:analog-stereo
set-default-sink 1
şeklinde düzenleyince bir değişme var mı peki?



Şu şekilde
Kod: [Seç]
..............................
### Make some devices default
#set-default-sink output
#set-default-source input

set-card-profile 0 output:analog-stereo
set-default-sink 1
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı Linuxer

  • İleti: 23
Re: Diz üstü bilgisayarımda ses sorunu
« Yanıtla #8 : 22 Ekim 2015 - 22:46:57 »
Vay arkadaş hala aynı  :x
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı PcKopat

  • İleti: 18
Re: Diz üstü bilgisayarımda ses sorunu
« Yanıtla #9 : 23 Ekim 2015 - 00:35:49 »
Şu konuyu inceleyebilirsin. Sonuç alamazsan biraz daha kurcalarız  :D
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı Linuxer

  • İleti: 23
Re: Diz üstü bilgisayarımda ses sorunu
« Yanıtla #10 : 23 Ekim 2015 - 15:34:14 »
Hala aynı maalesef :(
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı ata

  • İleti: 410
Re: Diz üstü bilgisayarımda ses sorunu
« Yanıtla #11 : 25 Ekim 2015 - 18:32:32 »
audıo pulse ile son yaşadığım sorun sebebi ile lts kernele geçip yeniden audıo pulse kurulumu ile çözmüştüm .

NOT: lts kernele geçişi wiki öneriyordu
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
<r>Celladına aşık olmuşsa bir millet,

İster ezan ister çan dinlet.

İtiraz etmiyorsa sürü gibi millet,

Müstehaktır ona her türlü zillet.\"



Çevrimdışı Linuxer

  • İleti: 23
Re: Diz üstü bilgisayarımda ses sorunu
« Yanıtla #12 : 25 Ekim 2015 - 23:51:50 »
Tavsiyeniz için teşekkürler, ne yazık ki, bu da olmadı. Ne sorunmuş arkadaş, nuh diyor peygamber demiyor
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı ata

  • İleti: 410
Re: Diz üstü bilgisayarımda ses sorunu
« Yanıtla #13 : 26 Ekim 2015 - 16:47:43 »
masa üstünüz kde midir kde için bazı formlarda farklı konular gözüme çarpmıştı bu nedenle sordum .şayet öyle ise araştırmanızı bu yönde yapın
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
<r>Celladına aşık olmuşsa bir millet,

İster ezan ister çan dinlet.

İtiraz etmiyorsa sürü gibi millet,

Müstehaktır ona her türlü zillet.\"



Çevrimdışı Linuxer

  • İleti: 23
Re: Diz üstü bilgisayarımda ses sorunu
« Yanıtla #14 : 26 Ekim 2015 - 18:37:20 »
Masaüstü yöneticisi olarak da OpenBox kullanıyorum, ama fluxboxda da denedim, sonuç aynı.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »