Gönderen Konu: Elegance Colors kurulmuyor  (Okunma sayısı 896 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı eronis

  • İleti: 61
Elegance Colors kurulmuyor
« : 19 Ekim 2015 - 21:45:23 »
gnome-shell-theme-elegance-colors-git ve gnome-shell-theme-elegance-colors paketlerini kurmayı denedim ama olmuyor.



gnome-shell-theme-elegance-colors-git paketi



==> HATA: git ikili dosyası git kaynaklarını işlemek için gerekli ancak bulunamıyor.



gnome-shell-theme-elegance-colors



==> HATA: git ikili dosyası git kaynaklarını işlemek için gerekli ancak bulunamıyor.



diyor. Nasıl kurabilirim ? Yada önereceğiniz bir alternatif var mı ?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cumali

  • Administrator
  • *****
  • İleti: 2.228
Re: Elegance Colors kurulmuyor
« Yanıtla #1 : 19 Ekim 2015 - 23:18:36 »
Konuyla ilgili pakette sorun yok. Verdigim bağlantıdan tar.gz paketini indirip bir dizine arşivden çıkartın. https://aur4.archlinux.org/cgit/aur.git/snapshot/gnome-shell-theme-elegance-colors-git.tar.gz" class="bbc_link" target="_blank">http://https://aur4.archlinux.org/cgit/aur.git/snapshot/gnome-shell-theme-elegance-colors-git.tar.gz Sonra klasör içine girip burada terminali açın ve


Kod: [Seç]
makepkg -s


komutunu uygulayın. Ardından oluşan paketi


Kod: [Seç]
# pacman -U


parametresi ile kurunuz.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı PcKopat

  • İleti: 18
Re: Elegance Colors kurulmuyor
« Yanıtla #2 : 23 Ekim 2015 - 11:46:07 »
Sorun hata mesajında açık bir şekilde bildirilmiş aslında. Paketin kurulumu git üzerinden işlem yapmayı gerektiriyor. Sisteminize önce "git" paketini kurarsanız
Kod: [Seç]
sudo pacman -S git
sorun kalmayacaktır.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »