Gönderen Konu: alsamixer ayar kayıt sorunu  (Okunma sayısı 2041 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı yasinkahriman

  • İleti: 18
alsamixer ayar kayıt sorunu
« : 21 Haziran 2014 - 00:36:50 »
Arch Linux x64 lxde işletim sistemim, lenovo sl500 dizüstü bilgisayarım var(intel core to duo e8400, 2 gb ram intel ekran kartı, intel hda ses kartı)

[c]lspci[/c] çıktısı
Kod: [Seç]
[htcmrt35@HtcMrt ~]$ alsamixer
[htcmrt35@HtcMrt ~]$ lspci
00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
00:1a.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 03)
00:1a.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 03)
00:1a.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 03)
00:1c.2 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 3 (rev 03)
00:1c.3 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 4 (rev 03)
00:1d.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 03)
00:1d.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93)
00:1f.0 ISA bridge: Intel Corporation ICH9M LPC Interface Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation 82801IBM/IEM (ICH9M/ICH9M-E) 4 port SATA Controller [AHCI mode] (rev 03)
02:00.0 Network controller: Intel Corporation PRO/Wireless 5100 AGN [Shiloh] Network Connection
0c:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 02)
0d:00.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 05)
0d:00.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 22)
0d:00.2 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 12)
0d:00.3 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev 12)
[htcmrt35@HtcMrt ~]$

şeklindedir

 Nedendir bilmiyorum dizüstünün speaker her açılışta kapalı oluyor; tek çözümü

alsamixer komutunu verip F6 tuşuna basarak hda ses kartını seçmek ve sonra speaker sekmesinden sesi açmak.

Bunu her açılışta yapmak zorunda kalıyorum. Menuden ayarları kayıt etmeyi bulamadım.

Yardım lütfen...
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı iceboy

  • İleti: 68
Re: alsamixer ayar kayıt sorunu
« Yanıtla #1 : 21 Haziran 2014 - 18:15:15 »
Aynı sorun bende de var openbox kullanırken.



Ve ben openboxa girip,alsamixer ile f6 dan kartı seçince de ses gelmiyor bazen.



Openboxtan nefret ettim 2 günde,hala araştırıyorum
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cokomoko

  • İleti: 508
Re: alsamixer ayar kayıt sorunu
« Yanıtla #2 : 23 Haziran 2014 - 03:40:20 »
4ay sonra ben de sistemi güncelledim ve aynı sorun bende de oluştu.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
\'\'Eğer 386BSD ben Linux\'a başladığımda var olsaydı, Linux büyük bir olasılıkla olmazdı.\"

......................................................Linus Torvalds....................................................

\"Birgün herkes Archer olacak!\"

Çevrimdışı yasinkahriman

  • İleti: 18
Re: alsamixer ayar kayıt sorunu
« Yanıtla #3 : 25 Haziran 2014 - 19:42:22 »
Ben çözdüm :

pulse audio da speaker ayarları varmış...

oradan sesi açtığımda sorun çözüldü  bilginize...
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »