Haberler

:::::  YENİ  :::::
AYLINUX

ArchBang 2014.03.01 yapılandırma sorunu

İnternet Çocuğu · 1597

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

: 06 Mart 2014 - 17:00:20
Virtualbox üzerinde ArchBang 2014.03.01 tarihli iso dosyasını kurmayı deniyorum fakat sistem yapılandırması kısmında takılıp kalıyorum.Kurulum başlangıcında gelen dil seçenekleri arasında Türkçe yok.İngilizceyi seçip ilerliyorum fakat sistem dilini Türkçe yapma konusunda sıkıntım var.Eski rehberlerdeki /etc/rc.conf gibi bazı dosyalar bende mevcut değil.



Bildiğim kadarıyla Arch Linux veritabanları değişmiş dolayısıyla da ArchBang,Bridge vb Arch tabanlı dağıtımların da kurulumlarıyla ilgili olan rehberler güncelliğini yitirmiş.Yeni sürümlere göre kurulum rehberleri mevcut mu?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı cumali

  • Administrator
  • *****
    • İleti: 2.228
Yanıtla #1 : 06 Mart 2014 - 17:13:17
Sistem dilini Türkçe kullanmak için /etc/locale.gen dosyasını düzenlemelisin. Kurulum aşamasında locale.gen seçenegi olması gerekli. Sanırım gözden kaçırmışsın. Bu bölüme geldiginde


Kod: [Seç]
tr_TR.UTF-8 UTF-8
tr_TR ISO-8859-9


satırlarını bulup önündeki # diyez işaretini kaldırıp sonra kaydedin. Bir müddet önce anlatımını yaptığım Manjaro linux resimli anlatım başlıklı konu size yardımcı olacaktır. İnceleyin. http://archtr.org/forum/viewtopic.php?f=62&t=529#p4702" class="bbc_link" target="_blank">http://http://archtr.org/forum/viewtopic.php?f=62&t=529#p4702



Bu arada konu başlığını mesajına uygun şekilde degiştirdim.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Yanıtla #2 : 06 Mart 2014 - 21:39:54
Sistemi kurdum fakat bazı sorularım var.



1) /etc/environment şu kısım bende yok



2) Yansı adreslerinden hangisini seçeceğimi bilemediğim için hepsinin başındaki # işaretini sildim.Hangi adresleri seçmem gerekiyordu?





3) /etc/vconsole.conf bu kısım manjaronun anlatımında yoktu.Bu kısmı aşağıdaki gibi düzenledim.Yapmamam mı gerekiyordu?Doğru yapmış mıyım?





4) Yapılan değişikler veritabanına işlenirken ERROR yazısını gördüm ama ekran görüntüsü alamadım.Aynı işlemi bir kez daha tekrarladım ve aşağıdaki görüntüyü yakaladım.Bu hatanın sebebi nedir?Önemli bir hata mı?





5) Grub kurarken aşağıdaki ekran geldi.Enter tuşuna basıp devam ettim.Herhangi bir şey yapmam gerekiyor muydu?

« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı cumali

  • Administrator
  • *****
    • İleti: 2.228
Yanıtla #3 : 07 Mart 2014 - 14:07:13
Yansı adresininden hangisini seçme size kalmış bir durum. Örnegin Türkiye yansısını seçebilirdin. /etc/vconsole.conf dosyanda bir sıkıntı yok. Öte yandan verdigim bağlantıdaki tüm anlatımları birebir yapmayın. Farklılık olsada temelde aynıdır.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Yanıtla #4 : 07 Mart 2014 - 15:51:07
Anladım.Yardımlarınız için teşekkür ederim
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »