Gönderen Konu: [Çözüldü] Anakart degistirince sistem acilmiyor  (Okunma sayısı 1513 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı iHakan4s

  • Newbie
  • *
  • İleti: 2
[Çözüldü] Anakart degistirince sistem acilmiyor
« : 25 Ocak 2014 - 11:56:59 »
Merhaba dostlar...



Kisa bir suredir arch kullaniyorum bugun anakart degistirmek zorunda kaldim fakat harddisk ayni. Degistirdim ve Unable to find root gibi garip bir hata verdi. Arch DVD sini aldim ve kurtarmak icin ise soyuldum. Grub u tekrar kurdum olmadi daha sonra ne yapacagimi bilemedim. Isletim sistemini ve verileri silmeden nasil kurtarabilirim sistemi?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı iHakan4s

  • Newbie
  • *
  • İleti: 2
Re: Anakart degistirince sistem acilmiyor
« Yanıtla #1 : 25 Ocak 2014 - 12:14:44 »
Tamam beyler çözdüm sonunda. ARCH'ı kurma adımlarında kullandığım 'mkinitcpio -p linux' komutunu kullandım ve sorunum çözüme kavuşmuş oldu...
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cumali

  • Administrator
  • *****
  • İleti: 2.228
Re: Anakart degistirince sistem acilmiyor
« Yanıtla #2 : 25 Ocak 2014 - 12:21:45 »
Hoşgeldin [profile]iHakan4s[/profile]

Deneyimli Arch kullanıcısı olmak güzel bir şey. Pratik çözümleri severim. Geçmiş olsun.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı mustafakilic

  • İleti: 11
Re: [Çözüldü] Anakart degistirince sistem acilmiyor
« Yanıtla #3 : 25 Ocak 2014 - 20:46:25 »
Alıntı yapılan: "iHakan4s"
Merhaba dostlar...



Kisa bir suredir arch kullaniyorum bugun anakart degistirmek zorunda kaldim fakat harddisk ayni. Degistirdim ve Unable to find root gibi garip bir hata verdi. Arch DVD sini aldim ve kurtarmak icin ise soyuldum. Grub u tekrar kurdum olmadi daha sonra ne yapacagimi bilemedim. Isletim sistemini ve verileri silmeden nasil kurtarabilirim sistemi?


Geçtiğimiz ay benimde anakart bozuldu ve tekrar aynı marka model yeni anakart aldım taktım. Bende de senin ki gibi bi hata verdi. Her Makinamda bios'a girip SATA modunu IDE'den AHCI'ye çevirirdim. Sabit diskimde ki linux da AHCI modunda ki sata diskte kurulu olduğu için hemen biosa girip SATA modunu IDE'den AHCI'ye çevirirdim, yeniden başlattım. Sorunsuz açıldı.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »