Haberler

:::::  YENİ  :::::
ARCHKUR

Gönderen Konu: Wİfi-menu ya da Network Manager ile kablosuz bağlanılamıyor  (Okunma sayısı 2733 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı guopx

  • Newbie
  • *
  • İleti: 1
Merhaba

Dün güncel iso kalıbıyla arch kurdum. Xfce masaüstü yükledim kablolu olarak internete beğlanabiliyorum ancak kablosuz bağlantı yapamıyorum. Panelde NetworkManager simgesi var ve kablosuz ağların bir listesi de görünüyor. Kendi ağım da var listede ancak tıkladığımda hiçbir şey olmuyor Normalde wpa şifresini istemesi gerekmez mi?

Netctl'yi devredışı bıraktım, gnome-keyring, gksu, wpa_supplicant, wireless_tools yüklü fakat bir değişiklik yok.

Ayrıca wifi-menu ile de bağlanamıyorum. Modem ismim görünüyor wifi-menu'de seçtiğimde wpa şifresi istiyor ancak doğru şifreyi girmeme rağmen connection-failed yapıyor.
Kod: [Seç]
03:00.0 Network controller: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) (rev 01)

Vermem gereken başka çıktı var mı? NetworkManager simgesinde var olan ağlar listelendiğinden aygıtın doğru tanındığı kanısına varabilir miyiz yoksa başka bir sürücü yüklemek gerekli mi?

Teşekkürler.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı brkesn

  • Newbie
  • *
  • İleti: 9
Yanıtla #1 : 25 Aralık 2013 - 23:19:16
Kardeş aynı sorun bendede var networkmanager ile listeden ağ ismine tıkladıgımda sifre girme ekranı gelmiyor ama sonra networkmanager simgesine sağ tıklayıp Bağlantıları düzenle kısmından  ağ ismine gelip düzenleden wifi security den şifreyi girdikten sonra tekrar networkmanager ağ listesinden ağın ismine tıklayarak bağlanabiliyorum
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı ekber

  • İleti: 112
Yanıtla #2 : 26 Aralık 2013 - 02:14:50
Selam,

wpa_actiond ve ifplugd yükledinmi?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Alamanyadan Selamlar :)


Çevrimdışı tlg

  • İleti: 32
Yanıtla #3 : 27 Aralık 2013 - 02:09:12
Bende işe yaramıştı,


Alıntı yapılan: "caliban"
NetworkManager aktif edip netctl kullanmaya çalışmışsınız. ikisi bir arada çalışmaz. netctl mi kullacaksınız yoksa NetworkManager mı? önce buna karar verin. ikisi farlı uygulamalar.


Kod: [Seç]
sudo systemctl disable NetworkManager




komutuyla NetworkManager kapatın, bilgisayarı yeniden başlatıp wifi-menu ile bağlanın.  olmazsa bir de şifrenizin ve profiliniz doğru olduğunu kontrol edin.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı oltulu

  • Administrator
  • *****
  • İleti: 61
Benzer bir sorunu bende yaşıyorum (yeni konu açmak istemedim.)

Cinnamon masaüstünde panelde bulunan ağ simgesine tıkladığımda ağları görüyor ancak bağlanmak istediğim ağı tıklayınca  sağ üstte "Bağlı değil, Ağ bağlantısı kesildi" yazan pencere açılıyor. Ancak ağ ayarlarına girip ordan şifre tanımladığımda bağlantı gerçekleşiyor. Bu sorunu nasıl çözebilirim.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

<t></t>


Çevrimdışı decent

  • Administrator
  • *****
  • İleti: 1.084
    • ARCHER KIM
  • Dağıtım: Arch Linux <:> Ubuntu
  • Sürüm: *
  • Ekran Kartı: Nvidia / ATI
[profile]oltulu[/profile] ,
[bilgi]Tecrübelerimden birisi olduğu için yazayım dedim.[/bilgi]
Şifre girerken klavye ve Türkçe karakter konusunu gözardı etmemek gerekiyor.

Bilgisayarında boş bir belgeye veya doğrudan uçbirime şifreyi doğru şekilde yazıp yazmadığını kontrol etmekle başlayabilirsin.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı oltulu

  • Administrator
  • *****
  • İleti: 61
Şifre girişi yapacağımız bölüm gelmiyor ki. :)
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

<t></t>


Çevrimdışı ata

  • İleti: 410
menude ağlar görünüyor ise panelde wifi simgesine sağ tıkla açılan menuden edit de ve orada  kablosuz ağ güvenliği kısmına şifre yazıp dene daha önce bağlanmamış isen ekle ile işlem yap



« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

<r>Celladına aşık olmuşsa bir millet,

İster ezan ister çan dinlet.

İtiraz etmiyorsa sürü gibi millet,

Müstehaktır ona her türlü zillet.\"




Çevrimdışı oltulu

  • Administrator
  • *****
  • İleti: 61
Alıntı yapılan: ata post_id=14588 time=1489533551 user_id=1653

menude ağlar görünüyor ise panelde wifi simgesine sağ tıkla açılan menuden edit de ve orada  kablosuz ağ güvenliği kısmına şifre yazıp dene daha önce bağlanmamış isen ekle ile işlem yap


O şekilde bağlanabiliyorum. Benim merak ettiğim neden ağ bağlantılarına tıkladığımda şifre isteyen ekran gelmiyor. Eksik urduğum bir dosya mı var acaba.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

<t></t>


Çevrimdışı ata

  • İleti: 410
neler kurdunuz ? mesela bende xfce kurulu bu şekilde kurdum yeterli oldu sizde kurulum nasıl yapıldı neler kurdunuz bilgi verin
Kod: [Seç]

b43-fwcutter

pacman -S xorg-twm xorg-xclock xterm

pacman -S dialog wpa_actiond wpa_supplicant

 pacman -S networkmanager networkmanager-openvpn network-manager-applet
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

<r>Celladına aşık olmuşsa bir millet,

İster ezan ister çan dinlet.

İtiraz etmiyorsa sürü gibi millet,

Müstehaktır ona her türlü zillet.\"




Çevrimdışı oltulu

  • Administrator
  • *****
  • İleti: 61
Alıntı yapılan: ata post_id=14590 time=1489611084 user_id=1653

neler kurdunuz ? mesela bende xfce kurulu bu şekilde kurdum yeterli oldu sizde kurulum nasıl yapıldı neler kurdunuz bilgi verin
Kod: [Seç]

b43-fwcutter

pacman -S xorg-twm xorg-xclock xterm

pacman -S dialog wpa_actiond wpa_supplicant

 pacman -S networkmanager networkmanager-openvpn network-manager-applet



xorg-xclock , networkmanager-openvpn yüklü değildi onları yükledim ancak değişen birşey olmadı.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

<t></t>


Çevrimdışı ata

  • İleti: 410
şu şekilde bir dener misin gizli bağlantıdan yeni oluşturduktan sonrasında tıklandığında değiştirebiliyor musun dene



« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

<r>Celladına aşık olmuşsa bir millet,

İster ezan ister çan dinlet.

İtiraz etmiyorsa sürü gibi millet,

Müstehaktır ona her türlü zillet.\"




Çevrimdışı oltulu

  • Administrator
  • *****
  • İleti: 61
Denedim yine tıkladığımda şifre isteyen kısım gelmiyor
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

<t></t>


Çevrimdışı oltulu

  • Administrator
  • *****
  • İleti: 61
Sorunu gnome-keyring kurarak çözdüm
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

<t></t>


Çevrimdışı ilteriskeskin

  • Newbie
  • *
  • İleti: 2
Yanıtla #14 : 08 Ağustos 2017 - 06:53:17
Merhaba arkadaşlar dün arch linux kurdum. Her şey iyiydi taa ki wifi sorunumu farkedene kadar. wifi-menu ile evimdeki wifiyi seçiyorum, parolayı giriyorum ama bir türlü bağlanmıyor. /etc/netctl dizininde ev internetimi tutan dosyada şunlar yazıyor:

Description='Automatically generated profile by wifi-menu'

Interface=wlp2s0

Connection=wireless

Security=wpa

ESSID=TurkTelekom_T8BE8

IP=dhcp

Key=******



NetworkManager de sadece kablolu görüyor kablosuz bağlantı diye bir seçenek yok.

Şuanda wifi-menu yapıp evdeki wifimi seçince bu çıktıyı veriyor.



Job for netctl@Ev.service failed because the service did not take the steps required by its unit configuration.

See "systemctl  status netctl@Ev.service" and "journalctl  -xe" for details.

[root@ilteris netctl]#



Çözüm sunabilecek var mı?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı decent

  • Administrator
  • *****
  • İleti: 1.084
    • ARCHER KIM
  • Dağıtım: Arch Linux <:> Ubuntu
  • Sürüm: *
  • Ekran Kartı: Nvidia / ATI
Yanıtla #15 : 08 Ağustos 2017 - 08:46:34
Herhangi bir masaüstü (XFCE, GNOME, MATE vd.) ortamı yüklediniz mi ?

NetworkManager hizmeti otomatik başlıyor mu ?
Kod: [Seç]
# systemctl enable NetworkManager

Kod: [Seç]
systemctl start NetworkManager.service


Şu çıktı ile durumu ve sonucu öğrenebiliriz:
Kod: [Seç]
systemctl list-unit-files --state=enabled
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı ilteriskeskin

  • Newbie
  • *
  • İleti: 2
Yanıtla #16 : 08 Ağustos 2017 - 12:36:16
Merhaba, XFCE ve KDE kurulu ancak xfce üzerinde çalışıyorum. Komutun çıktısı şu şekildedir:



[root@ilteris ~]# systemctl list-unit-files --state=enabled

UNIT FILE                                   STATE  

autovt@.service                             enabled

dbus-org.freedesktop.NetworkManager.service enabled

dbus-org.freedesktop.nm-dispatcher.service  enabled

dhcpcd.service                              enabled

getty@.service                              enabled

netctl.service                              enabled

NetworkManager-dispatcher.service           enabled

NetworkManager.service                      enabled

remote-fs.target                            enabled



9 unit files listed.

[root@ilteris ~]#
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı decent

  • Administrator
  • *****
  • İleti: 1.084
    • ARCHER KIM
  • Dağıtım: Arch Linux <:> Ubuntu
  • Sürüm: *
  • Ekran Kartı: Nvidia / ATI
Yanıtla #17 : 08 Ağustos 2017 - 17:50:17
Alıntı yapılan: ilteriskeskin
Merhaba, XFCE ve KDE kurulu ancak xfce üzerinde çalışıyorum. Komutun çıktısı şu şekildedir:


Kod: [Seç]
[root@ilteris ~]# systemctl list-unit-files --state=enabled
UNIT FILE STATE
autovt@.service enabled
dbus-org.freedesktop.NetworkManager.service enabled
dbus-org.freedesktop.nm-dispatcher.service enabled
dhcpcd.service enabled
getty@.service enabled
netctl.service enabled
NetworkManager-dispatcher.service enabled
NetworkManager.service enabled
remote-fs.target enabled

9 unit files listed.
[root@ilteris ~]#


Sistem bildirim alanında ağ simgesi var mı ?

Tıklayınca mevcut kablosuz ağları gösteriyor mu ?



#
Kod: [Seç]
dhcpcd -d

komutunda çıktı nedir ?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »