Haberler

:::::  YENİ  :::::
AYLINUX

Manjaro Linux Fan Hızı Kontrolu

KSV7R · 1819

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı KSV7R

    • İleti: 25
: 16 Kasım 2013 - 00:57:22
Bu ayarı nasıl yapılandırabiliriz.Bir sorunum var.Laptop kullanıcısıyım ve ısı değerlerim ne olursa olsun fan hızlarım hep aynı hızda yüksek seste çalışmaktalar.


Kod: [Seç]
# sensors

Alıntı
coretemp-isa-0000

Adapter: ISA adapter

Physical id 0:  +39.0°C  (high = +87.0°C, crit = +105.0°C)

Core 0:         +39.0°C  (high = +87.0°C, crit = +105.0°C)

Core 1:         +38.0°C  (high = +87.0°C, crit = +105.0°C)

Core 2:         +39.0°C  (high = +87.0°C, crit = +105.0°C)

Core 3:         +39.0°C  (high = +87.0°C, crit = +105.0°C)



acpitz-virtual-0

Adapter: Virtual device

temp1:        +40.8°C  (crit = +153.8°C)




Gibi bir çıktı almaktayım.KDE kullanıcısıyım.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı tarakbumba

    • İleti: 252
Yanıtla #1 : 16 Kasım 2013 - 01:40:19
Archwiki sayfasına bir bakın isterseniz.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı KSV7R

    • İleti: 25
Yanıtla #2 : 16 Kasım 2013 - 02:01:28
Konu açmadan önce inceledim fakat örnekteki konfigrasyonu denememe rağmen bir çözüme ulaşamadım yada düzgün bir şekilde oluşturamadım.


Alıntı
INTERVAL=10

DEVPATH=hwmon0=devices/platform/coretemp.0 hwmon2=devices/platform/w83627ehf.656

DEVNAME=hwmon0=coretemp hwmon2=w83627dhg

FCTEMPS=hwmon0/device/pwm1=hwmon0/device/temp1_input

FCFANS= hwmon0/device/pwm1=hwmon0/device/fan1_input

MINTEMP=hwmon0/device/pwm1=20

MAXTEMP=hwmon0/device/pwm1=55

MINSTART=hwmon0/device/pwm1=150

MINSTOP=hwmon0/device/pwm1=105


Bu işlemi yaptıktan sonra sıcaklık eğerleri boştayken 70 dereceye çıktı
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı KSV7R

    • İleti: 25
Yanıtla #3 : 16 Kasım 2013 - 02:30:43
Aşırı bir fan sesim var ve sıcaklık değerleri düzelmiyor.Arch'da bir sorun yok fakat manjaro bu şekilde.
Kod: [Seç]
#optirun firefox
ile kısa süreliğine sesi azaltıyorum.Neden olduğu hakkında en ufak bir fikrim bile yok.
Kod: [Seç]
#mhwd -li
çıktım
Alıntı
> Installed PCI configs:



--------------------------------------------------------------------------------

                  NAME               VERSION          FREEDRIVER           TYPE

--------------------------------------------------------------------------------

video-hybrid-intel-nvidia-bumblebee            2013.04.29               false            PCI





Warning: No installed USB configs!

Kod: [Seç]
#inxi -F
çıktısı
Alıntı
System:    Host: mantech Kernel: 3.10.17-1-MANJARO x86_64 (64 bit) Desktop: KDE 4.10.3 Distro: Manjaro Linux

Machine:   Mobo: CLEVO model: P15xEMx Bios: American Megatrends version: 4.6.5 date: 05/25/2012

CPU:       Quad core Intel Core i7-3610QM CPU (-HT-MCP-) cache: 6144 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx)

           Clock Speeds: 1: 3082.00 MHz 2: 3082.00 MHz 3: 3197.00 MHz 4: 3220.00 MHz 5: 2990.00 MHz 6: 3082.00 MHz 7: 3128.00 MHz 8: 3243.00 MHz

Graphics:  Card-1: Intel 3rd Gen Core processor Graphics Controller

           Card-2: NVIDIA GK107M [GeForce GTX 660M]

           X.org: 1.14.1 driver: intel tty size: 270x67 Advanced Data: N/A for root

Audio:     Card: Intel 7 Series/C210 Series Family High Definition Audio Controller driver: snd_hda_intel

           Sound: Advanced Linux Sound Architecture ver: k3.10.17-1-MANJARO

Network:   Card-1: Realtek RTL8723AE PCIe Wireless Network Adapter driver: rtl8723ae

           IF: wlp4s0 state: up mac: 44:6d:57:d1:e7:ef

           Card-2: Realtek RTL8111/8168 PCI Express Gigabit Ethernet controller driver: r8169

           IF: enp3s0f2 state: down mac: 00:90:f5:d3:1c:60

Drives:    HDD Total Size: 500.1GB (42.6% used) 1: id: /dev/sda model: ST9500423AS size: 500.1GB

Partition: ID: / size: 33G used: 8.6G (28%) fs: ext4 ID: swap-1 size: 4.19GB used: 0.00GB (0%) fs: swap

Sensors:   System Temperatures: cpu: 73.8C mobo: N/A

           Fan Speeds (in rpm): cpu: N/A

Info:      Processes: 192 Uptime: 1:46 Memory: 1284.1/7886.4MB Client: Shell (bash) inxi: 1.9.7
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı cumali

  • Administrator
  • *****
    • İleti: 2.228
Yanıtla #4 : 16 Kasım 2013 - 10:26:40
@KSV7R, konu başlığını düzenleyerek ilgili bölüme taşıdım. Çıktılarına bakıldığında çift ekran kartı kullandığın görülmektedir. Dolayısı ile fan hızını istenen seviyeye getirmek için önce ekran kartı yapılandırması gerekli. manjaro-tr.org forumunda bu konudaki incelemelere bakıp düzenleme yapabilirsin. Bumblebee kurulumu ve etkinleştirmeden sonra sorunun düzelecegini sanıyorum. http://http://manjaro-tr.org/forum/viewtopic.php?f=7&t=14#p35   Ayrıca bkz: http://forum.ubuntu-tr.net/index.php?topic=38090.msg457229#msg457229" class="bbc_link" target="_blank">http://http://forum.ubuntu-tr.net/index.php?topic=38090.msg457229#msg457229
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »