Haberler

:::::  YENİ  :::::
AYLINUX

Gönderen Konu: [ Çözüldü] Kablosuz ağa bağlanamama  (Okunma sayısı 2429 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı tlg

  • İleti: 32
: 25 Ekim 2013 - 18:12:30
Arch Linux 2013.10.01 kalıbıyla kurulum yaptım, kurulum sonrası yapılandırma için
Kod: [Seç]
sudo systemctl enable Network Manager

Kod: [Seç]
sudo wifi-menu


ile internete bağlanıp xorg, alsa ve nvidia kurlumu yaptım. Bilgisayarı yeniden başlattıktan sonra aynı şekilde wifi-menu ile ağımı seçtim, bir kaç dakika imleç yandı söndü ve şu hatayı verdi.
Kod: [Seç]
Job for netctl@wlp3s0x2dSUPERONLINE_WiFi_5389.service failed. See 'systemctl status netcl@wlp3s0x2dSUPERONLINE_WiFi_5389.service' and 'journalctl -xn' for deatils

Bir türlü aşamadım bu hatayı.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı cumali

  • Administrator
  • *****
  • İleti: 2.228
Yanıtla #1 : 25 Ekim 2013 - 18:38:18
Hoşgeldin @tlg. Açıklamalı ve Örnekli Kurulum ve Yapılandırma (2013.02.01) başlıklı konuda KABLOSUZ AĞ BAĞLANTISI bölümünü inceleyin. http://archtr.org/forum/viewtopic.php?f=66&t=839#p7949" class="bbc_link" target="_blank">http://http://archtr.org/forum/viewtopic.php?f=66&t=839#p7949  Burada anlatılana göre sizin kablosuz ağ arayüzünü tesbit edin ve komutları buna göre düzenleyip uygulayın. Ben kablolu bağlantı kullandığım için yanlış bir uygulama yaptırmak istemiyorum.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı caliban

  • İleti: 381
Yanıtla #2 : 25 Ekim 2013 - 18:47:11
NetworkManager aktif edip netctl kullanmaya çalışmışsınız. ikisi bir arada çalışmaz. netctl mi kullacaksınız yoksa NetworkManager mı? önce buna karar verin. ikisi farlı uygulamalar.


Kod: [Seç]
sudo systemctl disable NetworkManager




komutuyla NetworkManager kapatın, bilgisayarı yeniden başlatıp wifi-menu ile bağlanın.  olmazsa bir de şifrenizin ve profiliniz doğru olduğunu kontrol edin.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı tlg

  • İleti: 32
Yanıtla #3 : 25 Ekim 2013 - 19:20:30
@caliban, dediğiniz gibi internete bağlandım. Teşekkür ederim yardımlarınız için.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı cumali

  • Administrator
  • *****
  • İleti: 2.228
Yanıtla #4 : 25 Ekim 2013 - 19:25:05
Geri bildirim için teşekkür ederim @tlg. Güle güle kullanın.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı Anonymous

  • İleti: 82
Yanıtla #5 : 25 Ekim 2013 - 22:56:05
geç kaldım sanırım Cumali abi :)

Çocuk cücük derken  ;)
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı tlg

  • İleti: 32
Yanıtla #6 : 03 Kasım 2013 - 16:38:55
Ö.dilerim, bu başlığı açarken grafik ortama geçememiştim. Şuan Xfce kurulumunu yapabildim ancak netcl kullandığım için sadece uçbirimden wifi-menu ile internete bağlanabildim, Network Manager kurulu
Kod: [Seç]
sudo systemctl enable NetworkManager

diyerek yeniden başlattığımda üst panele ağlara girelebilmem için küçük bir simge geliyor fakat kendi ağımı seçtiğimde hiçbir tepki almıyorum. Nasıl bir yol izlemeliyim?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı caliban

  • İleti: 381
Yanıtla #7 : 03 Kasım 2013 - 17:26:05
sadece xfce kurulumu yaptıysanız; network-manager-applet kurmanız gerekmekte;


Kod: [Seç]
sudo pacman -S networkmanager network-manager-applet


yüklemeniz gerekiyor. çalışmazsa nm-applet komutunu yürütün.


Kod: [Seç]
# systemctl enable NetworkManager


komutunu unutmayın. bu sıralamayı doğru yaptıysanız çalışması gerekir.



ayrıca netctl aktifse kapatmayı unutmayın.


Kod: [Seç]
sudo systemctl dislabe netctl
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı tlg

  • İleti: 32
Yanıtla #8 : 03 Kasım 2013 - 18:24:33
Teşekkür ederim,

Aslında yine oldu, tepki alamadım. Şöyle girebildim, normalde ağa girmek istediğimde parola sorması lazımdı ancak tepki vermiyordu, kendi ağımın ayarlarına girip parolayı girdim bu sefer bağlanmak istediğimde bağlandı.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »



Çevrimdışı caliban

  • İleti: 381
Yanıtla #9 : 03 Kasım 2013 - 18:45:23
çözmene sevindim. tepki vermemesinin nedeni bir ihtimal gksu paketi yüklü olmadığı için olabilir.


Kod: [Seç]
sudo pacman -S gksu


bir daha ihtiyacınız olursa böyle deneyin. bu yol da işe yaramazsa bir bug olabilir çünkü sorun olmaması lazım yada bir şeyler eksik.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »