Gönderen Konu: Awesome başlatılamıyor  (Okunma sayısı 1547 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Vafla

  • Newbie
  • *
  • İleti: 3
Awesome başlatılamıyor
« : 12 Şubat 2013 - 21:50:08 »
Merhaba,

Güncel disk kalıbından kurulum ve güncellemeleri yaptım.Daha sonra ekran kartı vb. sürücülerimi kurup ayar dosyalarını oluşturup düzenledim. ".xinitrc" dosyama "exec awesome" satırını ekledim.Fakat startx komutunu verdiğimde nvidia logosundan sonra ekran kapanıp konsola düşüyorum. xinit komutunu verdiğimde ise aşağıda ki hatayla karşılaşıyorum.
Kod: [Seç]
E: awesome: signal_fatal:231: signal 11, dumping backtrace
awesome(backtrace_get+0x41) [0x422551]


İlgili olarak http://www.mail-archive.com/awesome-dev ... 07839.html bu linki buldum fakat pek bir anlam çıkartamadım.Yardımcı olabilecek varsa sevinirim.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cumali

  • Administrator
  • *****
  • İleti: 2.228
Re: Awesome başlatılamıyor
« Yanıtla #1 : 12 Şubat 2013 - 22:00:48 »
Vermiş olduğunuz ilgili bağlantıda hata kaydı oluşturulmuş. Ancak aynı sorunla sizin karşılaşacağınız anlamına gelmez. Öncelikle wikide yeralan belgelere gözatıp yapılandırma ayarlarınıza gözatın. Birde denemediyseniz farklı bir giriş yöneticisi ile deneme yapın. Mesela lxdm gibi. https://wiki.archlinux.org/index.php/Awesome#Installation" class="bbc_link" target="_blank">http://https://wiki.archlinux.org/index.php/Awesome#Installation



Ayrıca Youtube' de yer alan konuyla ilgili videoya gözatmanız faydalı olabilir. http://http://www.youtube.com/watch?v=UwGWtLSXa_4
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı Vafla

  • Newbie
  • *
  • İleti: 3
Re: Awesome başlatılamıyor
« Yanıtla #2 : 12 Şubat 2013 - 22:09:41 »
@cumali o videoyu izledim daha önceden, bir kaç defa sistem kurulumunu baştan yapıp denedim.Hep aynı hatayı alıyorum.Aur da bulunan awesome34 paketi çalışıyor fakat yerel paketlerde bulunan güncel sürüm 3.5 çalışmıyor.Ayrıca giriş yöneticisi olarak gdm ve lxdm denedim awesome'u seçip giriş yapmak istediğimde ekran donup kalıyor.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cumali

  • Administrator
  • *****
  • İleti: 2.228
Re: Awesome başlatılamıyor
« Yanıtla #3 : 12 Şubat 2013 - 22:13:31 »
awesome'yi hiç denemedim. Dedigim gibi wikide yer alan belgeleri iyice gözden geçirin. Bir yeri atlamış yada hata yapmış olabilirsin. Konuyu bilen arkadaşlar fikirlerini yazacaktır.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı hsngrms

  • İleti: 1.707
Re: Awesome başlatılamıyor
« Yanıtla #4 : 13 Şubat 2013 - 17:42:22 »
Awesome 3.5 sıkıntılı galiba. http://https://bbs.archlinux.org/viewtopic.php?pid=1214016 En iyisi 3.4 veya başka bir tiling wm kullanmak. dwm iyidir, bir ara denemiştim.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı GNU

  • Newbie
  • *
  • İleti: 104
Re: Awesome başlatılamıyor
« Yanıtla #5 : 02 Mart 2013 - 16:39:28 »
Haklısın Hasan. Ben de güncel depodan awesome kurup ayarlarını yaptım ama malesef açılmadı. Kesinlikle 3.4 sürümünden ileri gidilmemeli ya da en güzeli openbox kullanmalı.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »