Gönderen Konu: Archbang üzerinde firefox sorunu  (Okunma sayısı 1783 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı odyssey

  • İleti: 54
Archbang üzerinde firefox sorunu
« : 16 Aralık 2012 - 22:19:40 »
Archbang Openbox üzerinde firefox tarayıcım açılışta yarım pencere açılıyor

Tam ekran yapıyorum kapatıp açınca yine eski haline dönüyor

Bildiğim herşeyi yaptım ama nafile

Bir türlü tam ekran açamadım

Aslında çokda mesele değil ama canımı sıkıyor işte

Varmıdır acaba bilmediğim bir yolu  :-/
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
İmza mimza yoh :P

Çevrimdışı cumali

  • Administrator
  • *****
  • İleti: 2.228
Re: Archbang üzerinde firefox sorunu
« Yanıtla #1 : 16 Aralık 2012 - 22:25:58 »
Resim ekleme şansın varmı? Yada fare işaretçisi ile sağa-sola çekip genişletmek mümkün degilmi?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı odyssey

  • İleti: 54
Re: Archbang üzerinde firefox sorunu
« Yanıtla #2 : 16 Aralık 2012 - 22:43:29 »
Fare ile genişletmek mümkün ancak ne kadar olsada tam ekran gibi olmuyor

Ekran görüntüsü vereyim

Her açılışta böyle açılıyor





http://i.imgur.com/3Zn7F.png" alt="" class="bbc_img" />
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
İmza mimza yoh :P

Çevrimdışı odyssey

  • İleti: 54
Re: Archbang üzerinde firefox sorunu
« Yanıtla #3 : 19 Aralık 2012 - 12:01:13 »
Bu sorunun çözümü yok galiba  :s
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
İmza mimza yoh :P

Çevrimdışı curelight

  • İleti: 127
Re: Archbang üzerinde firefox sorunu
« Yanıtla #4 : 19 Aralık 2012 - 13:03:09 »
Kendi home dizininden .config dosyasının içinden firefox' u tümüyle silmeyi dene. Bİrde firefox kullanmıyorum ama, terminalden çalıştırınca da aynı şey olup olmadığına bakabilirsin.Sonra belki firefox --help komutuyla acaba full screen çalıştırmak gibi bir seçenek olup olmadığına bakabilirsin.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı hsngrms

  • İleti: 1.707
Re: Archbang üzerinde firefox sorunu
« Yanıtla #5 : 20 Aralık 2012 - 16:40:49 »
Maalesef Openbox'ın düzgün yapılandırılmamasından olsa gerek böyle bir problem var. Oysa Arch üstüne Openbox'ı kendim kurduğumda böyle olmuyor ArchBang'de böyle. Çözümü /home/odyssey/.config/openbox/rc.xml dosyasını düzenlemekten geçiyor fakat çok uzun bir dosya ve şuan net olarak aklımda değil ne yapmamız gerektiği. Bu bilgilerden yola çıkarak sonucu kendin bulabilirsin umarım.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »