Gönderen Konu: Bridge Linux'ta MPD Nasıl Aktif Olur?  (Okunma sayısı 1424 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Pescadero

  • İleti: 206
Bridge Linux'ta MPD Nasıl Aktif Olur?
« : 18 Mayıs 2012 - 18:16:16 »
Merhabalar...



Bridge Linux Xfce kullanıcısıyım ve Clementine kullanıyorum. Ama Gnome'dan alıştığım ses simgesindeki indicator yok. Yani şarkıyı değiştirmek için ya Clementine simgesine sağ tıklayıp sonraki şarkı demem lazım ya da Clementine'ı açmam lazım.



Panele eklenebilenler arasında "Mpd İstemcisi Eklentisi" diye bir şey gördüm ve ekledim. (xfce4-mpc-plugin 0.4.3) Bildiğimiz ileri - geri - oynat tuşları belirdi panelde ama üstüne gelince "... bağlı değil ?" yazıyor. Bunu Clementine ile nasıl bağlayabilirim acaba? (Basit gibi gelebilir ama benim için gerçekten büyük sorun.)
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cumali

  • Administrator
  • *****
  • İleti: 2.228
Re: Bridge Linux'ta MPD Nasıl Aktif Olur?
« Yanıtla #1 : 18 Mayıs 2012 - 18:53:59 »
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı Pescadero

  • İleti: 206
Re: Bridge Linux'ta MPD Nasıl Aktif Olur?
« Yanıtla #2 : 18 Mayıs 2012 - 19:58:42 »
Baktım ama istediğim şey bu değilmiş galiba... Ben sadece bir indicator istiyorum ses simgesine eklenecek. Hatta http://forum.linuxmint.org.tr/index.php ... l#msg21393 burada anlatımı bile var ama gel gör ki Bridge Linux'a ekleyemedim. Aur ile uğraştım dediğiniz tarzda. yaourt komutuyla indicator-sound-gtk2 0.8.0.0-1 eklemeye çalıştım ama olmadı.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cumali

  • Administrator
  • *****
  • İleti: 2.228
Re: Bridge Linux'ta MPD Nasıl Aktif Olur?
« Yanıtla #3 : 18 Mayıs 2012 - 20:19:06 »
Vermiş olduğunuz bağlantıda indicator-applet  ve indicator-sound paketinden bahsedilmiş. Her iki paket Aur depoda mevcut.


Kod: [Seç]
yaourt -S indicator-applet

ardından
Kod: [Seç]
yaourt -S indicator-sound


komutları ile paket kurulumunu sağlayın. Anlatılan yönergeleri izleyip çalıştırmayı deneyin. Açıkçası bu uygulamadan kişisel olarak deneyimim yok. Uygulama Banshee üzerinde denemiş. Clementine üzerinde olabilir mi bilmiyorum.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı Pescadero

  • İleti: 206
Re: Bridge Linux'ta MPD Nasıl Aktif Olur?
« Yanıtla #4 : 18 Mayıs 2012 - 20:34:19 »
İlk komutta şu hatayı aldım:


Kod: [Seç]
==> HATA: build() içinde bir hata oluştu.
    Çıkılıyor...
==> ERROR: Makepkg was unable to build indicator-applet.
==> Restart building indicator-applet ? [y/N]
==> -----------------------------------------
==>


"y" deyince de aynı hatayı tekrar ediyor.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cumali

  • Administrator
  • *****
  • İleti: 2.228
Re: Bridge Linux'ta MPD Nasıl Aktif Olur?
« Yanıtla #5 : 18 Mayıs 2012 - 20:52:23 »
Önceki mesajda verdiginiz bağlantı içinde paketler hakkında @stratovarius bir uyarıda bulunmuş. Bunu dikkate almanızı öneririm. Yani paketle ilgili bug söz konusu. Aynı komutu ben uyguladım. Çıktımda da görülecegi gibi hata söz konusu degil. Ancak uyarıda " Unsupported package: Potentially dangerous " ( Desteklenmeyen paketi: Potansiyel tehlikeli ) zikredilmektedir. Kurulumdan vazgeçtim.


Kod: [Seç]
[cuma@cuma ~]$ su
Parola:
[root@cuma cuma]# yaourt -S indicator-applet

==> Downloading indicator-applet PKGBUILD from AUR...
x indicator-applet.install
x PKGBUILD

Comment by: zup on Thu, 08 Apr 2010 14:09:31 +0000
http://aur.pastebin.com/1fZsfcN4 and original-user-switch-survive.patch needs a few edits

Comment by: Einstein on Sat, 08 May 2010 10:46:17 +0000
Could you post also correct original-user-switch-survive.patch?

Comment by: evilgnome on Wed, 16 Mar 2011 06:52:00 +0000
gtk-doc is a makedep

Comment by: StefanHusmann on Sun, 08 Jan 2012 13:55:13 +0000
There is no libindicator3 in AUR.

Comment by: City-busz on Sun, 08 Jan 2012 14:19:35 +0000
Use this package: http://sources.ayatana.info/libindicator-0.4.1-2.src.tar.gz
It builds both the gtk2 (libindicator) and gtk3 (libindicator3) library.

Comment by: quasifilmie on Sat, 28 Apr 2012 21:37:20 +0000
I can't get this compile. I have testing enabled.

make  all-recursive
make[1]: Entering directory `/tmp/yaourt-tmp-conner/aur-indicator-applet/src/indicator-applet-0.4.14'
Making all in src
make[2]: Entering directory `/tmp/yaourt-tmp-conner/aur-indicator-applet/src/indicator-applet-0.4.14/src'
CC     indicator_applet-applet-main.o
In file included from tomboykeybinder.h:21:0,
from applet-main.c:31:
/usr/include/glib-2.0/glib/gtypes.h:28:2: error: #error Only glib.h can be included directly.
make[2]: *** [indicator_applet-applet-main.o] Error 1
make[2]: Leaving directory `/tmp/yaourt-tmp-conner/aur-indicator-applet/src/indicator-applet-0.4.14/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/tmp/yaourt-tmp-conner/aur-indicator-applet/src/indicator-applet-0.4.14'
make: *** [all] Error 2

First Submitted: Tue, 20 Oct 2009 20:30:35 +0000
indicator-applet 0.4.14-1
( Unsupported package: Potentially dangerous ! )
==> Edit PKGBUILD ? [Y/n] ("A" to abort)
==> ------------------------------------
==> n

==> indicator-applet dependencies:
 - gnome-panel>=3.0 (already installed)
 - xdg-utils (already installed)
 - intltool>=0.35.0 (already installed)
 - libindicator3>=0.3.92 (building from AUR)


==> Edit indicator-applet.install ? [Y/n] ("A" to abort)
==> ----------------------------------------------------
==> n

==> Continue building indicator-applet ? [Y/n]
==> ------------------------------------------
==>
==> Building and installing package
==> Install or build missing dependencies for indicator-applet:

==> Downloading libindicator3 PKGBUILD from AUR...
x PKGBUILD


Comment by: jose1711 on Fri, 27 Apr 2012 11:19:43 +0000
pkgver=0.4.1                                                  | pkgver=0.5.0
pkgrel=2                                                      | pkgrel=1
source=(http://launchpad.net/$_pkgbase/0.4/$pkgver/+download/ | source=(http://launchpad.net/$_pkgbase/0.5/$pkgver/+download/
md5sums=('cab93d831eed5e48a97f4399ccaa4185')

First Submitted: Thu, 01 Mar 2012 23:04:41 +0000
libindicator3 0.4.1-2
( Unsupported package: Potentially dangerous ! )
==> Edit PKGBUILD ? [Y/n] ("A" to abort)
==> ------------------------------------
==>
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı Pescadero

  • İleti: 206
Re: Bridge Linux'ta MPD Nasıl Aktif Olur?
« Yanıtla #6 : 19 Mayıs 2012 - 00:44:42 »
O zaman ben buna daha fazla bulaşmayayım hazır Arch'a da ısınmaya başlamışken. Baya bir karıştırdım sistemi indicator yükleyeceğim diye.



Müzik indicator'u için başka bir şeyler arayayım.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »