Gönderen Konu: Hangi depolardan hangi paketleri kurmuşsunuz, öğrenmek ister miydiniz?  (Okunma sayısı 1549 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı hsngrms

  • İleti: 1.707
Konu dışı ilk mesaj benden olsun. :)



Ben bir ara çok merak ediyordum hangi depodan neleri kurmuşum ancak sonuca bir türlü ulaşamıştım aramalarda kurulmayanlar da çıktığı için. Sonra aklıma grep geldi ve istediğime ulaştım.

Siz de merak ediyorsanız aşağıdaki komutu vermeniz yeterli, root olmanıza gerek yok.

İngilizce kullanıyorsanız:
Kod: [Seç]
pacman -Ss | grep installed

Türkçe kullanıyorsanız:
Kod: [Seç]
pacman -Ss | grep kurulu

(Hatırlatma için if*'e teşekkürler.)



Örnek
Kod: [Seç]
[xen@samsung ~]$ pacman -Ss | grep installed
testing/avahi 0.6.30-7 [installed]
testing/cairo 1.10.2-3 [installed]
testing/cairomm 1.10.0-2 [installed]
testing/chromium 16.0.912.77-2 [installed]
testing/djvulibre 3.5.24-3 [installed]
testing/evince 3.2.1-3 (gnome-extra) [installed]
testing/firefox 10.0-1 [installed]
testing/gd 2.0.36RC1-5 [installed]
testing/gdk-pixbuf2 2.24.1-3 [installed]
testing/gegl 0.1.8-2 [installed]
testing/ghostscript 9.04-6 [installed]
testing/gimp-devel 2.7.4-2 [installed]
testing/gstreamer0.10-bad 0.10.22-4 (gstreamer0.10-plugins) [installed]
testing/gstreamer0.10-bad-plugins 0.10.22-4 (gstreamer0.10-plugins) [installed]
testing/gstreamer0.10-good 0.10.30-2 [installed]
testing/gstreamer0.10-good-plugins 0.10.30-2 (gstreamer0.10-plugins) [installed]
testing/gtk-engines 2.20.2-2 [installed]
testing/gtk-update-icon-cache 2.24.9-3 [installed]
testing/gtk2 2.24.9-3 [installed]
testing/gtkmm 2.24.2-2 [installed]
testing/imagemagick 6.7.4.7-1 [installed]
testing/imlib2 1.4.5-2 [installed]
testing/lcms 1.19-2 [installed]
testing/lcms2 2.3-2 [installed]
testing/libcups 1.5.0-2 [installed]
testing/libpng 1.5.7-1 [installed]
testing/libreoffice-calc 3.4.5-2 (libreoffice) [installed]
testing/libreoffice-common 3.4.5-2 (libreoffice) [installed]
testing/libreoffice-extension-diagram 3.4.5-2 (libreoffice-extensions) [installed]
testing/libreoffice-extension-google-docs 3.4.5-2 (libreoffice-extensions) [installed]
testing/libreoffice-extension-oooblogger 3.4.5-2 (libreoffice-extensions) [installed]
testing/libreoffice-extension-pdfimport 3.4.5-2 (libreoffice-extensions) [installed]
testing/libreoffice-extension-presenter-screen 3.4.5-2 (libreoffice-extensions) [installed]
testing/libreoffice-impress 3.4.5-2 (libreoffice) [installed]
testing/libreoffice-writer 3.4.5-2 (libreoffice) [installed]
testing/librsvg 2.34.2-3 [installed]
testing/libssh2 1.4.0-1 [installed]
testing/libtiff 4.0.0-1 [installed]
testing/libunique3 3.0.2-2 [installed]
testing/libwmf 0.2.8.4-9 [installed]
testing/libxfcegui4 4.8.1-4 [installed]
testing/mjpegtools 2.0.0-2 [installed]
testing/mplayer 34426-2 [installed]
testing/openjdk6 6.b24_1.11-1 [installed]
testing/poppler 0.18.3-2 [installed]
testing/poppler-glib 0.18.3-2 [installed]
testing/pygtk 2.24.0-3 [installed]
testing/python2 2.7.2-5 [installed]
testing/qt 4.8.0-4 [installed]
testing/sane 1.0.22-5 [installed]
testing/sdl_image 1.2.12-2 [installed]
testing/slim 1.3.2-7 [installed]
testing/vlc 1.1.13-4 [installed]
testing/wxgtk 2.8.12.1-3 [installed]
testing/zvbi 0.2.33-4 [installed]
core/acl 2.2.51-1 [installed]
core/attr 2.4.46-1 [installed]
core/autoconf 2.68-2 (base-devel) [installed]
core/automake 1.11.2-1 (base-devel) [installed]
core/bash 4.2.020-1 (base) [installed]
core/bison 2.5-3 (base-devel) [installed]
core/bzip2 1.0.6-3 (base) [installed]
core/ca-certificates 20111211-1 [installed]
core/cloog 0.16.3-1 [installed]
core/coreutils 8.15-1 (base) [installed]
core/cracklib 2.8.18-2 [installed]
core/cronie 1.4.8-1 (base) [installed]
core/cryptsetup 1.4.1-1 (base) [installed]
core/curl 7.24.0-2 [installed]
core/db 5.3.15-1 [installed]
core/dbus-core 1.4.16-1 [installed]
core/device-mapper 2.02.88-1 (base) [installed]
core/dhcpcd 5.2.12-4 (base) [installed]
core/dialog 1.1_20111020-1 [installed]
core/diffutils 3.2-1 (base) [installed]
core/dirmngr 1.1.0-3 [installed]
core/dnsutils 9.8.1-2 [installed]
core/e2fsprogs 1.42-1 (base) [installed]
core/eventlog 0.2.12-3 [installed]
core/expat 2.0.1-7 [installed]
core/fakeroot 1.18.2-1 (base-devel) [installed]
core/file 5.10-1 (base) [installed]
core/filesystem 2011.12-2 (base) [installed]
core/findutils 4.4.2-4 (base) [installed]
core/flex 2.5.35-5 (base-devel) [installed]
core/gawk 4.0.0-2 (base) [installed]
core/gdbm 1.10-1 [installed]
core/gettext 0.18.1.1-4 (base) [installed]
core/glib2 2.30.2-1 [installed]
core/glibc 2.15-4 (base) [installed]
core/gmp 5.0.3-1 [installed]
core/gnupg 1.4.11-3 [installed]
core/gnupg2 2.0.18-1 [installed]
core/gpgme 1.3.1-2 [installed]
core/gpm 1.20.6-7 [installed]
core/grep 2.10-1 (base) [installed]
core/groff 1.21-2 [installed]
core/grub 0.97-21 (base) [installed]
core/gzip 1.4-4 (base) [installed]
core/iana-etc 2.30-2 [installed]
core/idnkit 1.0-2 [installed]
core/inetutils 1.9.1-1 (base) [installed]
core/initscripts 2012.01.3-1 (base) [installed]
core/iproute2 3.2.0-2 [installed]
core/iputils 20101006-2 (base) [installed]
core/isl 0.07-1 [installed]
core/jfsutils 1.1.15-3 (base) [installed]
core/kbd 1.15.3-2 [installed]
core/keyutils 1.5.5-1 [installed]
core/kmod 4-2 [installed]
core/krb5 1.9.2-2 [installed]
core/less 444-2 (base) [installed]
core/libarchive 3.0.3-3 [installed]
core/libassuan 2.0.3-1 [installed]
core/libcap 2.22-2 [installed]
core/libevent 2.0.16-1 [installed]
core/libfetch 2.33-3 [installed]
core/libffi 3.0.10-1 [installed]
core/libgcrypt 1.5.0-1 [installed]
core/libgpg-error 1.10-1 [installed]
core/libgssglue 0.3-1 [installed]
core/libksba 1.2.0-1 [installed]
core/libldap 2.4.28-2 [installed]
core/libltdl 2.4.2-2 [installed]
core/libmpc 0.9-2 [installed]
core/libnl 1.1-3 [installed]
core/libpcap 1.2.1-1 [installed]
core/libpipeline 1.2.0-2 [installed]
core/libsasl 2.1.23-9 [installed]
core/libssh2 1.3.0-1 [installed: 1.4.0-1]
core/libtirpc 0.2.2-2 [installed]
core/libusb 1.0.8-2 [installed]
core/libusb-compat 0.1.3-2 [installed]
core/licenses 2.9-1 (base) [installed]
core/linux 3.2.2-1 (base) [installed]
core/linux-api-headers 3.1.6-1 [installed]
core/linux-firmware 20111101-1 [installed]
core/logrotate 3.8.1-1 (base) [installed]
core/lvm2 2.02.88-1 (base) [installed]
core/lzo2 2.06-1 [installed]
core/m4 1.4.16-2 (base-devel) [installed]
core/make 3.82-4 (base-devel) [installed]
core/man-db 2.6.0.2-3 (base) [installed]
core/man-pages 3.35-1 (base) [installed]
core/mkinitcpio 0.8.2-1 [installed]
core/mkinitcpio-busybox 1.19.2-1 [installed]
core/mpfr 3.1.0.p3-1 [installed]
core/nano 2.2.6-2 (base) [installed]
core/ncurses 5.9-2 [installed]
core/openssl 1.0.0.g-1 [installed]
core/pacman 4.0.1-4 (base) [installed]
core/pacman-mirrorlist 20111026-1 [installed]
core/pam 1.1.5-2 [installed]
core/patch 2.6.1-3 (base-devel) [installed]
core/pciutils 3.1.8-1 (base) [installed]
core/pcmciautils 018-1 (base) [installed]
core/pcre 8.21-1 [installed]
core/perl 5.14.2-7 (base) [installed]
core/pinentry 0.8.1-3 [installed]
core/pkg-config 0.26-2 (base-devel) [installed]
core/popt 1.16-4 [installed]
core/ppl 0.11.2-2 [installed]
core/ppp 2.4.5-3 (base) [installed]
core/procps 3.2.8-4 (base) [installed]
core/psmisc 22.14-1 (base) [installed]
core/pth 2.0.7-4 [installed]
core/readline 6.2.002-1 [installed]
core/run-parts 4.2.1-1 [installed]
core/sed 4.2.1-4 (base) [installed]
core/shadow 4.1.4.3-5 (base) [installed]
core/sqlite3 3.7.10-1 [installed]
core/sudo 1.8.3.p2-2 [installed]
core/sysfsutils 2.1.0-7 (base) [installed]
core/syslinux 4.05-1 [installed]
core/syslog-ng 3.3.4-1 (base) [installed]
core/sysvinit 2.88-3 (base) [installed]
core/tar 1.26-2 (base) [installed]
core/texinfo 4.13a-7 (base) [installed]
core/tzdata 2011n-1 [installed]
core/udev 180-1 (base) [installed]
core/usbutils 004-1 (base) [installed]
core/util-linux 2.20.1-2 (base) [installed]
core/wget 1.13.4-1 (base) [installed]
core/which 2.20-5 (base) [installed]
core/wireless_tools 29-6 [installed]
core/wpa_supplicant 0.7.3-4 (base) [installed]
core/xfsprogs 3.1.7-1 (base) [installed]
core/xz 5.0.3-1 [installed]
core/zlib 1.2.6-1 [installed]
extra/a52dec 0.7.4-5 [installed]
extra/aalib 1.4rc5-8 [installed]
extra/alsa-firmware 1.0.25-1 [installed]
extra/alsa-lib 1.0.25-1 [installed]
extra/alsa-plugins 1.0.25-1 [installed]
extra/alsa-utils 1.0.25-1 [installed]
extra/apache 2.2.21-1 [installed]
extra/apr 1.4.5-1 [installed]
extra/apr-util 1.3.12-5 [installed]
extra/atk 2.2.0-1 [installed]
extra/atkmm 2.22.6-1 [installed]
extra/avahi 0.6.30-6 [installed: 0.6.30-7]
extra/babl 0.1.6-1 [installed]
extra/bluez 4.98-2 [installed]
extra/boost-libs 1.48.0-2 [installed]
extra/bzr 2.4.2-1 [installed]
extra/ca-certificates-java 20111223-1 [installed]
extra/cairo 1.10.2-2 [installed: 1.10.2-3]
extra/cairomm 1.10.0-1 [installed: 1.10.0-2]
extra/cdparanoia 10.2-3 [installed]
extra/chromium 16.0.912.77-1 [installed: 16.0.912.77-2]
extra/cifs-utils 5.3-1 [installed]
extra/colord 0.1.16-1 [installed]
extra/compositeproto 0.4.2-1 [installed]
extra/conky 1.8.2git20111107-1 [installed]
extra/consolekit 0.4.5-2 [installed]
extra/cvs 1.11.23-8 [installed]
extra/damageproto 1.2.1-1 [installed]
extra/dbus 1.4.16-1 [installed]
extra/dbus-glib 0.98-1 [installed]
extra/dbus-python 0.84.0-1 [installed]
extra/dconf 0.10.0-1 [installed]
extra/desktop-file-utils 0.19-1 [installed]
extra/djvulibre 3.5.24-2 [installed: 3.5.24-3]
extra/dmxproto 2.3.1-1 [installed]
extra/dosfstools 3.0.12-1 [installed]
extra/dri2proto 2.6-1 [installed]
extra/eject 2.1.5-7 [installed]
extra/enca 1.13-2 [installed]
extra/evince 3.2.1-2 (gnome-extra) [installed: 3.2.1-3]
extra/exo 0.6.2-3 (xfce4) [installed]
extra/faac 1.28-3 [installed]
extra/faad2 2.7-2 [installed]
extra/ffmpeg 20120127-1 [installed]
extra/fftw 3.3-1 [installed]
extra/figlet 2.2.4-1 [installed]
extra/firefox 9.0.1-1 [installed: 10.0-1]
extra/fixesproto 5.0-1 [installed]
extra/flac 1.2.1-3 [installed]
extra/flashplugin 11.1.102.55-1 [installed]
extra/fluidsynth 1.1.5-1 [installed]
extra/fontsproto 2.1.1-1 [installed]
extra/freeglut 2.8.0-1 [installed]
extra/fribidi 0.19.2-2 [installed]
extra/fuse 2.8.6-1 [installed]
extra/gconf 3.2.3-1 [installed]
extra/gd 2.0.36RC1-4 [installed: 2.0.36RC1-5]
extra/gdk-pixbuf2 2.24.1-1 [installed: 2.24.1-3]
extra/gegl 0.1.8-1 [installed: 0.1.8-2]
extra/ghostscript 9.04-5 [installed: 9.04-6]
extra/giblib 1.2.4-5 [installed]
extra/giflib 4.1.6-4 [installed]
extra/gimp-devel 2.7.4-1 [installed: 2.7.4-2]
extra/git 1.7.9-1 [installed]
extra/glib-networking 2.30.2-1 [installed]
extra/glibmm 2.30.1-1 [installed]
extra/glproto 1.4.14-1 [installed]
extra/gnome-bluetooth 3.2.1-1 [installed: 2.32.0-2]
extra/gnome-disk-utility 3.0.2-2 (gnome-extra) [installed]
extra/gnome-icon-theme 3.2.1.2-1 (gnome) [installed]
extra/gnome-icon-theme-symbolic 3.2.2-1 (gnome) [installed]
extra/gnome-keyring 3.2.2-3 (gnome) [installed]
extra/gnome-menus 3.2.0.1-1 [installed]
extra/gnome-user-share 3.0.1-1 [installed: 2.30.1-2]
extra/gnutls 3.0.12-1 [installed]
extra/graphite 1:1.0.3-1 [installed]
extra/gsettings-desktop-schemas 3.2.0-1 [installed]
extra/gsfonts 1.0.7pre44-2 [installed]
extra/gsm 1.0.13-6 [installed]
extra/gstreamer0.10 0.10.35-1 [installed]
extra/gstreamer0.10-bad 0.10.22-3 (gstreamer0.10-plugins) [installed: 0.10.22-4]
extra/gstreamer0.10-bad-plugins 0.10.22-3 (gstreamer0.10-plugins) [installed: 0.10.22-4]
extra/gstreamer0.10-base 0.10.35-1 [installed]
extra/gstreamer0.10-base-plugins 0.10.35-1 (gstreamer0.10-plugins) [installed]
extra/gstreamer0.10-ffmpeg 0.10.13-1 (gstreamer0.10-plugins) [installed]
extra/gstreamer0.10-good 0.10.30-1 [installed: 0.10.30-2]
extra/gstreamer0.10-good-plugins 0.10.30-1 (gstreamer0.10-plugins) [installed: 0.10.30-2]
extra/gstreamer0.10-ugly 0.10.18-4 [installed]
extra/gstreamer0.10-ugly-plugins 0.10.18-4 (gstreamer0.10-plugins) [installed]
extra/gtk-engines 2.20.2-1 [installed: 2.20.2-2]
extra/gtk-update-icon-cache 2.24.9-2 [installed: 2.24.9-3]
extra/gtk2 2.24.9-2 [installed: 2.24.9-3]
extra/gtk3 3.2.3-2 [installed]
extra/gtkmm 2.24.2-1 [installed: 2.24.2-2]
extra/gtkmm3 3.2.0-1 [installed]
extra/gucharmap 3.2.2-1 [installed]
extra/gvfs 1.10.1-2 [installed]
extra/gvfs-obexftp 1.10.1-2 [installed]
extra/hicolor-icon-theme 0.12-1 [installed]
extra/hunspell 1.3.2-1 [installed]
extra/hyphen 2.8.3-1 [installed]
extra/icedtea-web 1.1.4-2 [installed]
extra/icon-naming-utils 0.8.90-2 [installed]
extra/icu 4.8.1.1-1 [installed]
extra/imagemagick 6.7.4.0-1 [installed: 6.7.4.7-1]
extra/imlib2 1.4.5-1 [installed: 1.4.5-2]
extra/inputproto 2.0.2-1 [installed]
extra/intltool 0.50.0-1 [installed]
extra/iso-codes 3.29-1 [installed]
extra/jack 0.121.3-5 [installed]
extra/jasper 1.900.1-6 [installed]
extra/json-c 0.9-1 [installed]
extra/kbproto 1.0.5-1 [installed]
extra/ladspa 1.13-3 [installed]
extra/lame 3.99.3-1 [installed]
extra/lcms 1.19-1 [installed: 1.19-2]
extra/lcms2 2.3-1 [installed: 2.3-2]
extra/leafpad 0.8.18.1-2 [installed]
extra/libass 0.10.0-3 [installed]
extra/libasyncns 0.8-3 [installed]
extra/libatasmart 0.18-1 [installed]
extra/libavc1394 0.5.4-1 [installed]
extra/libbluray 0.2.1-1 [installed]
extra/libburn 1.2.0-1 [installed]
extra/libcaca 0.99.beta17-1 [installed]
extra/libcanberra 0.28-2 [installed]
extra/libcanberra-pulse 0.28-2 [installed]
extra/libcap-ng 0.6.6-1 [installed]
extra/libcdaudio 0.99.12-5 [installed]
extra/libcddb 1.3.2-3 [installed]
extra/libcdio 0.82-1 [installed]
extra/libcroco 0.6.3-1 [installed]
extra/libcups 1.5.0-1 [installed: 1.5.0-2]
extra/libdaemon 0.14-1 [installed]
extra/libdatrie 0.2.5-1 [installed]
extra/libdc1394 2.1.3-2 [installed]
extra/libdca 0.0.5-3 [installed]
extra/libdmx 1.1.1-1 [installed]
extra/libdrm 2.4.30-1 [installed]
extra/libdv 1.0.0-3 [installed]
extra/libdvbpsi 0.2.2-1 [installed]
extra/libdvdnav 4.2.0-2 [installed]
extra/libdvdread 4.2.0-1 [installed]
extra/libebml 1.2.2-2 [installed]
extra/libexif 0.6.20-1 [installed]
extra/libfontenc 1.1.0-1 [installed]
extra/libftdi 0.19-1 [installed]
extra/libgdu 3.0.2-2 [installed]
extra/libglade 2.6.4-2 [installed]
extra/libgme 0.6.0-1 [installed]
extra/libgnome-keyring 3.2.2-1 [installed]
extra/libgphoto2 2.4.11-1 [installed]
extra/libgusb 0.1.3-1 [installed]
extra/libice 1.0.7-1 [installed]
extra/libid3tag 0.15.1b-6 [installed]
extra/libidl2 0.8.14-1 [installed]
extra/libidn 1.24-1 [installed]
extra/libiec61883 1.2.0-3 [installed]
extra/libieee1284 0.2.11-3 [installed]
extra/libimobiledevice 1.1.1-2 [installed]
extra/libirman 0.4.5-2 [installed]
extra/libisofs 1.2.0-1 [installed]
extra/libjpeg-turbo 1.1.1-4 [installed]
extra/liblrdf 0.4.0-9 (ladspa-plugins) [installed]
extra/libmad 0.15.1b-5 [installed]
extra/libmatroska 1.3.0-2 [installed]
extra/libmms 0.6.2-1 [installed]
extra/libmng 1.0.10-4 [installed]
extra/libmodplug 0.8.8.3-1 [installed]
extra/libmp4v2 1.9.1-2 [installed]
extra/libmpcdec 1.2.6-3 [installed]
extra/libmpeg2 0.5.1-3 [installed]
extra/libmtp 1.1.1-1 [installed]
extra/libnotify 0.7.4-1 [installed]
extra/libofa 0.9.3-3 [installed]
extra/libogg 1.3.0-1 [installed]
extra/libpciaccess 0.12.1-1 [installed]
extra/libplist 1.4-1 [installed]
extra/libpng 1.4.8-1 [installed: 1.5.7-1]
extra/libproxy 0.4.7-1 [installed]
extra/libpulse 1.1-2 [installed]
extra/libraw1394 2.0.7-1 [installed]
extra/libreoffice-calc 3.4.5-1 (libreoffice) [installed: 3.4.5-2]
extra/libreoffice-common 3.4.5-1 (libreoffice) [installed: 3.4.5-2]
extra/libreoffice-extension-diagram 3.4.5-1 (libreoffice-extensions) [installed: 3.4.5-2]
extra/libreoffice-extension-google-docs 3.4.5-1 (libreoffice-extensions) [installed: 3.4.5-2]
extra/libreoffice-extension-oooblogger 3.4.5-1 (libreoffice-extensions) [installed: 3.4.5-2]
extra/libreoffice-extension-pdfimport 3.4.5-1 (libreoffice-extensions) [installed: 3.4.5-2]
extra/libreoffice-extension-presenter-screen 3.4.5-1 (libreoffice-extensions) [installed: 3.4.5-2]
extra/libreoffice-impress 3.4.5-1 (libreoffice) [installed: 3.4.5-2]
extra/libreoffice-tr 3.4.5-2 [installed]
extra/libreoffice-writer 3.4.5-1 (libreoffice) [installed: 3.4.5-2]
extra/librsvg 2.34.2-1 [installed: 2.34.2-3]
extra/libsamplerate 0.1.8-1 [installed]
extra/libshout 1:2.2.2-4 [installed]
extra/libsidplay 1.36.59-4 [installed]
extra/libsigc++ 2.2.10-1 [installed]
extra/libsm 1.2.0-1 [installed]
extra/libsndfile 1.0.25-1 [installed]
extra/libsoup 2.36.1-1 [installed]
extra/libsoup-gnome 2.36.1-1 [installed]
extra/libspectre 0.2.6-2 [installed]
extra/libtasn1 2.9-1 [installed]
extra/libtextcat 2.2-8 [installed]
extra/libthai 0.1.16-1 [installed]
extra/libtheora 1.1.1-2 [installed]
extra/libtiff 3.9.5-1 [installed: 4.0.0-1]
extra/libtorrent-rasterbar 0.15.9-1 [installed]
extra/libunique 1.1.6-5 [installed]
extra/libunique3 3.0.2-1 [installed: 3.0.2-2]
extra/libupnp 1.6.14-1 [installed]
extra/libva 1.0.15-1 [installed]
extra/libvdpau 0.4.1-2 [installed]
extra/libvisual 0.4.0-3 [installed]
extra/libvncserver 0.9.8.2-1 [installed]
extra/libvorbis 1.3.2-1 [installed]
extra/libvpx 0.9.7.p1-1 [installed]
extra/libwmf 0.2.8.4-8 [installed: 0.2.8.4-9]
extra/libwpd 0.9.2-1 [installed]
extra/libwpg 0.2.0-1 [installed]
extra/libwps 0.2.2-1 [installed]
extra/libx11 1.4.4-1 [installed]
extra/libxau 1.0.6-1 [installed]
extra/libxaw 1.0.9-1 [installed]
extra/libxcb 1.7-2 [installed]
extra/libxcomposite 0.4.3-1 [installed]
extra/libxcursor 1.1.12-1 [installed]
extra/libxdamage 1.1.3-1 [installed]
extra/libxdmcp 1.1.0-1 [installed]
extra/libxext 1.3.0-1 [installed]
extra/libxfce4ui 4.8.1-1 [installed]
extra/libxfce4util 4.8.2-1 [installed]
extra/libxfcegui4 4.8.1-3 [installed: 4.8.1-4]
extra/libxfixes 5.0-1 [installed]
extra/libxfont 1.4.4-1 [installed]
extra/libxi 1.4.5-1 [installed]
extra/libxinerama 1.1.1-1 [installed]
extra/libxkbfile 1.0.7-1 [installed]
extra/libxml2 2.7.8-1 [installed]
extra/libxmu 1.1.0-1 [installed]
extra/libxpm 3.5.9-1 [installed]
extra/libxrandr 1.3.2-2 [installed]
extra/libxrender 0.9.6-1 [installed]
extra/libxslt 1.1.26-2 [installed]
extra/libxss 1.2.1-1 [installed]
extra/libxt 1.1.1-1 [installed]
extra/libxtst 1.2.0-1 [installed]
extra/libxv 1.0.6-1 [installed]
extra/libxvmc 1.0.6-1 [installed]
extra/libxxf86dga 1.1.2-1 [installed]
extra/libxxf86vm 1.1.1-1 [installed]
extra/lirc-utils 1:0.9.0-10 [installed]
extra/lm_sensors 3.3.1-2 [installed]
extra/lpsolve 5.5.2.0-1 [installed]
extra/lsof 4.85-1 [installed]
extra/lua 5.1.4-9 [installed]
extra/lzop 1.03-1 [installed]
extra/mcpp 2.7.2-3 [installed]
extra/memtest86+ 4.20-1 [installed]
extra/mesa 7.11.2-1 [installed]
extra/mime-types 8-1 [installed]
extra/mjpegtools 2.0.0-1 [installed: 2.0.0-2]
extra/mobile-broadband-provider-info 20110511-1 [installed]
extra/mod_dnssd 0.6-4 [installed]
extra/mozilla-common 1.4-3 [installed]
extra/mpg123 1.13.4-2 [installed]
extra/mplayer 34426-1 [installed: 34426-2]
extra/musicbrainz 2.1.5-4 [installed]
extra/neon 0.29.6-2 [installed]
extra/nettle 2.4-1 [installed]
extra/network-manager-applet 0.9.2.0-1 [installed]
extra/networkmanager 0.9.2.0-1 [installed]
extra/nitrogen 1.5.2-1 [installed]
extra/nspr 4.8.9-2 [installed]
extra/nss 3.13.1-2 [installed]
extra/ntfs-3g 2011.4.12-1 [installed]
extra/ntfsprogs 2011.4.12-1 [installed]
extra/nvidia 290.10-2 [installed]
extra/nvidia-utils 290.10-1 [installed]
extra/obex-data-server 0.4.6-2 [installed]
extra/obexd-client 0.44-1 [installed]
extra/opencore-amr 0.1.2-1 [installed]
extra/openjdk6 6.b22_1.10.5-1 [installed: 6.b24_1.11-1]
extra/openjpeg 1.4-1 [installed]
extra/openobex 1.5-2 [installed]
extra/orbit2 2.14.19-1 [installed]
extra/orc 0.4.14-1 [installed]
extra/oxygen-gtk2 1.2.0-1 [installed]
extra/oxygen-gtk3 1.0.0-1 [installed]
extra/oxygen-icons 4.8.0-1 [installed]
extra/p11-kit 0.9-1 [installed]
extra/p7zip 9.20.1-6 [installed]
extra/pango 1.29.4-1 [installed]
extra/pangomm 2.28.4-1 [installed]
extra/parted 3.0-4 [installed]
extra/pavucontrol 1.0-1 [installed]
extra/perl-error 0.17016-2 [installed]
extra/perl-xml-parser 2.41-1 [installed]
extra/perl-xml-simple 2.18-3 [installed]
extra/pixman 0.24.2-1 [installed]
extra/pm-quirks 0.20100619-2 [installed]
extra/pm-utils 1.4.1-3 [installed]
extra/polkit 0.103-1 [installed]
extra/polkit-gnome 0.105-1 [installed]
extra/poppler 0.18.3-1 [installed: 0.18.3-2]
extra/poppler-data 0.4.5-1 [installed]
extra/poppler-glib 0.18.3-1 [installed: 0.18.3-2]
extra/pulseaudio 1.1-2 [installed]
extra/pulseaudio-alsa 2-1 [installed]
extra/pygobject2-devel 2.28.6-4 [installed]
extra/pygtk 2.24.0-2 [installed: 2.24.0-3]
extra/python 3.2.2-2 [installed]
extra/python-imaging 1.1.7-4 [installed]
extra/python2 2.7.2-4 [installed: 2.7.2-5]
extra/python2-cairo 1.10.0-1 [installed]
extra/python2-gobject2 2.28.6-4 [installed]
extra/qt 4.8.0-2 [installed: 4.8.0-4]
extra/randrproto 1.3.2-1 [installed]
extra/raptor 2.0.6-1 [installed]
extra/rasqal 1:0.9.28-1 [installed]
extra/recode 3.6-6 [installed]
extra/recordproto 1.14.1-1 [installed]
extra/redland 1:1.0.15-3 [installed]
extra/renderproto 0.11.1-1 [installed]
extra/rsync 3.0.9-1 [installed]
extra/rtkit 0.10-2 [installed]
extra/rtmpdump 2.4-1 [installed]
extra/sane 1.0.22-4 [installed: 1.0.22-5]
extra/schroedinger 1.0.10-1 [installed]
extra/scons 2.1.0-1 [installed]
extra/scrnsaverproto 1.2.1-1 [installed]
extra/scrot 0.8-5 [installed]
extra/sdl 1.2.15-1 [installed]
extra/sdl_image 1.2.12-1 [installed: 1.2.12-2]
extra/sg3_utils 1.33-1 [installed]
extra/shared-color-profiles 0.1.5-1 [installed]
extra/shared-mime-info 0.91-1 [installed]
extra/slim 1.3.2-6 [installed: 1.3.2-7]
extra/smbclient 3.6.3-1 [installed]
extra/smplayer 0.7.0-1 [installed]
extra/soundtouch 1.6.0-1 [installed]
extra/speex 1.2rc1-2 [installed]
extra/startup-notification 0.12-2 [installed]
extra/subversion 1.7.2-2 [installed]
extra/t1lib 5.1.2-3 [installed]
extra/taglib 1.7-3 [installed]
extra/talloc 2.0.7-1 [installed]
extra/tdb 1.2.9-1 [installed]
extra/ttf-dejavu 2.33-1 [installed]
extra/ttf-freefont 20100919-1 [installed]
extra/udisks 1.0.4-1 [installed]
extra/unixodbc 2.3.1-1 [installed]
extra/unrar 4.1.4-1 [installed]
extra/unzip 6.0-5 [installed]
extra/upower 0.9.15-1 [installed]
extra/usbmuxd 1.0.7-2 [installed]
extra/v4l-utils 0.8.5-1 [installed]
extra/videoproto 2.3.1-1 [installed]
extra/vlc 1.1.13-3 [installed: 1.1.13-4]
extra/wavpack 4.60.1-2 [installed]
extra/wxgtk 2.8.12.1-2 [installed: 2.8.12.1-3]
extra/x264 20111030-1 [installed]
extra/xarchiver 0.5.2-4 (xfce4-goodies) [installed]
extra/xcb-proto 1.6-2 [installed]
extra/xcb-util 0.3.8-1 [installed]
extra/xcb-util-keysyms 0.3.8-1 [installed]
extra/xcursor-themes 1.0.3-2 [installed]
extra/xdg-utils 1.1.0rc1-3 [installed]
extra/xextproto 7.2.0-1 [installed]
extra/xf86-input-evdev 2.6.0-4 (xorg-drivers xorg) [installed]
extra/xf86-input-keyboard 1.6.0-3 (xorg-drivers xorg) [installed]
extra/xf86-input-mouse 1.7.1-2 (xorg-drivers xorg) [installed]
extra/xf86-input-synaptics 1.5.0-1 (xorg-drivers xorg) [installed]
extra/xf86-video-nv 2.1.18-4 (xorg-drivers xorg) [installed]
extra/xf86dgaproto 2.1-2 [installed]
extra/xf86vidmodeproto 2.3.1-1 [installed]
extra/xfburn 0.4.3-5 (xfce4-goodies) [installed]
extra/xfce4-notifyd 0.2.2-2 (xfce4-goodies) [installed]
extra/xfconf 4.8.1-1 (xfce4) [installed]
extra/xineramaproto 1.2.1-1 [installed]
extra/xkeyboard-config 2.5-1 [installed]
extra/xorg-bdftopcf 1.0.3-1 (xorg xorg-apps) [installed]
extra/xorg-font-util 1.2.0-1 (xorg-fonts xorg) [installed]
extra/xorg-font-utils 7.6-2 [installed]
extra/xorg-fonts-alias 1.0.2-2 [installed]
extra/xorg-fonts-encodings 1.0.4-1 (xorg-fonts xorg) [installed]
extra/xorg-fonts-misc 1.0.1-1 [installed]
extra/xorg-iceauth 1.0.5-1 (xorg-apps xorg) [installed]
extra/xorg-mkfontdir 1.0.6-2 (xorg xorg-apps) [installed]
extra/xorg-mkfontscale 1.0.9-1 (xorg-apps xorg) [installed]
extra/xorg-server 1.11.4-1 (xorg) [installed]
extra/xorg-server-common 1.11.4-1 [installed]
extra/xorg-server-utils 7.6-2 [installed]
extra/xorg-sessreg 1.0.7-1 (xorg-apps xorg) [installed]
extra/xorg-setxkbmap 1.2.0-2 (xorg-apps xorg) [installed]
extra/xorg-utils 7.6-7 [installed]
extra/xorg-xauth 1.0.6-1 (xorg-apps xorg) [installed]
extra/xorg-xbacklight 1.1.2-2 (xorg-apps xorg) [installed]
extra/xorg-xcmsdb 1.0.3-2 (xorg-apps xorg) [installed]
extra/xorg-xdpyinfo 1.3.0-1 (xorg-apps xorg) [installed]
extra/xorg-xdriinfo 1.0.4-2 (xorg-apps xorg) [installed]
extra/xorg-xev 1.1.0-2 (xorg-apps xorg) [installed]
extra/xorg-xgamma 1.0.4-2 (xorg-apps xorg) [installed]
extra/xorg-xhost 1.0.4-2 (xorg-apps xorg) [installed]
extra/xorg-xinit 1.3.1-2 [installed]
extra/xorg-xinput 1.5.3-2 (xorg-apps xorg) [installed]
extra/xorg-xkbcomp 1.2.3-1 (xorg-apps xorg) [installed]
extra/xorg-xkill 1.0.3-2 (xorg-apps xorg) [installed]
extra/xorg-xlsatoms 1.1.0-2 (xorg-apps xorg) [installed]
extra/xorg-xlsclients 1.1.2-1 (xorg-apps xorg) [installed]
extra/xorg-xmodmap 1.0.5-2 (xorg-apps xorg) [installed]
extra/xorg-xprop 1.2.1-1 (xorg-apps xorg) [installed]
extra/xorg-xrandr 1.3.5-1 (xorg-apps xorg) [installed]
extra/xorg-xrdb 1.0.9-1 (xorg-apps xorg) [installed]
extra/xorg-xrefresh 1.0.4-2 (xorg-apps xorg) [installed]
extra/xorg-xset 1.2.2-1 (xorg-apps xorg) [installed]
extra/xorg-xsetroot 1.1.0-2 (xorg-apps xorg) [installed]
extra/xorg-xvinfo 1.1.1-2 (xorg-apps xorg) [installed]
extra/xorg-xwininfo 1.1.2-1 (xorg-apps xorg) [installed]
extra/xproto 7.0.22-1 [installed]
extra/xvidcore 1.3.2-1 [installed]
extra/zip 3.0-2 [installed]
extra/zvbi 0.2.33-3 [installed: 0.2.33-4]
community-testing/gtk-engine-murrine 0.98.1.1-3 [installed]
community-testing/nestopia 1.40h-5 [installed]
community-testing/virtualbox 4.1.8-2 [installed]
community/deadbeef 0.5.1-4 [installed]
community/fbpanel 6.1-2 [installed]
community/filezilla 3.5.3-1 [installed]
community/galculator 1.3.4-1 [installed]
community/geany 0.21-2 [installed]
community/gmrun 0.9.2-3 [installed]
community/gtk-engine-murrine 0.98.1.1-2 [installed: 0.98.1.1-3]
community/human-icon-theme 0.36-2 [installed]
community/jansson 2.3-1 [installed]
community/jshon 20111222-1 [installed]
community/libfm 0.1.17-1 (lxde) [installed]
community/lxappearance 0.5.1-3 (lxde) [installed]
community/lxde-icon-theme 0.0.1-1 (lxde) [installed]
community/lxmenu-data 0.1.2-1 (lxde) [installed]
community/lxpanel 0.5.8-2 (lxde) [installed]
community/menu-cache 0.3.2-1 (lxde) [installed]
community/nestopia 1.40h-4 [installed: 1.40h-5]
community/obconf 2.0.3.git20100309-2 [installed]
community/obmenu 1.0-9 [installed]
community/openbox 3.5.0-4 (lxde) [installed]
community/openbox-themes 1.0.2-2 [installed]
community/parcellite 1.0.2rc5-1 [installed]
community/pcmanfm 0.9.10-1 (lxde) [installed]
community/pypanel 2.4-7 [installed]
community/python-distutils-extra 2.29-1 [installed]
community/python-xlib 0.15rc1-4 [installed]
community/qbittorrent 2.9.3-1 [installed]
community/squashfs-tools 4.2-1 [installed]
community/tangerine-icon-theme 0.26-5 [installed]
community/tint2 0.11-4 [installed]
community/ttf-droid 20110417-2 [installed]
community/ttf-liberation 1.07.1-1 [installed]
community/viewnior 1.1-1 [installed]
community/virtualbox 4.1.8-1 [installed: 4.1.8-2]
community/virtualbox-additions 4.1.8-1 [installed]
community/virtualbox-modules 4.1.8-3 [installed]
community/xcursor-bluecurve 0.1.1-3 [installed]
community/xcursor-flatbed 0.3-1 [installed]
community/xcursor-neutral 1.13a-5 [installed]
community/xcursor-pinux 0.3-8 [installed]
community/xcursor-premium 0.3-6 [installed]
community/xcursor-simpleandsoft 0.2-4 [installed]
community/xcursor-vanilla-dmz 0.4.3-1 [installed]
community/xcursor-vanilla-dmz-aa 0.4.3-1 [installed]
multilib/binutils-multilib 2.22-4.1 (multilib-devel) [installed]
multilib/gcc-libs-multilib 4.6.2-6 [installed]
multilib/gcc-multilib 4.6.2-6 (multilib-devel) [installed]
multilib/lib32-gcc-libs 4.6.2-6 [installed]
multilib/lib32-glibc 2.15-4 [installed]
multilib/lib32-libltdl 2.4.2-2.1 [installed]
multilib/libtool-multilib 2.4.2-2.1 (multilib-devel) [installed]

Kod: [Seç]
55 testing
134 core
423 extra
3 community testing
44 community
7 multilib
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: hsngrms »

Çevrimdışı if*

  • İleti: 48
Türkçe kullananlar için:
Kod: [Seç]
sudo pacman -Ss | grep kurulu
« Son Düzenleme: 26 Nisan 2018 - 09:31:20 Gönderen: Sistem »

Çevrimdışı stratovarius

  • Newbie
  • *
  • İleti: 75
Hım yaourt kuruluysa şu komutta aynı işlevi görecektir;


Kod: [Seç]
yaourt -Q


Ayrıca örneğin kde kurmak istiyorsunuz ve hangi paketlerin bu paketle kurulacağını listelemek için;


Kod: [Seç]
pacman -Sg paket ismi


Depolarıyla öğrenmek için ;


Kod: [Seç]
yaourt -Sg paket ismi
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Anonymous »

Çevrimdışı hsngrms

  • İleti: 1.707
Alıntı yapılan: "stratovarius"

Ayrıca örneğin kde kurmak istiyorsunuz ve hangi paketlerin bu paketle kurulacağını listelemek için;


Kod: [Seç]
pacman -Sg paket ismi


Bunu öğrendiğim iyi oldu. Paylaşım için teşekkürler.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Anonymous »