Gönderen Konu: Nvidia-340xx-zen-grsec Veya Nvidia-340xx-grsec Paketi Oluşturma  (Okunma sayısı 3847 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı cokomoko

  • İleti: 508
Arkadaşlar linux-grsec kernel ve linux-zen-grsec kernellerini kurdum.Amacım hem performans hem de güvenlik odaklı bir kernel kullanmak, ya da ekstra üstün bu kerneli kullanmak. Kernelleri derledim ama şöyle bir sorun var, nvidia paketleri legacy versionlara göre yapılmamış, benim ekran kartı 230m, derlemede kendi nvida versionuma uygun paketi nvidia sitesinden çekiyorum, ama derlemede hata veriyor, daha doğrusu patch dosyaları buna göre yapılmadığından derleme olmuyor.Şu adresteki https://aur.archlinux.org/packages/nvidia-zen-grsec/  constify.patch ve usercopy.patch büyük bir sorun, bunu nasıl 340xx legacy brancha uyarlarım acaba?

Zen kernel için kendi paketimi oluşturabiliyorum ama şu constify.patch ve usercopy.patch'lar bana uygun değil, onları çıkarınca da derlemede hata oluyor. Paketçilere yazdım ama ses çıkmadı henüz.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
\'\'Eğer 386BSD ben Linux\'a başladığımda var olsaydı, Linux büyük bir olasılıkla olmazdı.\"

......................................................Linus Torvalds....................................................

\"Birgün herkes Archer olacak!\"