Gönderen Konu: [Nasıl] AUR4'e Göç Etmek  (Okunma sayısı 8912 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı cokomoko

  • İleti: 508
[Nasıl] AUR4'e Göç Etmek
« : 17 Temmuz 2015 - 21:15:32 »
Biliyorsunuz 2015 haziran'ında Aur Kullanıcı Deposu'ndaki paketler Aur4'e taşınmaya başlamıştı, bugün itibarıyla artık Aur4'e geçme vakti geldi, çünkü güncel paketler artık Aur4 üzerinde yer almakta, bunu sizde benim gibi görebilirsiniz:
Kod: [Seç]
[cokomoko]──[cokomoko]:~$
└──>>yaourt -Syua
[sudo] password for cokomoko:
:: Paket veritabanları senkronize ediliyor...
 testing deposu güncel
 core deposu güncel
 extra deposu güncel
 community-testing deposu güncel
 community deposu güncel
 multilib-testing deposu güncel
 multilib deposu güncel
 archlinuxfr deposu güncel

==> Sadece paket yüksetlme (ara sürüm):
aur/linux-lqx         4.0.4-1    1 -> 2
aur/linux-lqx-docs    4.0.4-1    1 -> 2
aur/linux-lqx-headers 4.0.4-1    1 -> 2
aur/popcorntime-bin   0.3.8.0-2  2 -> 6
aur/radiotray         0.7.3-6    6 -> 7
aur/vhba-module-ck    20140928-3 3 -> 4

==> Yazılım güncellemesi (yeni sürüm) :
aur/conky-lua-arch    0.4-1      -> 1.2-2
aur/conky-top         1.3-1      -> 1.7-2
aur/linux-ck          4.0.4-3    -> 4.0.7-1
aur/linux-ck-headers  4.0.4-3    -> 4.0.7-1

==> Güncellemeye devam edilsin mi ? [E/h]
==> Paket ayrıntılarına [B]ak - Paketleri elle [S]eç
==> ------------------------------------------------
==> ^C

Kod: [Seç]

┌─[cokomoko]──[cokomoko]:~$
└──>>yaourt --aur-url https://aur4.archlinux.org -Syua
[sudo] password for cokomoko:
:: Paket veritabanları senkronize ediliyor...
 testing deposu güncel
 core deposu güncel
 extra deposu güncel
 community-testing deposu güncel
 community deposu güncel
 multilib-testing deposu güncel
 multilib deposu güncel
 archlinuxfr deposu güncel

 Yabancı paketler:- 510 / 510

==> Sadece paket yüksetlme (ara sürüm):
aur/conky-lua-nv                 1.9.0-6              6 -> 7
aur/glfw2                        2.7.9-1              1 -> 3
aur/glib                         1.2.10-12            12 -> 13
aur/gnome-menus2                 3.0.1-3              3 -> 4
aur/grub-reboot-poweroff         0.1.0.r2.g20d6bcc-1  1 -> 2
aur/htmldoc                      1.8.28-1             1 -> 2
aur/nvidia-340xx-lqx             340.76-7             7 -> 8
aur/ocrgui                       0.2.2-4              4 -> 5
aur/popcorntime-bin              0.3.8.0-2            2 -> 6
aur/radiotray                    0.7.3-6              6 -> 7
aur/solaar                       0.9.2-1              1 -> 2
aur/virtualbox-guest-modules-lqx 4.3.28-1             1 -> 2
aur/virtualbox-host-modules-lqx  4.3.28-1             1 -> 2
aur/wmmemload                    0.1.6-7              7 -> 8
aur/wmmoonclock                  1.27-1               1 -> 2
aur/wmnetload                    1.3-2                2 -> 3
aur/xfce-theme-manager           0.3.6-1              1 -> 2

==> Yazılım güncellemesi (yeni sürüm) :
aur/asoundconf                   1:1.1-1              -> 1:1.2-1
aur/budgie-desktop-git           v8.2.r16.g8fe5fd9-1  -> v8.2.r17.ga92612e-1
aur/conky-lua-arch               0.4-1                -> 1.2-2
aur/conky-top                    1.3-1                -> 1.7-2
aur/connman_dmenu-git            58.04c9173-1         -> 60.0595a14-1
aur/debootstrap                  1.0.70-1             -> 1.0.71-1
aur/dwm-rinne-git                6.25.r7.64c4ab2-1    -> 6.25.r8.935a8da-1
aur/gimagereader                 3.1-1                -> 3.1.1-2
aur/gscan2pdf                    1.3.0-7              -> 1.3.2-1
aur/imgur-screenshot-git         1.5.1.r6.g186618a-1  -> 1.5.4.r16.g9bbe72d-1
aur/laptop-mode-tools            1.66-3               -> 1.67-1
aur/libcpuid-git                 0.2.1.r144.325904f-1 -> 1:r160.01ece12-1
aur/linux-ck                     4.0.4-3              -> 4.0.8-1
aur/linux-ck-headers             4.0.4-3              -> 4.0.8-1
aur/linux-lqx                    4.0.4-1              -> 4.1.2-1
aur/linux-lqx-docs               4.0.4-1              -> 4.1.2-1
aur/linux-lqx-headers            4.0.4-1              -> 4.1.2-1
aur/mdm-display-manager          1.8.3-1              -> 2.0.4-1
aur/mpd-notification             0.6.0-1              -> 0.7.0-1
aur/mpdviz                       0.4.6-1              -> 0.4.7-1
aur/python-pyalsaaudio           0.7-2                -> 0.8.2-1
aur/qtspell                      0.7.2-1              -> 0.7.4-1
aur/thermald                     1.4.2-1              -> 1.4.3-1
aur/tragtor                      0.9.0-1              -> 0.9.1-1
aur/vokoscreen                   2.2.0-1              -> 2.4.3.beta-2
aur/vsxu                         0.4.2-1              -> 0.5.1-2
aur/wmblob                       1.0.3-4              -> 1.0.4-1
aur/wmpinboard                   1.0-2                -> 1.0.1-1
aur/xcfa                         5.0.1-1              -> 5.0.2-2

==> Güncellemeye devam edilsin mi ? [E/h]
==> Paket ayrıntılarına [B]ak - Paketleri elle [S]eç
==> ------------------------------------------------
==> ^C
┌─[cokomoko]──[cokomoko]:~$


Eğer sizde tamamen Aur4'e geçmek istiyorsanız,
Kod: [Seç]
sudo geany /etc/yaourtrc
ile dosyayı açıp şu satırı bulun
Alıntı
#AURURL="https://aur.archlinux.org"

önündeki # işaretini silin ve aur4 adresini ekleyin yani şöyle olsun
Alıntı
AURURL="https://aur4.archlinux.org"

kaydetip kapatın ve son olarak yeni güncellemeleri almak için
Kod: [Seç]
yaourt -Syua


Arch Wiki

https://wiki.archlinux.org/index.php/Yaourt#Yaourt_not_using_new_AUR4
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
\'\'Eğer 386BSD ben Linux\'a başladığımda var olsaydı, Linux büyük bir olasılıkla olmazdı.\"

......................................................Linus Torvalds....................................................

\"Birgün herkes Archer olacak!\"

Çevrimdışı decent

  • Administrator
  • *****
  • İleti: 1.092
    • ARCHER KIM
  • Dağıtım: Arch Linux <:> Ubuntu
  • Sürüm: *
  • Ekran Kartı: Nvidia / ATI
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #1 : 17 Temmuz 2015 - 22:05:49 »
Ellerine sağlık, güncel kalmak adına gerekli.

Gerçi resmi bağlantıların bile bir kısmı hâlâ eski adrese çıkıyor.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cokomoko

  • İleti: 508
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #2 : 17 Temmuz 2015 - 22:47:20 »
8 Ağustos'ta temelli geçilecekmiş ama benim gibi güncel paket kurmak isteyenler bu şekilde yapabilir, şu an paketlerin hemen hemen yarısı aur4'e geçti.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
\'\'Eğer 386BSD ben Linux\'a başladığımda var olsaydı, Linux büyük bir olasılıkla olmazdı.\"

......................................................Linus Torvalds....................................................

\"Birgün herkes Archer olacak!\"

Çevrimdışı The Archer

  • İleti: 35
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #3 : 18 Temmuz 2015 - 01:28:42 »
Sağol ben de yaptım şimdi. Ama paketlerin yarısı silinecek böyle olursa eski olanlar sorun değilde kullandığım bazı paketler öksüz kaldı onlar silinecek sanırım
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cokomoko

  • İleti: 508
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #4 : 18 Temmuz 2015 - 02:09:15 »
Silmenize gerek yok şu an aur üzerinde 57bin paket görünüyor ve bunların 22bini aur4'e geçmiş yani neredeyse yarısı, diğer kalan kısmın çoğu 8 ağustos'a kadar aur4'e geçer, ki geçmek de zorunda zaten anasayfada paketçilere aur4'e paketlerini geçirmeleri için uyarı yapılmış durumda.

Bizim şu an aur4'e geçme nedenimiz artık bazı paketlerin (ki önemli paketlerin çoğu aur4'e geçmiş görünüyor, geçmeyen bazı eski ve sahipsiz paket olanlar var, onlar da silinecektir muhtemelen) güncel sürümlerini aur4'e geçirmiş olması mesela linux-lqx gibi. Eğer aur4'e geçmeyen veya aur4'te bulamadığınız bir paket varsa aur'da şu şekilde arayın veya güncelleyin:
Kod: [Seç]
yaourt --aur-url https://aur.archlinux.org dcompmgr
1 aur/dcompmgr-git 20130216-1 [installed] (13)
    Dana's composite manager (not for production use)
==> Yüklenecek paketlerin sıra numarasını girin (örn: 1 2 3 veya 1-3)
==> -----------------------------------------------------------------
==>

yukarıdaki örnekte dcompmgr'i aur'da aradım çünkü eski bir paket ve yıllardır güncellenmemiş bu nedenle aur4'te yok.

Aur'daki eski paketlerinize güncelleme gelmiş mi diye bakmanız için de
Kod: [Seç]
yaourt --aur-url https://aur.archlinux.org -Syua


Evet sahipsiz paketlerin silinmesi çok kötü ama neyse ki nisan ayından beri beğendiğim eski ve sahipsiz paketlerin yedeklerini alıyordum yani yeniden derleyip kurmam mümkün olabilecek.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
\'\'Eğer 386BSD ben Linux\'a başladığımda var olsaydı, Linux büyük bir olasılıkla olmazdı.\"

......................................................Linus Torvalds....................................................

\"Birgün herkes Archer olacak!\"

Çevrimdışı The Archer

  • İleti: 35
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #5 : 18 Temmuz 2015 - 15:38:31 »
Evet bende de tar.xz dosyası var yedekte öyle yüklerim bir sorun olursa artık yada sizin dediğiniz gibi eski AUR'da ararım paketi
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cokomoko

  • İleti: 508
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #6 : 18 Temmuz 2015 - 19:38:23 »
Ben tar.xz dosyasını kastetmemiştim, bildiğiniz gibi aur'dan kurulan veya çekilen paketler /tmp/yaourt... dizininde derlenir, ben bu dizini komple kopyalarım ihtiyaç olduğunda yeniden derlemek ve netten aynı paketi tekrar çekmemek için.Bu nedenle tar.xz dosyasını değil çekilen kaynak dosyayı pkgbuıld dosyasını ve varsa patch, install dosyasının yedeklerini alırım, ihtiyaç olduğunda yeniden derlerim, pkgbuild'e bazı şeyler eklerim veya çıkartırım o şekilde yeniden derlerim. Bu sebepler uzatılabilir, ben böyle fazla oynarım sistemle, paketlerle, zaten oynamayacaksam merakımı alamayacaksam ne anlamı kaldı açık kaynağın.

Bu yüzden Arch'ın kullanıcısına sunduğu sınırsız özgürlüğü ve topluluğunun da onu oluşturan her bireye sunduğu özgürlüğü, kişiselliği başka bir platformda bulamayacağımızı sanıyorum.Yani gentoo var diyeceğim ama sadece Aur'un olması bile Arch'ı diğer dağıtımların bir tık önüne geçiriyor.Her zaman söylerim bu Aur  var ya vallaha büyük nimet, son yapılanlarla daha da iyiye gidecektir, gitmeli de zaten.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
\'\'Eğer 386BSD ben Linux\'a başladığımda var olsaydı, Linux büyük bir olasılıkla olmazdı.\"

......................................................Linus Torvalds....................................................

\"Birgün herkes Archer olacak!\"

Çevrimdışı The Archer

  • İleti: 35
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #7 : 18 Temmuz 2015 - 19:52:27 »
O zaman ben de o klasörü yedekleyeyim
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cokomoko

  • İleti: 508
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #8 : 07 Ağustos 2015 - 00:29:15 »
Aur 4'e geçmeye son 2 gün kaldı.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
\'\'Eğer 386BSD ben Linux\'a başladığımda var olsaydı, Linux büyük bir olasılıkla olmazdı.\"

......................................................Linus Torvalds....................................................

\"Birgün herkes Archer olacak!\"

Çevrimdışı mozhan

  • İleti: 142
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #9 : 07 Ağustos 2015 - 00:50:06 »
bu konuyu görünce bende bahsedilen adımları yaptım fakat daha sonra orjinaline geri çevirdim çünkü paket bulunamadı hataları aldım program yüklemeye çalışırken. Acaba nereyi yalnış yapmış olabilirim?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cokomoko

  • İleti: 508
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #10 : 07 Ağustos 2015 - 01:01:01 »
Şu an tam olarak aur4'e geçilmedi ama paketlerin yarısı en güncel haliyle aur4 üzerinde.Bu yüzden eski aur'daki bazı paketleri bulamadın muhtemelen onun için paket bulunamadı diyor.Eski aur depodan paket kurmak ve aramak için üstte bir-iki komut paylaşmıştım ama görmedin galiba:




Alıntı yapılan: "cokomoko"

Bizim şu an aur4'e geçme nedenimiz artık bazı paketlerin (ki önemli paketlerin çoğu aur4'e geçmiş görünüyor, geçmeyen bazı eski ve sahipsiz paket olanlar var, onlar da silinecektir muhtemelen) güncel sürümlerini aur4'e geçirmiş olması mesela linux-lqx gibi. Eğer aur4'e geçmeyen veya aur4'te bulamadığınız bir paket varsa aur'da şu şekilde arayın veya güncelleyin:
Kod: [Seç]
yaourt --aur-url https://aur.archlinux.org dcompmgr
1 aur/dcompmgr-git 20130216-1 [installed] (13)
    Dana's composite manager (not for production use)
==> Yüklenecek paketlerin sıra numarasını girin (örn: 1 2 3 veya 1-3)
==> -----------------------------------------------------------------
==>

yukarıdaki örnekte dcompmgr'i aur'da aradım çünkü eski bir paket ve yıllardır güncellenmemiş bu nedenle aur4'te yok.

Aur'daki eski paketlerinize güncelleme gelmiş mi diye bakmanız için de
Kod: [Seç]
yaourt --aur-url https://aur.archlinux.org -Syua
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
\'\'Eğer 386BSD ben Linux\'a başladığımda var olsaydı, Linux büyük bir olasılıkla olmazdı.\"

......................................................Linus Torvalds....................................................

\"Birgün herkes Archer olacak!\"

Çevrimdışı mozhan

  • İleti: 142
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #11 : 07 Ağustos 2015 - 01:06:20 »
kusura bakmayın gözümden kaçmış bu ne demek istediğinizi şimdi anladım teşekürler
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cokomoko

  • İleti: 508
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #12 : 07 Ağustos 2015 - 01:22:29 »
alias ile kısa bir isim vererek tanımlayabilirsiniz, daha kolay olur mesela ben öyle yapıyordum şimdiye kadar.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
\'\'Eğer 386BSD ben Linux\'a başladığımda var olsaydı, Linux büyük bir olasılıkla olmazdı.\"

......................................................Linus Torvalds....................................................

\"Birgün herkes Archer olacak!\"

Çevrimdışı mozhan

  • İleti: 142
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #13 : 07 Ağustos 2015 - 01:27:38 »
Nasıl yapılıyor bu olay anladığım kadarıyla c dek define gibi bi etiket kullanmaya benziyor ?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cokomoko

  • İleti: 508
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #14 : 07 Ağustos 2015 - 01:32:19 »
~/.bashrc dosyasına ekle:


Kod: [Seç]
alias eaur='yaourt --aur-url https://aur.archlinux.org'


Ben burada eaur ismini seçtim sen farklı isim verebilirsin.


Kod: [Seç]
yaourt dcompmgr
┌─[cokomoko]──[cokomoko]:~$
└──>>eaur dcompmgr
1 aur/dcompmgr-git 20130216-1 [installed] (13)
    Dana's composite manager (not for production use)
==> Yüklenecek paketlerin sıra numarasını girin (örn: 1 2 3 veya 1-3)
==> -----------------------------------------------------------------
==> ^C
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
\'\'Eğer 386BSD ben Linux\'a başladığımda var olsaydı, Linux büyük bir olasılıkla olmazdı.\"

......................................................Linus Torvalds....................................................

\"Birgün herkes Archer olacak!\"

Çevrimdışı mozhan

  • İleti: 142
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #15 : 07 Ağustos 2015 - 01:38:07 »
anladım çok faydalı bi bilgi çok teşekürler
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı eronis

  • İleti: 61
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #16 : 07 Ağustos 2015 - 18:34:34 »
Bu aur4 nedir biri açıklar mı ? Şu zamana kadar aur kullanıyordum zaten, bunun benim kullandığımdan ne farkı var ve sistemimi nasıl etkileyecek ? Ayrıca neden bu sisteme geçildi ? Eski sistemin nesi vardı ?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cokomoko

  • İleti: 508
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #17 : 08 Ağustos 2015 - 14:33:28 »
An itibariyle resmen aur4'e geçtik 57bin paketin yarısından fazlası silinmiş görünüyor, şu an 23bin paket var aur'da.

Artık slingscold yok, nokinux, foobnix vs. yok allahtan yedekleri var bende, zamanla eksik paketler eklenecektir illaki endişelenmeyin.

Ne yapayım paketçilere 2 aydır, paketleri aur4'e geçirin dediler, tınlamadılar saat2 gibi geçirilmeyen paketler silindi.Tabi zamanla eksik ve talep gören paketler eklenir, ama çok ekstrem paketler ne yazık ki geride kaldı.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
\'\'Eğer 386BSD ben Linux\'a başladığımda var olsaydı, Linux büyük bir olasılıkla olmazdı.\"

......................................................Linus Torvalds....................................................

\"Birgün herkes Archer olacak!\"

Çevrimdışı mozhan

  • İleti: 142
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #18 : 08 Ağustos 2015 - 23:15:56 »
eski laptobumda da arch yüklü aur4 e geçiş için şu andan itibaren birşey yapılması gerekiyor mu yoksa güncelleme ile kendisi geçecek mi acaba ?
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cokomoko

  • İleti: 508
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #19 : 09 Ağustos 2015 - 00:37:55 »
Zaten geçtin farkında değilsin, birşey yapmana gerek yok yani, aur4 mevcut aur'un yerini aldı.

Şöyle açayım aur3.x'den aur4.x sürümüne geçildi, paket gibi düşünün aur 3 sürümünden 4 sürümüne güncellendi.

Umarım gece gece yanlış anlatmadım.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
\'\'Eğer 386BSD ben Linux\'a başladığımda var olsaydı, Linux büyük bir olasılıkla olmazdı.\"

......................................................Linus Torvalds....................................................

\"Birgün herkes Archer olacak!\"

Çevrimdışı mozhan

  • İleti: 142
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #20 : 09 Ağustos 2015 - 00:46:42 »
yok tamam teşekürler :)
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cokomoko

  • İleti: 508
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #21 : 09 Ağustos 2015 - 16:05:13 »
Oy vermek için;



http://i.imgur.com/hHybKCp.png" alt="" class="bbc_img" />
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
\'\'Eğer 386BSD ben Linux\'a başladığımda var olsaydı, Linux büyük bir olasılıkla olmazdı.\"

......................................................Linus Torvalds....................................................

\"Birgün herkes Archer olacak!\"

Çevrimdışı karasu

  • Newbie
  • *
  • İleti: 267
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #22 : 09 Ağustos 2015 - 18:07:06 »
yourt ve dolayısı ile aur pek kullanmıyordum ama bu geçişle bende artık aur'a geçicem gibi.

kullanma sebebim sadece hplip-plugin paketi için onuda indirip makepkg ile kuruyordum.

cokonmoko okadar çok özendirdinki deneyeyim bi yoğurtu nasıl mayalıyacaz bakalım.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »

Çevrimdışı cokomoko

  • İleti: 508
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #23 : 09 Ağustos 2015 - 18:29:22 »
Yaourt'u ben de seviyorum, yaourt'la çok haşır neşir oldum, her zaman diyorum bu Aur büyük nimet diye bunun sebebi kullanıcıyı da aktif olarak paketleme sürecine katması, adı üst üstünde kullanıcı deposu...Mesela pkgbuıld ile istediğiiz gibi oynayıp paketi yeniden kendi kafanıza göre derleyebiliyorsunuz.Sizi sınırlamıyor, sınırsız kişiselleştirebilme imkanınız var.Gerçi resmi paketlerle de oynayabilirsiniz ya neyse oraya girmeyelim.  

Bu arada sizden ricam Aur'da sevdiğiniz paketlere oy vermeniz çünkü çok oy alan bazı paketler resmi community deposuna eklenebiliyor.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »
\'\'Eğer 386BSD ben Linux\'a başladığımda var olsaydı, Linux büyük bir olasılıkla olmazdı.\"

......................................................Linus Torvalds....................................................

\"Birgün herkes Archer olacak!\"

Çevrimdışı karasu

  • Newbie
  • *
  • İleti: 267
Re: [Nasıl] AUR4'e Göç Etmek
« Yanıtla #24 : 14 Ağustos 2015 - 09:54:56 »
Alıntı yapılan: "cokomoko"
Bu arada sizden ricam Aur'da sevdiğiniz paketlere oy vermeniz çünkü çok oy alan bazı paketler resmi community deposuna eklenebiliyor.

tabiki abi oy veriyorum, hatta bazen girip bakıyorum oy sayısı değişen paket varmı diye. benim merak ettiğim bir diğer şey indirme sayısı belli olmuyormu bunun kaydını tutamıyorlarmı ona göre işlem yapsalar.



bir de abi şimdi hplip kurdum arch resmi paketlerinden üzerinede aur dan hplip-plugin kurdum arch linux bu iki paket yüzünden sistemi güncellemez oldu, pacman hplip-plugin in versiyonu düşük diye hplip i güncelliyemiyeceği için sistemi güncellemiyor, hplip-pluginin güncelini kurayım dedim bu seferde hplip eski diye kurmuyor. bende ikisini birden pacman -Rsc... nekadar silem kodu varsa temelli kaldırıp sistemi güncelledim. bu durumda ne yapmak gerekir silmeden bir çözümü varmıdır.
« Son Düzenleme: 01 Ocak 1970 - 02:00:00 Gönderen: Guest »