Arch Linux Türkiye Forum

DİĞER KONULAR => Diğer Arch => Konuyu başlatan: mhakanb - 07 Mayıs 2013 - 00:54:39

Başlık: Chakra sorun üstüne sorun
Gönderen: mhakanb - 07 Mayıs 2013 - 00:54:39
Bugün Chakra kurdum ama kurulumdan sonra masaüstü gelmedi. Sadece siyah ekran ve etkinlik düğmesi geldi. Ekrana sağ tıklayıp masaüstü ayarlarından duvar kağıdını değiştrdim. Dizin görünümü ayarına geçtim ve masüstü geldi. Elle bir panel oluşturdum. Güncelleme yaptım. Ancak pacman güncellenmesi gerek dedi. Onu da yapamadı çünkü bir lib eksikmiş. Ama nasıl kurarım bilemiyorum yardım lütfen :D


Kod: [Seç]
: yeni sürümün yüklenmesini ister misiniz? [E/h] e

paket bağımlılıkları çözümleniyor...
varsa paketler arası çakışmalara bakılıyor...
hata: işlem hazırlığı başarısız oldu (bağımlılıklar sağlanamadı)
:: gcc: gcc-libs=4.7.2-1 paketini gerektiriyor
Başlık: Re: Chakra sorun üstüne sorun
Gönderen: decent - 07 Mayıs 2013 - 00:57:19
Merhaba,

Lütfen çıktıyı tam gönderir misin ?
Başlık: Re: Chakra sorun üstüne sorun
Gönderen: mhakanb - 10 Mayıs 2013 - 13:35:14
Kod: [Seç]
[mhakanb@Lenovo ~]$ sudo pacman -Syyu
Parola:
:: Paket veritabanları senkronize ediliyor...
 lib32                     28,8 KiB  68,1K/s 00:00 [######################] 100%
 core                      50,9 KiB   113K/s 00:00 [######################] 100%
 platform                 193,4 KiB   140K/s 00:01 [######################] 100%
 desktop                   98,3 KiB   157K/s 00:01 [######################] 100%
 apps                     125,0 KiB   173K/s 00:01 [######################] 100%
 games                     32,2 KiB   614K/s 00:00 [######################] 100%
:: Öncelikle şu paketler güncellenmelidir :
    pacman
:: Yürütülen işlemi şimdi durdurup
:: yeni sürümün yüklenmesini ister misiniz? [E/h] e

paket bağımlılıkları çözümleniyor...
varsa paketler arası çakışmalara bakılıyor...
hata: işlem hazırlığı başarısız oldu (bağımlılıklar sağlanamadı)
:: gcc: gcc-libs=4.7.2-1 paketini gerektiriyor
[mhakanb@Lenovo ~]$
Başlık: Re: Chakra sorun üstüne sorun
Gönderen: cumali - 10 Mayıs 2013 - 15:58:44
Hoşgeldin @mhakanb. Çıktıdaki  gcc-libs=4.7.2-1 paketi eski ve depolarda bir üst versiyonu mevcut. Uçbirimden
Kod: [Seç]
#pacman -Si gcc-libs-multilib

komutunu uygulayın ve çıktıyı buraya aktarın. Muhtemelen 4.8 sürümünü vermesi gerek.